Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: installatieprobleem  (gelezen 2360 keer)

Gast

  • Gast
installatieprobleem
« Gepost op: 2005/10/06, 16:04:55 »
alles loopt goed tot en met 'het installeren van het basissysteem ofzoiets' maar vlak daarna begint hij opnieuw van 0% met het installeren van de bijkomende packages ofzo, en dan loopt hij vast bij 25% ongeveer.

Ik heb dan die installatie gecancelled en verder gedaan met de rest van de installatiestappen (timezone, grub etc). Nu wil ik via restart ubuntu in grub opstarten en dan komt er weer een installatievenster dat van 0% begint en hij zou dan de packages aant instaleren zijn ofzo.., maat het blijft dus bij 0% en er gebeurt niets meer ..

kan er iemand mij helpen?

Offline Dennis Kaarsemaker

  • Administrator
    • dennis
    • http://www.kaarsemaker.net
  • Steunpunt: Nee
installatieprobleem
« Reactie #1 Gepost op: 2005/10/06, 18:01:46 »
Ehm nogal logisch, aangezien je in het begin dingen gecancelt hebt...

Gast

  • Gast
installatieprobleem
« Reactie #2 Gepost op: 2005/10/07, 01:19:26 »
ja maar hoe kwam het dan dat het vastliep?
anyways na de "mislukte" installatie kwam er ergens een melding dat je nu best de cd uit de drive haalt en ik had dat gedaan en daarna gereboot en het bleef dus hangen bij 0% zoals daarnet gezegd.
Maar nu heb ik is gewoon de cd erin laten steken... Dus gewoon ubuntu trug proberen op te starten met cd in drive en dan ging het metertje wel voorts. Ik heb wel een paar foutmeldingen gekregen enzo (van bad sector en vanalles) maar het metertje stopte niet, tot het uiteindelijk gedaan was, en ubuntu opstarte en werkte, denk ik. Ik begrijp er niks meer van :s

Maar als ik een venster open dan kan ik het wel niet verslepen met de muis, Hoort dit zo? of is er een speciale handeling die je moet verrichten om een kadertje te verslepen. Het internet werkt trouwens ook niet, ik heb al zitte zoeke in ubuntu zelf maar wegens tijdsgebrek nog niet op google.

bratdaking

  • Gast
installatieprobleem
« Reactie #3 Gepost op: 2005/10/07, 14:14:24 »
ehm, beste advies: probeer het nog een keer

Ubuntu installeert eerst een basissysteem en kopieert dan de overige paketten hier naar toe. Dan start de computer opnieuw op en lanceert het basissysteem waarin de overige paketten worden geinstalleerd. wat misschien ook werkt is de vastgelopen pakketten installeren met apt-get of synaptic.

Dat metertje is nieuw in breezy. Het is wel mooi, maar ik vraag me af of er een mogelijkheid is de hele invoer te zien. Dan kun je namelijk makkelijker zien welke pakketten crashen en wat er precies is foutgegaan.

Offline Dennis Kaarsemaker

  • Administrator
    • dennis
    • http://www.kaarsemaker.net
  • Steunpunt: Nee
installatieprobleem
« Reactie #4 Gepost op: 2005/10/07, 18:33:11 »
Als je foutmeldingen krijgt gaat er iets mis en kun je rare dingen verwachten. Brand je cd eens opnieuw op lage snelheid (4x ofzo). En aan bratdaking: ja dat kan, brengt je naar de 4e virtuele console en daarstaat als het goed is de uitgebreide info.

Gast

  • Gast
installatieprobleem
« Reactie #5 Gepost op: 2005/10/13, 19:52:19 »
Ok ik heb de live/install dvd gedownload en op een lage snelheid gebrand. Daarna ubuntu geinstalleerd en alles ging perfect :D! behalve dat hij geen dhcp connectie ofzo kon vinden... maar dat lijkt mij enigzins normaal omdat ik geen router heb. Maar het probleem dat ik nu heb is dat ik niet op het internet geraak. waar moet je dat instellen? bij administration --> network --> en dan staat er een ethernet kaart en een modem. Welke van de 2 moet ik configureren en hoe?en welke van de 2 activeren

Offline Dennis Kaarsemaker

  • Administrator
    • dennis
    • http://www.kaarsemaker.net
  • Steunpunt: Nee
installatieprobleem
« Reactie #6 Gepost op: 2005/10/13, 20:24:01 »
Wat voor internetverbinding heb je?

Gast

  • Gast
installatieprobleem
« Reactie #7 Gepost op: 2005/10/13, 22:58:17 »
breedband telenet en mijn netwerkkaart is een realtek RTL 8139.

Offline Dennis Kaarsemaker

  • Administrator
    • dennis
    • http://www.kaarsemaker.net
  • Steunpunt: Nee
installatieprobleem
« Reactie #8 Gepost op: 2005/10/14, 00:53:18 »
En uiteraard vergeet ik te vragen: hoe stelde je dit onder windowsof mac in?

Gast

  • Gast
installatieprobleem
« Reactie #9 Gepost op: 2005/10/14, 20:41:37 »
Bij windows moest ik niets instelle alles ging direct automatisch. ik ben direct met het internet verbonden dus ik moet geen proxy ofzo instelle, en een router heb ik ook al niet

Offline Dennis Kaarsemaker

  • Administrator
    • dennis
    • http://www.kaarsemaker.net
  • Steunpunt: Nee
installatieprobleem
« Reactie #10 Gepost op: 2005/10/14, 22:04:44 »
Dan is het gewoon dhcp :)

Stuur de uitvoer van ifconfig -a eens mee

Gast

  • Gast
installatieprobleem
« Reactie #11 Gepost op: 2005/10/18, 22:21:22 »
ja tis gelukt. Ik moest gewoon DHCP pakken en activeren! merci voor alle hulp