Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: boot probleem installatie  (gelezen 3943 keer)

Offline Epidermus

  • Lid
  • Steunpunt: Nee
boot probleem installatie
« Gepost op: 2007/09/03, 22:30:45 »
Ik probeer met de zojuist gebrande iso Feisty 7.04 op mijn desktop te installeren, echter het scherm meldt:  " Boot from ATAPI CD-Rom: no emulation system"
En er gebeurt verder niets.

Wat nu?

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
boot probleem installatie
« Reactie #1 Gepost op: 2007/09/04, 10:18:08 »
Zeer oude PC zeker? Kan te maken hebben met een oud BIOS, dat opstarten vanaf CD niet toelaat.
http://forums.techguy.org/windows-nt-2000-xp/164010-please-help-me-no-emulation.html

Probeer eens het BIOS te flitsen naar een recentere versie? Die kun je vinden op de webstek van de maker van je moederbord.

Offline Epidermus

  • Lid
  • Steunpunt: Nee
boot probleem installatie
« Reactie #2 Gepost op: 2007/09/04, 10:39:36 »
Pas een jaar of 6. Maar hij heeft het altijd goed gedaan. Ik heb gisteren alleen de cd/dvd drive verwisseld: kan het wellicht daar aan liggen? De drive draait als een tiereliier, maar er komt niets op het scherm. Ook niet met een andere instalatie cd.

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
boot probleem installatie
« Reactie #3 Gepost op: 2007/09/04, 10:46:12 »
Hmmm....
Het zou inderdaad ook kunnen liggen aan het CD-station. Zet er eens (tijdelijk?) een andere in?

Offline Epidermus

  • Lid
  • Steunpunt: Nee
boot probleem installatie
« Reactie #4 Gepost op: 2007/09/04, 10:51:32 »
Ik zal eerst het stuurprogramma eens her installeren. Ik zag dat hij in de hardware configuratie een probleem meldde.

Taygeto

  • Gast
boot probleem installatie
« Reactie #5 Gepost op: 2007/09/04, 11:36:32 »
Stuurprogramma's in Windows zullen weinig oplossen als je niet in Windows komt, niet?

Offline betoel

  • Lid
  • Steunpunt: Nee
boot probleem installatie
« Reactie #6 Gepost op: 2007/09/04, 12:40:00 »
Zet  in de bios de cd-drive als eerste boot, als er meerdere cd-drives in de pc zitten gebruik dan de diegene die als master geschakeld is, tenminste als hiervan sprake is.

groet
betoel
AMD 64 X2 dualcore 3800+  -  4Gb 
Geforce 7200GS 256 MB
Syncmaster 720N - 1024 x786
Dualboot met XP - Win7 en Liinux Mint 13  XFCE 4.10

Offline Epidermus

  • Lid
  • Steunpunt: Nee
boot probleem installatie
« Reactie #7 Gepost op: 2007/09/04, 13:06:54 »
Dank voor de reacties, maar: ik kom gewoon in Windows, dus drivers instaleren is geen probleem. De bios was al ingesteld op cd drive als 1e.
Inmiddels heb ik in de hardware settings gezien dat de cd gewoon zou moeten werken, echter ik blijf de melding krijgen bij opstarten vanaf cd.
Ik zal hem nog eens openmaken, want zo kom ik niet verder.

Offline betoel

  • Lid
  • Steunpunt: Nee
boot probleem installatie
« Reactie #8 Gepost op: 2007/09/04, 13:53:46 »
Voor alle zekerheid:
Het iso-bestand branden als image en niet gewoon kopiëren.
Dat was mijn eerste fout die ik maakte, verder is de cd in het menu te controleren op fouten

groet
betoel
AMD 64 X2 dualcore 3800+  -  4Gb 
Geforce 7200GS 256 MB
Syncmaster 720N - 1024 x786
Dualboot met XP - Win7 en Liinux Mint 13  XFCE 4.10

Offline Epidermus

  • Lid
  • Steunpunt: Nee
boot probleem installatie
« Reactie #9 Gepost op: 2007/09/04, 14:56:55 »
Ik heb alles weer teruggeplaatst zoals het was, en nogmaals de boot disk geplaatst. Hij blijft dezelfde mededeling doen, moet als extra dat ik de Bios moet updaten. Het is echter een ASUS P2B-VM bord dat niet meer door ASUS wordt ondersteund.

Het betreft een Fujitsu Siemens PIII-500 Mhz die ik dagelijks gebruik als 3e pc voor inet en email en printerserver. Leek me een goede keus om op Ubuntu te laten draaien, maar als hij niet kan booten houdt het op.

Mischien moet ik de pc maar gewoon op Windows laten draaien, want dat doet 'ie verder goed.

In ieder geval bedankt voor jullie moeite.

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
boot probleem installatie
« Reactie #10 Gepost op: 2007/09/04, 15:16:36 »
Maar ASUS heeft nog wel de jongste BIOS-versie op hun webstek staan van moederborden die ze niet meer verkopen of ondersteunen, hoor.

http://support.asus.com/download/download.aspx?SLanguage=en-us
select product: motherboard
select type: slot 1
select models: P2B-VM
klik op search

Die van jou zit hier:

http://dlsvr02.asus.com/pub/ASUS/mb/slot1/440bx/p2b-vm/1014vm003.zip
(met audio)

http://dlsvr02.asus.com/pub/ASUS/mb/slot1/440bx/p2b-vm/1014vml003.zip
(zonder audio)

Taygeto

  • Gast
boot probleem installatie
« Reactie #11 Gepost op: 2007/09/04, 15:23:58 »
Als je wel zin hebt om wat te experimenteren, kan je altijd een netboot proberen.
Met een andere linux-pc als server https://help.ubuntu.com/community/Installation/Netboot.
Met een windows-pc als server https://help.ubuntu.com/community/Installation/WindowsServerNetboot.

lordwodan

  • Gast
boot probleem installatie
« Reactie #12 Gepost op: 2007/09/04, 15:45:56 »
Citaat van: betoel
Voor alle zekerheid:
Het iso-bestand branden als image en niet gewoon kopiëren.
Dat was mijn eerste fout die ik maakte, verder is de cd in het menu te controleren op fouten

groet
betoel
No emulation.... Hij probeert dus wel te starten. Ik denk dat bovenstaande opmerking toch het dichtst bij de oplossing ligt.

Offline Epidermus

  • Lid
  • Steunpunt: Nee
boot probleem installatie
« Reactie #13 Gepost op: 2007/09/04, 15:46:16 »
Citaat van: pjotr123
Maar ASUS heeft nog wel de jongste BIOS-versie op hun webstek staan van moederborden die ze niet meer verkopen of ondersteunen, hoor.

http://support.asus.com/download/download.aspx?SLanguage=en-us
select product: motherboard
select type: slot 1
select models: P2B-VM
klik op search

Die van jou zit hier:

http://dlsvr02.asus.com/pub/ASUS/mb/slot1/440bx/p2b-vm/1014vm003.zip
(met audio)

http://dlsvr02.asus.com/pub/ASUS/mb/slot1/440bx/p2b-vm/1014vml003.zip
(zonder audio)
Dank voor de post.
Daar heb ik dan overheen gekeken. Dit is een Beta versie: is dat niet een beetje risky?

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
boot probleem installatie
« Reactie #14 Gepost op: 2007/09/04, 16:41:46 »
Citaat van: Epidermus
Dank voor de post.
Daar heb ik dan overheen gekeken. Dit is een Beta versie: is dat niet een beetje risky?
Anders pak je de laatste "finale" versie.... Maar waarom zou je de bèta niet eens proberen? Als die werkelijk kwaad zou kunnen, dan zou Asus hem al lang van de webstek hebben verwijderd.

Bovendien: bevalt de bèta niet, dan pak je later alsnog de laatste "finale" versie.   :-)

Groet, Pjotr.

Offline Epidermus

  • Lid
  • Steunpunt: Nee
boot probleem installatie
« Reactie #15 Gepost op: 2007/09/04, 16:47:34 »
Ik ben hem net aan het proberen, maar ik geloof dat het niet zo goed lukt: als ik de diskette met de update in t station stop, dan meldt pc bij opstarten om diskette weer te verwijderen. Vervolgens blijft de bios gewoon zoals het was.

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
boot probleem installatie
« Reactie #16 Gepost op: 2007/09/04, 16:51:02 »
Je moet dan wel eerst, met behulp van de BIOS Utilities (aparte categorie op de ASUS webstek, vlak onder de BIOS-categorie), een opstartbare diskette met het flitsprogje erop maken hè! Dan gewenste bios erbij zetten en dan pas kun je aan de slag.

lordwodan

  • Gast
boot probleem installatie
« Reactie #17 Gepost op: 2007/09/04, 17:02:17 »
bekijk de inhoud van de live-cd eens? Ik weet zeker dat daar een iso bestand op staat

Offline shappie

  • Lid
  • Steunpunt: Nee
boot probleem installatie
« Reactie #18 Gepost op: 2007/09/04, 17:24:43 »
Het lijkt erop dat de cd niet klopt. Hier staat een mooie handleiding om de ubuntu cd te branden.

https://help.ubuntu.com/community/NlInstallatieHandleiding/NlIsobranden
- Intel i7 860 - ATi HD3580 - 4GB DDR3 - Intel X25-M 80GB - Dual Screen Samsung 206BW - Win7/Kubuntu dualboot -

Offline Epidermus

  • Lid
  • Steunpunt: Nee
boot probleem installatie
« Reactie #19 Gepost op: 2007/09/04, 18:31:17 »
Er zat kennelijk een leesfout in de diskette, want alles ging goed, kwam halverwege de update van bios, en toen stopte hij met de melding leesfout. Kon ook niet meer terug naar hoofdmenu, want hij zat gelijk vast.
Nu doet alleen het laatje van de cdrom het nog, verder is hij dood als een pier.

lordwodan

  • Gast
boot probleem installatie
« Reactie #20 Gepost op: 2007/09/04, 18:34:44 »


Er bestaat nu een kans dat de Bios overleden is. ....

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
boot probleem installatie
« Reactie #21 Gepost op: 2007/09/04, 18:39:50 »
Citaat van: Epidermus
Er zat kennelijk een leesfout in de diskette, want alles ging goed, kwam halverwege de update van bios, en toen stopte hij met de melding leesfout. Kon ook niet meer terug naar hoofdmenu, want hij zat gelijk vast.
Nu doet alleen het laatje van de cdrom het nog, verder is hij dood als een pier.
Dat is akelig. Probeer eens met een andere, goede diskette, de procedure te herhalen. Lukt dit niet, dan vrees ik inderdaad dat je moederbord onbruikbaar is geworden.

Zoiets lulligs is mij ooit ook eens gebeurd. Bij vele moederborden had ik al het BIOS geflitst, tot het ineens fout ging bij een moederbord...... Toch weerhoudt deze ervaring me niet, om het weer te doen, als er aanleiding voor is.

Offline Epidermus

  • Lid
  • Steunpunt: Nee
boot probleem installatie
« Reactie #22 Gepost op: 2007/09/04, 18:43:10 »
Jij bent een leuke!
Nou moet mijn vrouw op mijn laptop gaan mailen en inetten.
En dat terwijl hij het eigenlijk goed deed.
:-(

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
boot probleem installatie
« Reactie #23 Gepost op: 2007/09/04, 18:49:07 »
Citaat van: Epidermus
Jij bent een leuke!
Nou moet mijn vrouw op mijn laptop gaan mailen en inetten.
En dat terwijl hij het eigenlijk goed deed.
:-(
Tja, leuke, leuke.... Alles is op eigen risico, hè. En je hebt het zelf gedaan. Als je geen goede diskette pakt.....

En dan nog, al lijkt-ie goed te zijn bij het formatteren, zo'n diskette kan ineens kapot gaan. C'est la vie, zeggen de Fransen.

Groet, Pjotr.

Offline Epidermus

  • Lid
  • Steunpunt: Nee
boot probleem installatie
« Reactie #24 Gepost op: 2007/09/04, 18:50:23 »
Maar toch bedankt voor de hulp.
Ik sluit de monitor en toetsenbord en printer wel  op de laptop aan.