Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Geforce 8400gs  (gelezen 1554 keer)

Offline Adriaan Larmuseau

  • Lid
  • Steunpunt: Nee
Geforce 8400gs
« Gepost op: 2007/09/02, 16:01:04 »
Ik heb nog maar net m'n nieuwe laptop met een bovenvermelde kaart die ik maar niet in gang krijg in ubuntu
Ik heb al de correcte driver (NVIDIA-..100.14.11) geinstalleerd via de readme (help.ubuntu.com/..)
 maar dan gaf m'n X-server aan dat deze niet past bij de nvidia kernel module

Wat nu gedaan ?

heb ondertussen al alles weer verwijderd en teru gegegaan naar een ouder xorg.conf file dus kan weer de xserver opstarten maar draai voortdurend in een verschrikkelijke 800x600 resolutie in plaats van de gehoopte 1440x900 als iemand weet hoe deze resolutie te draaien is zonder drivers is het ook al zeer goed

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Geforce 8400gs
« Reactie #1 Gepost op: 2007/09/02, 17:10:32 »
Probeer eens dit:
Systeem - Beheer - Synaptic pakketbeheer
zoekterm: nvidia-glx-new
aanvinken en druk op knop Toepassen

Daarna volledige herstart. Helpt dit?

Offline Adriaan Larmuseau

  • Lid
  • Steunpunt: Nee
Geforce 8400gs
« Reactie #2 Gepost op: 2007/09/02, 17:12:55 »
nee die werkt niet ook niet,
maar het vreemde is dat deze telkens opnieuw terug keert : failed to load the NVIDIA kernel module !

Offline Johan van Dijk

  • Administrator
    • johanvandijk
  • Steunpunt: Nee
Geforce 8400gs
« Reactie #3 Gepost op: 2007/09/02, 17:24:58 »
Je moet deze handleiding volgen om de drivers van de Nvidia site te installeren:
https://help.ubuntu.com/community/NvidiaManual

De driver die standaard in Ubuntu zit kan de nieuwste kaarten nog niet aan helaas.

Offline Adriaan Larmuseau

  • Lid
  • Steunpunt: Nee
Geforce 8400gs
« Reactie #4 Gepost op: 2007/09/02, 17:42:01 »
dat was de handleiding die ik gebruikt heb

Offline Adriaan Larmuseau

  • Lid
  • Steunpunt: Nee
Geforce 8400gs
« Reactie #5 Gepost op: 2007/09/02, 17:59:56 »
Ik heb de oplossing gevonden eigenlijk heel simpel gewoon envy installeren en het z'n werk laten doen, wat een supper programma

Offline Johan van Dijk

  • Administrator
    • johanvandijk
  • Steunpunt: Nee
Geforce 8400gs
« Reactie #6 Gepost op: 2007/09/02, 18:03:22 »
Je hebt de hele handleiding gevolgd en je bent geen foutmeldingen tegengekomen daarbij?
Wat is de exacte foutmelding van de X server?


Edit: Mooi dat het werkt :)
Pas alleen wel op met scripts als Envy. Het kan goed gaan met die scripts, maar ze kunnen ook je systeem slopen.

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Geforce 8400gs
« Reactie #7 Gepost op: 2007/09/02, 18:07:22 »
We raden die scripts hier sterk af.....

http://forum.ubuntu-nl.org/message/118982#p118982