Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: bureablad - effecten geeft foutmelding  (gelezen 542 keer)

Offline Georingo

  • Lid
    • Bellen voor het goede doel
  • Steunpunt: Nee
bureablad - effecten geeft foutmelding
« Gepost op: 2007/09/01, 19:03:17 »
Als ik kies voor bureaublad-effecten, krijg ik deze melding:
"De composite-uitbreiding is niet beschikbaar"

welke wordt hier bedoeld?

lordwodan

  • Gast
bureablad - effecten geeft foutmelding
« Reactie #1 Gepost op: 2007/09/01, 19:14:39 »
Heb je een ATI kaart?


http://forum.ubuntu-nl.org/message/137582

http://ubuntuforums.org/showthread.php?p=2429081

Met name het laatste linkje... Wachten op nieuwe ATI Drivers.

Offline Georingo

  • Lid
    • Bellen voor het goede doel
  • Steunpunt: Nee
bureablad - effecten geeft foutmelding
« Reactie #2 Gepost op: 2007/09/01, 19:20:37 »
yep, ATI ...

Wachten dan maar!

bedankt,
G.

Offline #!

  • Lid
    • tuxtopia
  • Steunpunt: Nee
bureablad - effecten geeft foutmelding
« Reactie #3 Gepost op: 2007/09/01, 22:35:09 »
Ik had dit ook, heb toen gewoon die closed source drivers uitgevinkt en nu draait het allemaal wel prima!

Offline raggar

  • Lid
    • fietsen naar Tibet
  • Steunpunt: Ja
bureablad - effecten geeft foutmelding
« Reactie #4 Gepost op: 2007/09/01, 23:13:26 »
De nieuwe driver is al beschikbaar op de site van amd.com, voor het installeren zie: http://wiki.cchtml.com/index.php/Ubuntu_Feisty_Installation_Guide. Hij zit nog niet in de restricted van Ubuntu, je zult deze dus eerst handmatig moeten installeren (methode 2). Zelf heb ik het nog niet gedaan, mijn laptop werkt prima via xgl, maar ik ben benieuwd of het lukt en of het werkt.
Kun je ons op de hoogte houden....?