Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: PC start niet op  (gelezen 3045 keer)

Offline Erik5

  • Lid
  • Steunpunt: Nee
PC start niet op
« Gepost op: 2007/08/31, 21:44:50 »
Ik heb een PC, ubuntu 7.04, als ik op de opstartknop duw gebeurt er niks, ik steek alle kabels er nog eens opnieuw in. De lampjes beginnen te branden, de computer maakt geluid, en op het scherm komt no signal input. Na even wachten en wat kijken, de schermkabels toch nog eens opnieuw induwen, geberut er niks, en zet ik de computer uit. Ik probeer het later nog eens, er gebeurt weer niks, Haal de voeding kabel in en uit. En weer hetzeflde probleem, weer die no signal input.

Weet iemand wat ik moet doen???

PS: ik ben bang om de PC open te vijzen.
Free(dom) for life, open-source

Offline Ramana

  • Lid
  • Steunpunt: Nee
PC start niet op
« Reactie #1 Gepost op: 2007/08/31, 22:08:04 »
Computer maakt geluid? Het 'piepje' ? Harde schijf draait, ventilator(en) draait, PC boot? -> voeding OK, moederbord OK(?), Wellicht iets mis met de grafische kaart of monitor?

Offline Erik5

  • Lid
  • Steunpunt: Nee
PC start niet op
« Reactie #2 Gepost op: 2007/08/31, 22:14:06 »
Nee, het geblaas van de koeler
Free(dom) for life, open-source

Offline Ramana

  • Lid
  • Steunpunt: Nee
PC start niet op
« Reactie #3 Gepost op: 2007/08/31, 22:17:59 »
Citaat van: edesmedt
Nee, het geblaas van de koeler
Alleen de koeler? Dan komen we in de buurt van het moederbord of de voeding (als de ventilator draait dan is wel 12v)

Ik denk dat je monitor wel ok is (vanwege die melding)...

Offline Erik5

  • Lid
  • Steunpunt: Nee
PC start niet op
« Reactie #4 Gepost op: 2007/09/01, 12:31:14 »
Dus het moederbord, ik heb ergens gelezen dat als je de batterij van het moederbord eruit haalt en er terug in steekt het gereset wordt naar fabrieks instellingen, klopt dit???
Free(dom) for life, open-source

Offline Tukcedo

  • Lid
    • http://www.tukcedo.nl
  • Steunpunt: Nee
PC start niet op
« Reactie #5 Gepost op: 2007/09/01, 12:37:54 »
Ja, dat is o.a. een manier om een BIOS warvan je het wachtwoord niet meer weet mee binnen te komen. Echter, je kunt de batterij er beter een uurtje tussenuit laten. Alleen of het wat uithaalt.

Als je het ding toch openmaakt. Druk dan ook alle stekkers eens aan, haal de geheugenchips een los en stop ze er weer in na een forse stofzuigerbeurt. Soms helpt 't.
Tukcedo Services - Unix en Linux Consultants
http://www.tukcedo.nl

Offline Erik5

  • Lid
  • Steunpunt: Nee
PC start niet op
« Reactie #6 Gepost op: 2007/09/01, 13:39:52 »
Ik denk dat ik toch nog wacht op de kenner die op vakantie is. Want ik ben toch nog bang dat ik iets misdoe en het helemaal kapot maak.
Free(dom) for life, open-source

lordwodan

  • Gast
PC start niet op
« Reactie #7 Gepost op: 2007/09/01, 19:19:26 »
misschien vreemde opmerking maar sommige pc's hebben 2 vga aansluitingen. 1 onboard en 1 van een losse kaart.

Als er een losse kaart in zit wordt de onboard aansluiting afgezet. (vaak bij compaq gezien).

Misschien heb je de monitor in de verkeerde aansluiting gestoken (ben ik ook een paar keer ingetrapt).

Dus even achterop kijken of je niet 2 identieke blauwe aansluitingen hebt :-)

PS bij een defect van moederbord, vga-kaart, geheugen blehrt de computer vaak in de vorm van piepjes. Dit is bij jou dus niet het geval.

Offline Erik5

  • Lid
  • Steunpunt: Nee
PC start niet op
« Reactie #8 Gepost op: 2007/09/01, 20:39:37 »
Citaat van: lordwodan
misschien vreemde opmerking maar sommige pc's hebben 2 vga aansluitingen. 1 onboard en 1 van een losse kaart.

Als er een losse kaart in zit wordt de onboard aansluiting afgezet. (vaak bij compaq gezien).

Misschien heb je de monitor in de verkeerde aansluiting gestoken (ben ik ook een paar keer ingetrapt).

Dus even achterop kijken of je niet 2 identieke blauwe aansluitingen hebt :-)

PS bij een defect van moederbord, vga-kaart, geheugen blehrt de computer vaak in de vorm van piepjes. Dit is bij jou dus niet het geval.
Nee maar een aansluiting
Free(dom) for life, open-source

lordwodan

  • Gast
PC start niet op
« Reactie #9 Gepost op: 2007/09/01, 21:23:29 »
Vreemd.

Je hebt toch niet toevallig een monitor met 2 inputs?

Wanneer is dit ontstaan? heb je het eea verplaatst? Stroomstoring?

Het is natuurlijk niet uit te sluiten dat er iets stuk is maar zoiets gebeurt bijna nooit "ineens".

Offline Hanssun

  • Lid
  • Steunpunt: Nee
PC start niet op
« Reactie #10 Gepost op: 2007/09/02, 05:46:26 »
Citaat van: edesmedt
Ik heb een PC, ubuntu 7.04, als ik op de opstartknop duw gebeurt er niks, ik steek alle kabels er nog eens opnieuw in. De lampjes beginnen te branden, de computer maakt geluid, en op het scherm komt no signal input. Na even wachten en wat kijken, de schermkabels toch nog eens opnieuw induwen, geberut er niks, en zet ik de computer uit. Ik probeer het later nog eens, er gebeurt weer niks, Haal de voeding kabel in en uit. En weer hetzeflde probleem, weer die no signal input.

Weet iemand wat ik moet doen???

PS: ik ben bang om de PC open te vijzen.
Hallo edesmedtjlk.

ik denk dat het iets met je grafische kaart te maken heb no signal of je kabel van je monitor zit niet goed bevestig of je grafische kaart zit niet goed in zijn pci slot.
welke merk grafische kaart heb je eigenlijk?

GR Hans

Offline Koen Bokern

  • Lid
  • Steunpunt: Nee
PC start niet op
« Reactie #11 Gepost op: 2007/09/02, 08:36:56 »
Heb je de mogelijkheid om het met een andere monitor te testen? Is de connector van de monitor nog in orde? En ik neem aan dat het voorheen wel heeft gewerkt, is er iets gebeurd wat een mogelijke oorzaak kan zijn?

Groet

Offline Erik5

  • Lid
  • Steunpunt: Nee
PC start niet op
« Reactie #12 Gepost op: 2007/09/02, 10:45:46 »
Citaat van: vlerknozem
Heb je de mogelijkheid om het met een andere monitor te testen? Is de connector van de monitor nog in orde? En ik neem aan dat het voorheen wel heeft gewerkt, is er iets gebeurd wat een mogelijke oorzaak kan zijn?

Groet
Ik zou absoluut niet weten wat de oorzaak kan zijn, ik kan ook niet direct met een andere monitor te testen.

Maar als het aan het scherm lag, waarom zou er dan geen piepje zijn??
Free(dom) for life, open-source

Offline prikkebeen2

  • Lid
  • Steunpunt: Nee
PC start niet op
« Reactie #13 Gepost op: 2007/09/09, 14:38:15 »
Ik heb ook een onboard chip en een losse kaart. Als je bij het opstarten van de live cd safe modus kiest gaat het wel goed. Na de install lost het probleem zich dan vanzelf op. althans bij mij dan. Het is het proberen in ieder geval waard. Bij mij draait het nu zonder problemen.
Wie de gemakkelijkste weg niet zoekt is een luiaard. :)
Linux User #228066

lordwodan

  • Gast
PC start niet op
« Reactie #14 Gepost op: 2007/09/09, 19:12:49 »
Citaat van: prikkebeen2
Ik heb ook een onboard chip en een losse kaart..
TS heeft maar 1 aansluiting toch?

Offline prikkebeen2

  • Lid
  • Steunpunt: Nee
PC start niet op
« Reactie #15 Gepost op: 2007/09/09, 20:00:22 »
Oops, Je hebt helemaal gelijk. Ik ben een beetje teveel in mijn eigen situatie opgegaan. Ik weet ook niet helemaal zeker of het door de onboard chip kwam, maar in safe mode booten en dan installeren lostte het probleem wel op.Ik heb een GF6600GT kaart.
Wie de gemakkelijkste weg niet zoekt is een luiaard. :)
Linux User #228066

Offline Erik5

  • Lid
  • Steunpunt: Nee
PC start niet op
« Reactie #16 Gepost op: 2007/09/09, 20:24:48 »
Het probleem is, dat ik niets kan doen. Er komt helemaal niks om software settings te veranderen, dus dan is het normaal gezien wel een hardware probleem.
Free(dom) for life, open-source