Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Krakend geluid bij games.  (gelezen 1300 keer)

BroodjeUbuntu

  • Gast
Krakend geluid bij games.
« Gepost op: 2007/08/30, 18:51:23 »
Ik heb last van een krakend geluid in de meeste games die is speel bijv:
Wormux, open arena, supertux. Het is heel raar want ik had er nooit last van op windows en ook geen last met spellen via wine.
Ik heb al met de alsa mixer gerommeld en van audioapparaat gewisseld van alsa mixer naar oss mixer maar dat helpt niets. Ik vind het zelfs zo storend dat ik niet eens zin heb om ze te gaan spelen.


p.s. ik heb een onboard`s geluidskaart van mijn dell pc en het is een sigmatel stac9227. Weet iemand nog iets wat ik kan proberen om dit probleempje te verhelpen.

BroodjeUbuntu

  • Gast
Krakend geluid bij games.
« Reactie #1 Gepost op: 2007/09/06, 17:09:05 »
weet niemand waar het aan kan liggen ik heb al veel zitten rotzooien en ik word er aardig gefrustreerd van.

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Krakend geluid bij games.
« Reactie #2 Gepost op: 2007/09/06, 17:12:41 »
Installeer eens alsamixergui
Gewoon, via Synaptic.

En post hier eens een schermafdruk van de schuifjes in alsamixergui. Bijvoorbeeld met behulp van http://imageshack.us

BroodjeUbuntu

  • Gast
Krakend geluid bij games.
« Reactie #3 Gepost op: 2007/09/06, 18:40:00 »
http://www.squak.nl/Schermafdruk-ALSA%20Mixer.png

ik heb er al mee zitten rotzooien maar niks helpt nog

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Krakend geluid bij games.
« Reactie #4 Gepost op: 2007/09/06, 23:09:09 »
Zet de beide schuifjes eens op 90 % i.p.v. 100 %.
100 % kan vervorming geven.

BroodjeUbuntu

  • Gast
Krakend geluid bij games.
« Reactie #5 Gepost op: 2007/09/21, 22:37:49 »
Werkt helaas niet :( .
Ik heb nu wel iets opgemerkt ik hoor het namelijk in xp ook maar dan heel erg zacht het licht dus niet aan de linux driver.
Ik heb ergens gelezen op het forum dat dat geluid iets met de firmwire te maken heeft van de kaart en dat je dat merkt in linux maar niet in windows. Ik heb dus weer hulp nodig want ik snap er niks van :P