Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Wireless herkent wel het netwerk maar maakt geen verbinding  (gelezen 1463 keer)

Offline Josr

  • Lid
  • Steunpunt: Nee
Wireless herkent wel het netwerk maar maakt geen verbinding
« Gepost op: 2007/08/29, 18:26:33 »
Ik heb op een laptop ubuntu 7.04 geinstalleerd, mijn wireless netwerk werkt met WEP 64 bit HEX.
Ik heb een wireless PCMCIA card (AT76C502AR_D) die wordt herkend door het systeem en het netwerk (en die van de buren) is zichtbaar.
Als ik de WEP code invul krijgt hij toch geen verbinding. Als ik de "roaming mode" enable krijg ik wel de balkjes van de signaal sterkte te zien maar nog geen verbinding terwijl de uitslag bijna 100% is.
Ik heb het ook geprobeerd met een linksys WUSB54GC (werkt al bij mijn ubuntu lts 6.06) met zelfde resultaat.

Weet iemand wat ik fout doe of weten jullie welke PCMCIA of USB card wel werkt.

Josr

Offline Anco

  • Lid
  • Steunpunt: Nee
Wireless herkent wel het netwerk maar maakt geen verbinding
« Reactie #1 Gepost op: 2007/08/29, 18:46:39 »
Ehm, wat ik wel eens verkeerd heb gedaan is dat de wep-key op ascii(dacht ik) stond in plaats van hex. En in roaming mode, als je dan balkje krijgt met signaalsterkte, daarop met links klikken, dan moet je volgens mij venstertje krijgen waar je je wep-key in moet vullen, bij mij werkte die dan sowieso

Anco
Linux user #485563

Offline Josr

  • Lid
  • Steunpunt: Nee
Wireless herkent wel het netwerk maar maakt geen verbinding
« Reactie #2 Gepost op: 2007/08/29, 19:36:30 »
Anco,
Ik heb geen fout gemaakt met ascii. Met roaming mode krijg ik inderdaad het venstertje waar ik de wep-key kan invoeren.
Welke card heb jij?

Josr

Offline Anco

  • Lid
  • Steunpunt: Nee
Wireless herkent wel het netwerk maar maakt geen verbinding
« Reactie #3 Gepost op: 2007/08/29, 19:47:52 »
Ik heb een SMC pci kaart, met atheros chipset.
Linux user #485563

Offline Josr

  • Lid
  • Steunpunt: Nee
Wireless herkent wel het netwerk maar maakt geen verbinding
« Reactie #4 Gepost op: 2007/09/05, 23:18:08 »
Anco en andere belangstellenden,
Ik heb op mijn IBM Thinkpad, Ubuntu 7.04 wireless werkend aan mijn netwerk (out of the box).
Gegevens:
ASUS WL-107G wireless pcmcia card
WEP 64-bit
Manual configuratie (roaming werkte niet)
chipset RT2500

Ik ga ook WPA proberen, als ik het werkend heb laat ik het weten.