Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: geen geluid op speakers, wel op headphones  (gelezen 1251 keer)

hertogjan

  • Gast
geen geluid op speakers, wel op headphones
« Gepost op: 2007/08/27, 19:33:04 »
Wederom een beginner met geluidsproblemen. In mijn geval - voor de verandering - wèl geluid via de hoofdtelefoon(uitgang), niet via de ingebouwde speakers.

gedaan:
1. uiteraard gecontroleerd of het geluid aanstaat;
2. alsamixergui gïnstalleerd en ja, de schuifjes voor pc speaker staan open - sommige andere schuifjes echter zijn niet open te zetten: http://i177.photobucket.com/albums/w210/perdok/Screenshot-ALSAMixer.png

Het geluid dat via de hoofdtelfoon tot me omt is trouwens doorspekt van ruis...

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
geen geluid op speakers, wel op headphones
« Reactie #1 Gepost op: 2007/08/27, 19:47:29 »
Je hebt veel te veel schuifjes openstaan. Daardoor krijg je storing (interferentie). Waarom staat de microfoon open? En de Mic boost?

Bij mijn geluidskaart zijn dit de enige schuifjes die open staan:
PCM, surround, center, front, LFE.

Speel eens wat met de schuifjes? Het kan zijn, dat de geluidskaartfabrikant de schuif van de luidsprekers verkeerd heeft geprogrammeerd, dat die dus onder een andere schuif vallen.

hertogjan

  • Gast
geen geluid op speakers, wel op headphones
« Reactie #2 Gepost op: 2007/08/27, 20:29:44 »
Enig gerommel met de schuifjes lijkt inderdaad te helpen!  't Is niet optimaal, maar 't zijn en blijven ingebouwde speakertjes.

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
geen geluid op speakers, wel op headphones
« Reactie #3 Gepost op: 2007/08/27, 20:30:44 »
Citaat van: hertogjan
Enig gerommel met de schuifjes lijkt inderdaad te helpen!  't Is niet optimaal, maar 't zijn en blijven ingebouwde speakertjes.
Mooi zo!  :-)

Offline driesv

  • Lid
  • Steunpunt: Nee
geen geluid op speakers, wel op headphones
« Reactie #4 Gepost op: 2008/02/18, 11:54:59 »
Ik heb juist het omgekeerde probleem.

Ik heb ingebouwde speakers: werken perfect
Ik heb een line-out (voor stereo): werkt perfect
Ik heb een front-out (voor koptelefoon): werkt niet.

Wanneer ik mijn koptelefoon insteek, dan valt het geluid uit de andere kanalen weg (en zo hoort het), maar ik hoor zelf niets in de koptelefoon. Ik heb met al die schuifjes zitten spelen, maar het geraakt niet opgelost.

(Koptelefoon in line-out steken is geen optie)

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
geen geluid op speakers, wel op headphones
« Reactie #5 Gepost op: 2008/02/18, 12:37:08 »
Over het algemeen worden je speakers uitgeschakeld bij het insteken van je koptelefoon, dus dat is goed. Als je rechts klikt op het luidspeaker symbool opent het scherm van je geluidsregeling, zie je een tabje met schakelaars? Het kan zijn dat je het vakje van hoofdtelefoon aan moet vinken of toch een schuifje moet openen.
En probeer anders een set speakers aan te sluiten op de hoofdtelefoon, heb je geluid?

Met vriendelijke groet,

Gijs
In der Beschränkung zeigt sich der Meister.