Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Enkel geslaagde boot na opstart in recovery mode  (gelezen 1009 keer)

Bossw8er

  • Gast
Enkel geslaagde boot na opstart in recovery mode
« Gepost op: 2007/08/23, 00:14:33 »
Situatie:
Oorspronkelijk startte Ubuntu steeds met allerhande foutmeldingen op.
Na wat rondgesnuffel bleek dat ik etc/fstab moest aanpassen en bij alle FAT32 partities de 1 in 0 moest wijzigen.
De foutmelding bleef inderdaad weg.

Maar nu stelt zich volgend probleem:
Na gebruik zet ik Ubuntu uit en staat de PC volledig uitgeschakeld (wel merkwaardig dat led USB muis dan blijft branden).
Als vervolgens de PC terug aangezet wordt, dan start GRUB, het Ubuntu scherm verschijnt en de zwarte balk wordt gradueel oranje ... tot op 99% ... en dan wordt het scherm zwart (no signal). PC staat dan nog steeds op, harde schijven draaien, ... maar het scherm blijft zwart.

Enige remedie die werkt is het rebooten van de PC,
in GRUB de recovery-mode kiezen en booten tot terminal.
Vervolgens opnieuw booten en ditmaal verschijnt het inlogscherm wel en kan ik Ubuntu gebruiken.

Weet iemand een tip waar ik kan beginnen zoeken om dit probleem op te lossen?
Bedankt alvast!

Offline Prosper

  • Forumteam
  • Steunpunt: Nee
Enkel geslaagde boot na opstart in recovery mode
« Reactie #1 Gepost op: 2007/08/23, 00:44:03 »
Je kunt jezelf waarschijnlijk al wel een tweede reboot besparen als je (na de boot in recoverymode) in de terminal aankomt. Typ daar gewoon exitdruk Enter en je komt in je grafische omgeving.  Als je dan later uitlogt, verschijnen er nog wel enkele lijnen op het scherm die je anders (bij een 'normale' sessie) niet ziet, maar dat maakt echt niks uit.
Er is misschien zelfs een waterkansje dat je dan de volgende keer wèl gewoon kunt booten, enfin ik zou het in elk geval proberen.
Omwille van de besparingen hebben ze het licht aan het eind van de tunnel ook uitgedaan...

Bossw8er

  • Gast
Enkel geslaagde boot na opstart in recovery mode
« Reactie #2 Gepost op: 2007/08/23, 02:14:25 »
Bedankt Prosper om te antwoorden, maar helaas.

Onmiddellijk in Ubuntu 7.04 booten geeft een zwart scherm (en het scherm schakelt zichzelf uit wegens "no signal", PC staat echter aan, harde schijven draaien).
Reboot via Grub menu, keuze recovery console, aan terminal "exit" ingegeven geeft verdere opstart en eindigt in zwart scherm (scherm schakelt zich ditmaal niet uit, PC staat aan, harde schijven draaien).
Opnieuw reboot via Grub menu, keuze recovery console en aan terminal opnieuw rebooten ... in reguliere Ubuntu opnieuw een succes.

2 opmerkingen:
- Ik heb nog nooit geweten dat een scherm zich uitschakelde
- Ik heb nog nooit meegemaakt dat de led van de muis bleef branden als je de PC uitschakeld

Offline Johan van Dijk

  • Administrator
    • johanvandijk
  • Steunpunt: Nee
Enkel geslaagde boot na opstart in recovery mode
« Reactie #3 Gepost op: 2007/08/23, 05:32:06 »
Waarschijnlijk zijn de instellingen voor je videokaart en scherm niet goed. Dit kan je gelukkig wel herstellen :)

Start je computer nog een keer helemaal op, totdat je in het zwarte scherm komt.
Als je nu op control-alt-F2 drukt, zou je scherm weer aan moeten springen en je kan inloggen.
Voer nu de volgende commando's uit om de instellingen voor je scherm goed te zetten:
sudo apt-get update
Hierna word je gevraagd om je wachtwoord in te vullen. Je ziet dan geen tekst verschijnen, maar dat is normaal.
sudo apt-get install xresprobe
sudo dpkg-reconfigure -p high xserver-xorg
Hierna krijg je een aantal vragen over je systeem, waarbij de goede antwoorden meestal al zijn geselecteerd. Je kan dan gewoon op enter drukken.
Heb je dit alles gedaan, start dan de computer opnieuw op met het volgende commando:
sudo reboot

Werkt dit niet, dan moet je ons eens wat meer vertellen over je computer, wat informatie over je scherm en videokaart zou handig zijn :)

Bossw8er

  • Gast
Enkel geslaagde boot na opstart in recovery mode
« Reactie #4 Gepost op: 2007/08/23, 22:16:39 »
Bedankt voor de snelle hulp

control-alt-F2 gaf niet het gewenste resultaat
xresprobe geïnstalleerd, deze gaf maar 1 vraag

Vervolgens heb ik onnoemelijk veel keer geprobeerd om voorbij het zwarte scherm te geraken, zonder succes ...
... tot ik de BIOS ben ingegaan en de auto PnP-herkenning éénmalig heb disabled (enkel te doen na zware crash).
Na deze ingreep is Ubuntu reeds tot 3x toe feilloos opgestart!

MAAR, om God weet welke reden heb ik een nu Qwerty keyboard bij inlog, en daarna opnieuw de gebruikelijke Azerty.
Waar moet ik dit wijzigen?

Bossw8er

  • Gast
Enkel geslaagde boot na opstart in recovery mode
« Reactie #5 Gepost op: 2007/08/23, 22:53:46 »
ok
XkbLayout "be"
case closed