Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: laptop Toshiba L30-106  (gelezen 1327 keer)

RichardR1972

  • Gast
laptop Toshiba L30-106
« Gepost op: 2007/08/23, 00:13:12 »
ik heb een laptop gekocht
ik denk ik gooi er ubuntu op
en tot me verbazing geen geluid
jammer
op het internet staat dat andere linux distributies
er ok last van hebben
zijn der mensen bezig met dit probleem
ik ben namelijk een newbie
en ik wil graag dat me geluid het doet

Cobuntu

  • Gast
laptop Toshiba L30-106
« Reactie #1 Gepost op: 2007/08/23, 00:15:45 »
Heb je al ge-update?

Om welke geluidskaart gaat het?

Mvg, Cobuntu

RichardR1972

  • Gast
laptop Toshiba L30-106
« Reactie #2 Gepost op: 2007/08/23, 08:41:14 »
bij mijn geluidskaart staat

realtek high definition audio

update had ik al gedaan maar helaas geen geluid

Cobuntu

  • Gast
laptop Toshiba L30-106
« Reactie #3 Gepost op: 2007/08/23, 10:46:14 »
Okay. Ik heb ook een Realtek kaart, en die werkte meteen. Heb je al naar je geluid instellingen gekeken?

Heb je het juiste geluidsapparaat ingesteld? Kun je vinden onder: Systeem - Beheer - Geluid Daar kun je het apparaat selecteren.

Mvg, Cobuntu

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
laptop Toshiba L30-106
« Reactie #4 Gepost op: 2007/08/23, 11:19:25 »

richardr

  • Gast
laptop Toshiba L30-106
« Reactie #5 Gepost op: 2007/08/23, 13:56:49 »
het is me gelukt dank jullie allemaal
toen ik ubuntu 3 maanden geleden op me
labtop instaleerde deed het geluid het niet
nu doet die het wel
ik voel me heel erg newbie

bedankt nogmaals voor de info

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
laptop Toshiba L30-106
« Reactie #6 Gepost op: 2007/08/23, 17:16:08 »
Mooi zo. Graag gedaan!   :-)
Maar.... welke tip heeft nu geholpen? Die van Cobuntu of die van mij?

RichardR1972

  • Gast
laptop Toshiba L30-106
« Reactie #7 Gepost op: 2007/08/28, 08:31:35 »
ik heb hem gewoon eeeh geupdate

eerder had k dat ook al gedaan maar toen deed het geluid het niet

dus bedankt pjotr123