Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: wlan werk niet, 0% ontvang :s  (gelezen 867 keer)

wouterkeuh

  • Gast
wlan werk niet, 0% ontvang :s
« Gepost op: 2007/08/18, 19:19:14 »
Hallo

Voor ik begin, ik ben nog maar 1 week ubuntu gebruiker dus erg noobie

Het probleem is, hoe raad je het, mijn wlan kaart (usb, dwl G122 C1) werkt niet.

Ik laat hem zoeken, hij vind mijn wlan namenlijk 'wnet' met WEP beveiligd. Er staan 4.5/5 blokjes bij dus dat zou moeten werken. Ik klik hem aan en hij probeert verbinding te maken.

Hij vraagt me mijn wep key (wep 64bit hex) en die geef ik in. en dan veranderd het icoontje boven in de 5 balkjes MAAR er is geen gekleurd, als ik met mijn muis erover ga zegt hij: Wireless network connection to 'wnet' (0%)


Iemand die weet wat ik moet doen? Het is met DHCP.

connection info:
interface: wireless ethernet(wlan0)
speed: unknown
driver: rt73USB

ip: 0.0.0.0
en al de rest ook 0.0.0.0




EDIT:
als ik iwconfig intyp krijg ik:
lo        no wireless extensions.

eth0      no wireless extensions.

eth1      no wireless extensions.

wmaster0  IEEE 802.11g  Frequency:2.437 GHz  
          RTS thr:off   Fragment thr=2346 B  
         
wlan0     IEEE 802.11g  ESSID:"wnet"  
          Mode:Managed  Frequency:2.437 GHz  Access Point: 00:XX:9A:12:D8:XX  
          RTS thr:off   Fragment thr=2346 B  
          Encryption key:XXXX-XXXX-XX
          Link Quality:0  Signal level:0  Noise level:0
          Rx invalid nwid:0  Rx invalid crypt:0  Rx invalid frag:0
          Tx excessive retries:0  Invalid misc:0   Missed beacon:0


de 1ste weet ik niet, de 2de & 3de zijn mijn lan kaarten.

Offline Prosper

  • Forumteam
  • Steunpunt: Nee
wlan werk niet, 0% ontvang :s
« Reactie #1 Gepost op: 2007/08/20, 12:02:12 »
Volg even het volgende draadje: Internet probleem In de laatste post staat een stap voor stap handleiding.
Oh ja, vermeld ook in je volgende post welke versie van Ubuntu je gebruikt (6.10 of 7.04 of Edgy of Feisty of wat voor "tweede" naam er ook bijstaat) en de naam van je desktop omgeving (KDE, Gnome, ...) Dat maakt het soms wat eenvoudiger om het probleem te zien.
Succes.
Omwille van de besparingen hebben ze het licht aan het eind van de tunnel ook uitgedaan...

wouterkeuh

  • Gast
wlan werk niet, 0% ontvang :s
« Reactie #2 Gepost op: 2007/08/20, 18:16:43 »
ah ja srr,  is ubuntu 7.04 Gnome desktop editie,

wouterkeuh

  • Gast
wlan werk niet, 0% ontvang :s
« Reactie #3 Gepost op: 2007/08/22, 19:41:09 »
jah, meer info, ik heb de WEP beveiliging ff afgelegd en is en blijft hetzelfde => 0% verbinding en het logo van beveiligd was weg dus het zal wel aan de drivers liggen

Die laatste post eb ik gevolgd en kwam hetzelfde uit