Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: nvdia geforce 7300 le  (gelezen 1373 keer)

wilbert

  • Gast
nvdia geforce 7300 le
« Gepost op: 2007/08/18, 17:48:15 »
waar haal ik de drivers vandaan, en hoe installeer ik deze.
Ik begin pas met ubuntu maar ben al happyer als met Vista :)

Offline Soul-Sing

  • Lid
  • Steunpunt: Nee
nvdia geforce 7300 le
« Reactie #1 Gepost op: 2007/08/18, 18:05:08 »
Citaat van: wilbert
waar haal ik de drivers vandaan, en hoe installeer ik deze.
Ik begin pas met ubuntu maar ben al happyer als met Vista :)
voor feisty? systeem=beheer=beperkt ondersteunde stuurprogramma's.

wilbert

  • Gast
nvdia geforce 7300 le
« Reactie #2 Gepost op: 2007/08/18, 19:18:01 »
Daar heb ik niet veel aan, ik kan nu mijn monitor (iiyama vision master pro 450 (19")) niet hoger krijgen dan resolutie van 1024 x 768 op 50 hrz.
Stuurprogramma met hardware versnelling voor grafische kaarten van nvidia is geactiveerd en in gebruik.

Maar dit moet toch beter kunnen dacht ik zo ?

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
nvdia geforce 7300 le
« Reactie #3 Gepost op: 2007/08/18, 19:25:46 »
Citaat van: wilbert
Daar heb ik niet veel aan, ik kan nu mijn monitor (iiyama vision master pro 450 (19")) niet hoger krijgen dan resolutie van 1024 x 768 op 50 hrz.
Stuurprogramma met hardware versnelling voor grafische kaarten van nvidia is geactiveerd en in gebruik.

Maar dit moet toch beter kunnen dacht ik zo ?
Jazeker!  :-)

Doe eens dit:

1. installeer xresprobe
Systeem - Beheer - Synaptic pakketbeheer
zoekterm: xresprobe
aanvinken en druk op knop Toepassen

2. herconfigureer je grafische omgeving (Xorg):
Toepassingen - Hulpmiddelen - Terminalvenster
tik in:
sudo dpkg-reconfigure xserver-xorg
Ga direct akkoord met alle voorgestelde antwoorden. Bediening met Tabtoets, *binnenste* Entertoets, spatiebalk en pijltjestoetsen.

3. Volledige herstart.

4. Voeg een optie toe aan je xorg.conf. Namelijk deze:
Option         "DynamicTwinView" "FALSE"

Als volgt:
Toepassingen - Hulpmiddelen - Terminalvenster
tik in:
sudo gedit /etc/X11/xorg.conf   (let op de hoofdletter X in X11).

Zet de Option in de Section "Screen", onder de DefaultDepth.
Voorbeeld:
Section "Screen"
    Identifier     "Default Screen"
    Device         "NVIDIA Corporation NV17 [GeForce4 420 Go 32M]"
    Monitor        "Generic Monitor"
    DefaultDepth    24
    Option         "DynamicTwinView" "FALSE"
5. Herstart je PC.

6. Stel de gewenste resolutie in, via Systeem - Voorkeuren - Schermresolutie.

Klaar!  :-)

Groet, Pjotr.

Offline Soul-Sing

  • Lid
  • Steunpunt: Nee
nvdia geforce 7300 le
« Reactie #4 Gepost op: 2007/08/18, 19:29:42 »
Citaat
draadje johanvd
Je kan het ook met het tooltje van Nvidia doen:
nvidia-settings in de terminal intikken

Als je dit hebt ingesteld, moet je het commando nvidia-settings -l toevoegen aan je sessie (systeem>voorkeuren>sessies) de laatste letter van het commando is een kleine L

Offline Soul-Sing

  • Lid
  • Steunpunt: Nee
nvdia geforce 7300 le
« Reactie #5 Gepost op: 2007/08/18, 19:30:44 »
oeps pjotr123!!
tja das de echte graf.kaart specialist! ;)...

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
nvdia geforce 7300 le
« Reactie #6 Gepost op: 2007/08/18, 19:31:39 »
Citaat van: leoquant
oeps pjotr123!!
tja das de echte graf.kaart specialist! ;)...
lol

*dankbare buiging*