Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Ubuntu Updaten met apt-get  (gelezen 1955 keer)

Gast

  • Gast
Ubuntu Updaten met apt-get
« Gepost op: 2005/10/04, 20:27:53 »
Beste mensen,

Ik hoop dat jullie me kunnen helpen, aangezien ik niet zelf uit men problemen geraak.

Mijn doel is om mijn huidige versie ( Warty ) up te daten naar Breezy.
Dit heb ik geprobeerd door mijn sources list te veranderen naar deze :

deb cdrom:[Ubuntu 5.10 _Breezy Badger_ - Preview i386 (20050908)]/ breezy main restricted


deb http://gb.archive.ubuntu.com/ubuntu breezy main restricted
deb-src http://gb.archive.ubuntu.com/ubuntu breezy main restricted

## Major bug fix updates produced after the final release of the
## distribution.
deb http://gb.archive.ubuntu.com/ubuntu breezy-updates main restricted
deb-src http://gb.archive.ubuntu.com/ubuntu breezy-updates main restricted

## Uncomment the following two lines to add software from the 'universe'
## repository.
## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team, and may not be under a free licence. Please satisfy yourself as to
## your rights to use the software. Also, please note that software in
## universe WILL NOT receive any review or updates from the Ubuntu security
## team.
deb http://gb.archive.ubuntu.com/ubuntu breezy universe
deb-src http://gb.archive.ubuntu.com/ubuntu breezy universe

deb http://security.ubuntu.com/ubuntu breezy-security main restricted
deb-src http://security.ubuntu.com/ubuntu breezy-security main restricted

deb http://security.ubuntu.com/ubuntu breezy-security universe
deb-src http://security.ubuntu.com/ubuntu breezy-security universe

deb http://gb.archive.ubuntu.com/ubuntu/ breezy multiverse
Nu probeer ik met apt-get update nieuwe lijsten te krijgen.
Dit is wat ik krijg:

(gedit:5672): GnomeUI-WARNING **: While connecting to session manager:
Authentication Rejected, reason : None of the authentication protocols specified are supported and host-based authentication failed.
root@ubuntu:/home/choxo # apt-get update
Foutief cdrom://Ubuntu 5.10 _Breezy Badger_ - Preview i386 (20050908) breezy/main Packages
  Please use apt-cdrom to make this CD recognized by APT. apt-get update cannot be used to add new CDs
Genegeerd cdrom://Ubuntu 5.10 _Breezy Badger_ - Preview i386 (20050908) breezy/main Release
Foutief cdrom://Ubuntu 5.10 _Breezy Badger_ - Preview i386 (20050908) breezy/restricted Packages
  Please use apt-cdrom to make this CD recognized by APT. apt-get update cannot be used to add new CDs
Genegeerd cdrom://Ubuntu 5.10 _Breezy Badger_ - Preview i386 (20050908) breezy/restricted Release
Ophalen: 1 http://security.ubuntu.com breezy-security/main Packages [20B]
Foutief http://security.ubuntu.com breezy-security/main Packages
  Error reading from server - read (104 Connection reset by peer) [IP: 82.211.81.182 80]
Ophalen: 2 http://gb.archive.ubuntu.com breezy/main Packages [761kB]

*knip om het overzichtelijk te houden*

Ophalen: 22 http://gb.archive.ubuntu.com breezy-updates/restricted Release [110B]
Foutief http://gb.archive.ubuntu.com breezy-updates/restricted Release
  Error reading from server - read (104 Connection reset by peer) [IP: 82.211.81.182 80]
Ophalen: 23 http://gb.archive.ubuntu.com breezy/universe Packages [3007kB]
Foutief http://gb.archive.ubuntu.com breezy/universe Packages
  Error reading from server - read (104 Connection reset by peer) [IP: 82.211.81.182 80]
Ophalen: 24 http://gb.archive.ubuntu.com breezy/universe Release [98B]
Ophalen: 25 http://gb.archive.ubuntu.com breezy/universe Sources [1214kB]
Ophalen: 26 http://gb.archive.ubuntu.com breezy/universe Release [100B]
Ophalen: 27 http://gb.archive.ubuntu.com breezy/multiverse Packages [115kB]
Ophalen: 28 http://gb.archive.ubuntu.com breezy/multiverse Release [100B]
1334kB opgehaald in 1m18s (17,1kB/s)
Ophalen van cdrom:[Ubuntu 5.10 _Breezy Badger_ - Preview i386 (20050908)]/dists/breezy/main/binary-i386/Packages.gz Please use apt-cdrom to make this CD recognized by APT. apt-get update cannot be used to add new CDs is mislukt
Ophalen van cdrom:[Ubuntu 5.10 _Breezy Badger_ - Preview i386 (20050908)]/dists/breezy/restricted/binary-i386/Packages.gz Please use apt-cdrom to make this CD recognized by APT. apt-get update cannot be used to add new CDs is mislukt
Ophalen van http://gb.archive.ubuntu.com/ubuntu/dists/breezy/main/binary-i386/Packages.gz Error reading from server - read (104 Connection reset by peer) [IP: 82.211.81.182 80] is mislukt
Ophalen van http://gb.archive.ubuntu.com/ubuntu/dists/breezy/main/binary-i386/Release Error reading from server - read (104 Connection reset by peer) [IP: 82.211.81.182 80] is mislukt
Ophalen van http://gb.archive.ubuntu.com/ubuntu/dists/breezy/restricted/binary-i386/Release Error reading from server - read (104 Connection reset by peer) [IP: 82.211.81.182 80] is mislukt
Ophalen van http://gb.archive.ubuntu.com/ubuntu/dists/breezy/main/source/Sources.gz Error reading from server - read (104 Connection reset by peer) [IP: 82.211.81.182 80] is mislukt
Ophalen van http://gb.archive.ubuntu.com/ubuntu/dists/breezy/main/source/Release Error reading from server - read (104 Connection reset by peer) [IP: 82.211.81.182 80] is mislukt
Ophalen van http://gb.archive.ubuntu.com/ubuntu/dists/breezy/restricted/source/Sources.gz Error reading from server - read (104 Connection reset by peer) [IP: 82.211.81.182 80] is mislukt
Ophalen van http://gb.archive.ubuntu.com/ubuntu/dists/breezy/restricted/source/Release Error reading from server - read (104 Connection reset by peer) [IP: 82.211.81.182 80] is mislukt
Ophalen van http://gb.archive.ubuntu.com/ubuntu/dists/breezy-updates/main/binary-i386/Packages.gz Error reading from server - read (104 Connection reset by peer) [IP: 82.211.81.182 80] is mislukt
Ophalen van http://gb.archive.ubuntu.com/ubuntu/dists/breezy-updates/main/binary-i386/Release Error reading from server - read (104 Connection reset by peer) [IP: 82.211.81.182 80] is mislukt
Ophalen van http://gb.archive.ubuntu.com/ubuntu/dists/breezy-updates/restricted/binary-i386/Packages.gz Sub-process gzip returned an error code (1) is mislukt
Ophalen van http://gb.archive.ubuntu.com/ubuntu/dists/breezy-updates/restricted/binary-i386/Release Error reading from server - read (104 Connection reset by peer) [IP: 82.211.81.182 80] is mislukt
Ophalen van http://gb.archive.ubuntu.com/ubuntu/dists/breezy-updates/main/source/Sources.gz Error reading from server - read (104 Connection reset by peer) [IP: 82.211.81.182 80] is mislukt
Ophalen van http://gb.archive.ubuntu.com/ubuntu/dists/breezy-updates/main/source/Release Error reading from server - read (104 Connection reset by peer) [IP: 82.211.81.182 80] is mislukt
Ophalen van http://gb.archive.ubuntu.com/ubuntu/dists/breezy-updates/restricted/source/Sources.gz Error reading from server - read (104 Connection reset by peer) [IP: 82.211.81.182 80] is mislukt
Ophalen van http://gb.archive.ubuntu.com/ubuntu/dists/breezy-updates/restricted/source/Release Error reading from server - read (104 Connection reset by peer) [IP: 82.211.81.182 80] is mislukt
Ophalen van http://gb.archive.ubuntu.com/ubuntu/dists/breezy/universe/binary-i386/Packages.gz Error reading from server - read (104 Connection reset by peer) [IP: 82.211.81.182 80] is mislukt
Ophalen van http://security.ubuntu.com/ubuntu/dists/breezy-security/main/binary-i386/Packages.gz Error reading from server - read (104 Connection reset by peer) [IP: 82.211.81.182 80] is mislukt
Ophalen van http://security.ubuntu.com/ubuntu/dists/breezy-security/main/binary-i386/Release Error reading from server - read (104 Connection reset by peer) [IP: 82.211.81.182 80] is mislukt
Ophalen van http://security.ubuntu.com/ubuntu/dists/breezy-security/restricted/binary-i386/Packages.gz Error reading from server - read (104 Connection reset by peer) [IP: 82.211.81.182 80] is mislukt
Ophalen van http://security.ubuntu.com/ubuntu/dists/breezy-security/restricted/binary-i386/Release Error reading from server - read (104 Connection reset by peer) [IP: 82.211.81.182 80] is mislukt
Ophalen van http://security.ubuntu.com/ubuntu/dists/breezy-security/main/source/Sources.gz Error reading from server - read (104 Connection reset by peer) [IP: 82.211.81.182 80] is mislukt
Ophalen van http://security.ubuntu.com/ubuntu/dists/breezy-security/main/source/Release Error reading from server - read (104 Connection reset by peer) [IP: 82.211.81.182 80] is mislukt
Pakketlijsten worden ingelezen... Klaar
W: Kon de status van de bronpakketlijst cdrom://Ubuntu 5.10 _Breezy Badger_ - Preview i386 (20050908) breezy/main Packages (/var/lib/apt/lists/Ubuntu%205.10%20%5fBreezy%20Badger%5f%20-%20Preview%20i386%20(20050908)_dists_breezy_main_binary-i386_Packages) niet opvragen - stat (2 Onbekend bestand of map)
W: Kon de status van de bronpakketlijst cdrom://Ubuntu 5.10 _Breezy Badger_ - Preview i386 (20050908) breezy/restricted Packages (/var/lib/apt/lists/Ubuntu%205.10%20%5fBreezy%20Badger%5f%20-%20Preview%20i386%20(20050908)_dists_breezy_restricted_binary-i386_Packages) niet opvragen - stat (2 Onbekend bestand of map)
W: Kon de status van de bronpakketlijst http://gb.archive.ubuntu.com breezy/main Packages (/var/lib/apt/lists/gb.archive.ubuntu.com_ubuntu_dists_breezy_main_binary-i386_Packages) niet opvragen - stat (2 Onbekend bestand of map)
W: Kon de status van de bronpakketlijst http://gb.archive.ubuntu.com breezy-updates/main Packages (/var/lib/apt/lists/gb.archive.ubuntu.com_ubuntu_dists_breezy-updates_main_binary-i386_Packages) niet opvragen - stat (2 Onbekend bestand of map)
W: Kon de status van de bronpakketlijst http://gb.archive.ubuntu.com breezy-updates/restricted Packages (/var/lib/apt/lists/gb.archive.ubuntu.com_ubuntu_dists_breezy-updates_restricted_binary-i386_Packages) niet opvragen - stat (2 Onbekend bestand of map)
W: Kon de status van de bronpakketlijst http://security.ubuntu.com breezy-security/main Packages (/var/lib/apt/lists/security.ubuntu.com_ubuntu_dists_breezy-security_main_binary-i386_Packages) niet opvragen - stat (2 Onbekend bestand of map)
W: Kon de status van de bronpakketlijst http://security.ubuntu.com breezy-security/restricted Packages (/var/lib/apt/lists/security.ubuntu.com_ubuntu_dists_breezy-security_restricted_binary-i386_Packages) niet opvragen - stat (2 Onbekend bestand of map)
W: U kunt misschien 'apt-get update' uitvoeren om deze problemen te verhelpen.
E: Ophalen van sommige indexbestanden is mislukt, deze zijn of genegeerd, of er zijn oudere versies van gebruikt
Ik heb dus net ge apt-get update, dus ik probeer
toch gewoon eventjes te apt-get dist-upgrade te doen, maar dan krijg ik dit:

[code]De volgende pakketen zijn achtergehouden:
  fam gnome-cpufreq-applet gnome-gv gstreamer0.8-swfdec lesstif2 libgcrypt7 libgnutls10 libneon23 libxml2-python2.3 linux-restricted-modules-386
  openoffice.org openoffice.org-bin openoffice.org-l10n-en python2.3-egenix-mxdatetime python2.3-egenix-mxproxy python2.3-egenix-mxstack
  python2.3-egenix-mxtexttools python2.3-egenix-mxtools python2.3-examples python2.3-gdbm python2.3-id3lib python2.3-imaging-sane python2.3-librdf
  python2.3-mpz python2.3-musicbrainz python2.3-mysqldb python2.3-numarray python2.3-osd python2.3-pgsql python2.3-pycurl python2.3-pymacs
  python2.3-pyopenssl python2.3-pyorbit python2.3-sqlite python2.3-twisted python2.3-twisted-bin xfree86-driver-synaptics
De volgende pakketten zullen opgewaardeerd worden:
  lvm10 openoffice.org-help-en openoffice.org-mimelnk openoffice.org-thesaurus-en-us python2.3-adns python2.3-clientcookie python2.3-crypto
  python2.3-eunuchs python2.3-fixedpoint python2.3-gadfly python2.3-htmlgen python2.3-htmltmpl python2.3-iconvcodec python2.3-jabber python2.3-kjbuckets
  python2.3-ldap python2.3-opengl python2.3-pam python2.3-pexpect python2.3-pylibacl python2.3-pyxattr python2.3-reportlab python2.3-simpletal
  python2.3-unit python2.3-xmpp slang1 slang1a-utf8 xpdf-common
28 pakketten opgewaardeerd, 0 nieuwe paketten ge

Gast

  • Gast
Ubuntu Updaten met apt-get
« Reactie #1 Gepost op: 2005/10/04, 20:40:37 »
Beste mensen,
momenteel heb ik deze sources.list  en blijkt het te werken:

deb ftp://mirror.mcs.anl.gov/pub/ubuntu hoary main restricted universe multiverse
deb-src ftp://mirror.mcs.anl.gov/pub/ubuntu hoary main restricted universe multiverse

## Uncomment the following two lines to fetch major bug fix updates produced
## after the final release of the distribution.
deb ftp://mirror.mcs.anl.gov/pub/ubuntu hoary-updates main restricted
deb-src ftp://mirror.mcs.anl.gov/pub/ubuntu hoary-updates main restricted

deb ftp://mirror.mcs.anl.gov/pub/ubuntu hoary-security main restricted
deb-src ftp://mirror.mcs.anl.gov/pub/ubuntu hoary-security main restricted

deb http://security.ubuntu.com/ubuntu hoary-security universe
deb-src http://security.ubuntu.com/ubuntu hoary-security universe


deb http://archive.ubuntu.com/ubuntu hoary-backports main restricted universe multiverse
deb http://archive.ubuntu.com/ubuntu hoary-extras main restricted universe multiverse
Dit is wat ik momenteel in console krijg:

[code]Boom van vereisten wordt opgebouwd... Klaar
Opwaardering wordt berekend... Klaar
De volgende pakketten zullen VERWIJDERD worden:
  blt-common fam gnome-cpufreq-applet libfam0c102 libgtop2-4 libnautilus2-2 libopenh323-1.13.2 libpt-1.6.3 python-fixedpoint python-mpz python2.3-gnome2
  trashapplet
De volgende NIEUWE pakketten zullen ge

yesplease

  • Gast
Ubuntu Updaten met apt-get
« Reactie #2 Gepost op: 2005/10/05, 16:14:40 »
Over ongeveer 10 dagen is Breezy stable en daarom ben ik benieuwd waarom je hier niet op wacht. Er wordt toch nog gewerkt aan de packages?

Gast

  • Gast
Ubuntu Updaten met apt-get
« Reactie #3 Gepost op: 2005/10/05, 16:25:26 »
Oops, gebrek aan achtergrond informatie zeker :(

toch bedankt om het te melden!

Offline Dennis Kaarsemaker

  • Administrator
    • dennis
    • http://www.kaarsemaker.net
  • Steunpunt: Nee
Ubuntu Updaten met apt-get
« Reactie #4 Gepost op: 2005/10/05, 19:18:15 »
Warty direkt naar brrezy upgraden is noga risky...

Gast

  • Gast
Ubuntu Updaten met apt-get
« Reactie #5 Gepost op: 2005/10/05, 20:10:45 »
Mja,
ik denk eigenlijk dat ik het nu toch heb gedaan...
Ik weet eigenlijk niet zeker of ik nu Breezy heb...

Hoe kan ik zien welke versie van Ubuntu ik draai?

Offline Dennis Kaarsemaker

  • Administrator
    • dennis
    • http://www.kaarsemaker.net
  • Steunpunt: Nee
Ubuntu Updaten met apt-get
« Reactie #6 Gepost op: 2005/10/06, 13:08:46 »
cat /etc/issue

Voeg ook even je huidige sources.list bij