Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Na bootscherm xubuntu zwart scherm  (gelezen 2162 keer)

Offline shappie

  • Lid
  • Steunpunt: Nee
Na bootscherm xubuntu zwart scherm
« Gepost op: 2007/08/10, 13:14:17 »
Hallo,

ik heb bij mijn neefje xubuntu op zijn oude pc gezet omdat hij nu gewoon te traag was en niet werd gebruikt. Alleen als het bootscherm met het xubuntu logo klaar is (dit gaat best snel) blijft het scherm gewoon zwart. Het doel is msn'en, spele.nl, youtube, typen, internetten.

Specs zijn:
Celeron 600 Mhz
Geforce4 MX440 64MB AGP8x (later bij gezet, er zit ook onboard in)
256 PC133 CL3 geheugen (was eerst 64 MB pc 100 CL3)
CD brander
DVD speler
Netwerk kaartje (realtek volgens mij)
Onboard sound
15,4 GB harddisk

Het is een oude packard bell pc. Er is aardig wat aan veranderd. Er zit niks bijzonders in dacht ik zelf. De onboard vga kaart staat uit in de bios. Als ik rescue modus kies kom ik gewoon doorheen alleen krijg ik geen GUI (xfce) heo kan ik deze dan opstarten? Ik krijg hierbij alleen maar OK meldingen dus lijkt niks mis te zijn. Ik kom in rescue modus bij mijn gebruikers naam (wat je ook ziet in terminal).

Grt Shappie
- Intel i7 860 - ATi HD3580 - 4GB DDR3 - Intel X25-M 80GB - Dual Screen Samsung 206BW - Win7/Kubuntu dualboot -

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Na bootscherm xubuntu zwart scherm
« Reactie #1 Gepost op: 2007/08/10, 13:31:14 »
Volg dit stappenplan:

1. start op in recovery mode
2. tik in: sudo dpkg-reconfigure xserver-xorg
3. selecteer de driver "nv". Verder geen enkele eigen keuze maken. Gebruik Tabtoets en binnenste Entertoets.
4. tik in: sudo reboot
4. herstart normaal. Je hebt nu weer beeld.
5. voer de stappen uit die hier staan:
http://forum.ubuntu-nl.org/message/132796#p132796

Offline shappie

  • Lid
  • Steunpunt: Nee
Na bootscherm xubuntu zwart scherm
« Reactie #2 Gepost op: 2007/08/10, 13:51:04 »
Ik loop de hele lijst met vragen gewoon door met enter en tab enzo zonder iets te veranderen behalve nv. Hierna start hij wel op maar krijg ik een zwart scherm en hij knippert 3 keer en dan komt er iets dan xorg niet goed is ofso en laat hij de instellingen ervan zien. Ik kan dan gewoon inloggen maar nog steeds zoals in recovery mode (het ziet er nog net zo uit).
- Intel i7 860 - ATi HD3580 - 4GB DDR3 - Intel X25-M 80GB - Dual Screen Samsung 206BW - Win7/Kubuntu dualboot -

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Na bootscherm xubuntu zwart scherm
« Reactie #3 Gepost op: 2007/08/10, 13:59:00 »
OK.... Begin eens helemaal overnieuw, en doe dan als allereerste stap eens dit:
- start op in recovery mode
tik in: sudo apt-get install xresprobe

en daarna pas de andere stappen.

Offline shappie

  • Lid
  • Steunpunt: Nee
Na bootscherm xubuntu zwart scherm
« Reactie #4 Gepost op: 2007/08/10, 14:03:40 »
Moet ik hem opnieuw installeren en dan dat commando uitvoeren? Als ik het nu uitvoer zegt hij dat ik al de nieuwste versie hebt.
- Intel i7 860 - ATi HD3580 - 4GB DDR3 - Intel X25-M 80GB - Dual Screen Samsung 206BW - Win7/Kubuntu dualboot -

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Na bootscherm xubuntu zwart scherm
« Reactie #5 Gepost op: 2007/08/10, 14:10:35 »
Citaat van: shappie
Moet ik hem opnieuw installeren en dan dat commando uitvoeren? Als ik het nu uitvoer zegt hij dat ik al de nieuwste versie hebt.
Nee, niet opnieuw installeren.... Enfin, je hebt blijkbaar al xresprobe, en daar ging het om...

Heel vreemd. Met xresprobe aan boord, moet de xorg herconfiguratie eigenlijk meteen goed gaan....

Kies eens als driver "vesa" i.p.v. "nv" ?

Offline shappie

  • Lid
  • Steunpunt: Nee
Na bootscherm xubuntu zwart scherm
« Reactie #6 Gepost op: 2007/08/10, 14:18:33 »
Ik zal het proberen. Hier even de foutmelding na 3 keer flikkeren:
failed to start the x server ENZ ENZ ENZ

Edit: het helpt niks probleem blijft hetzelfde
- Intel i7 860 - ATi HD3580 - 4GB DDR3 - Intel X25-M 80GB - Dual Screen Samsung 206BW - Win7/Kubuntu dualboot -

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Na bootscherm xubuntu zwart scherm
« Reactie #7 Gepost op: 2007/08/10, 14:20:39 »
Hmmm... Wat geeft het commando sudo ddcprobe als uitkomst? Hier ff posten. Maak desnoods ff een digitale foto en post die via http://imageshack.us

Offline shappie

  • Lid
  • Steunpunt: Nee
Na bootscherm xubuntu zwart scherm
« Reactie #8 Gepost op: 2007/08/10, 14:36:57 »
edid: 1 1
id: 5001
eisa: NCI5001
serial: 000033a7
manufacture: 30 2000
input: separate sync, composite sync, sync on green, analog signal.
screensize: 32 24
gamma: 2.000000
dpms: RGB, active off, suspend, standby
timing: 720x400@70 Hz (VGA 640x400, IBM)
timing: 640x480@60 Hz (VGA)
timing: 640x480@75 Hz (VESA)
timing: 800x600@60 Hz (VESA)
timing: 800x600@75 Hz (VESA)
timing: 1024x768@87 Hz Interlaced (8514A)
timing: 1024x768@75 Hz (VESA)
ctiming: 640x480@85
ctiming: 800x600@85
ctiming: 1024x768@85
ctiming: 1280x1024@60
dtiming: 640x480@120
dtiming: 800x600@132
monitorrange: 30-70, 5-150
monitorname: NEC CI A725
- Intel i7 860 - ATi HD3580 - 4GB DDR3 - Intel X25-M 80GB - Dual Screen Samsung 206BW - Win7/Kubuntu dualboot -

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Na bootscherm xubuntu zwart scherm
« Reactie #9 Gepost op: 2007/08/10, 14:44:41 »
Ik kan de technische gegevens voor de monitor niet terugvinden op Google met monitorname: NEC CI A725. Post hier eens een snelkoppeling daarvoor?

Offline shappie

  • Lid
  • Steunpunt: Nee
Na bootscherm xubuntu zwart scherm
« Reactie #10 Gepost op: 2007/08/10, 15:19:44 »
http://support.packardbell.com/nl/item/?m=home&pn=P270100105

Het soort weet ik niet precies. Maar dit hoeft tog niets uit te maken? Het lijkt mij gewoon een standaard beeldscherm. Moet ik het testen met een ander scherm ofso?
- Intel i7 860 - ATi HD3580 - 4GB DDR3 - Intel X25-M 80GB - Dual Screen Samsung 206BW - Win7/Kubuntu dualboot -

Offline shappie

  • Lid
  • Steunpunt: Nee
Na bootscherm xubuntu zwart scherm
« Reactie #11 Gepost op: 2007/08/10, 15:31:57 »
Ik heb: sudo dpkg-reconfigure xserver-xorg opnieuw uitgevoerd met een 17 inch eizo TFT scherm en dit geeft dezelfde foutmelding!
- Intel i7 860 - ATi HD3580 - 4GB DDR3 - Intel X25-M 80GB - Dual Screen Samsung 206BW - Win7/Kubuntu dualboot -

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Na bootscherm xubuntu zwart scherm
« Reactie #12 Gepost op: 2007/08/10, 18:53:46 »
Het enige wat ik kan bedenken, is dat de aan-boord videokaart (die op het moederbord) dwarsligt. Als ik de uitkomst zie van de ddcprobe, dan zie ik ook niks staan van nvidia. Het lijkt erop, alsof Xubuntu zichzelf afstelt op de aan-boordkaart, terwijl het beeld komt via de nvidia-kaart. Dat gaat natuurlijk niet goed.

Je zei weliswaar, dat je de aan-boordkaart hebt uitgeschakeld in het BIOS. Kijk dat nog eens na?

Groet, Pjotr.

Offline shappie

  • Lid
  • Steunpunt: Nee
Na bootscherm xubuntu zwart scherm
« Reactie #13 Gepost op: 2007/08/11, 09:17:47 »
Dit weet ik heel zeker. Ik kon keizen tussen -onboard VGA- en -Addon VGA- hij staat op Add-on VGA. Het lijkt er namelijk wel op. Moet ik de monitor op de andere kaart zetten?
- Intel i7 860 - ATi HD3580 - 4GB DDR3 - Intel X25-M 80GB - Dual Screen Samsung 206BW - Win7/Kubuntu dualboot -

servaas-xubuntu-user

  • Gast
Na bootscherm xubuntu zwart scherm
« Reactie #14 Gepost op: 2007/08/11, 10:56:05 »
als je in recovery mode opstart kun je

wanhopig@vervelendepc:~# startxfce4

gebruiken om xfce te starten

je krijgt dan vanzelf de foutmelding van de server te zien ik had het pas ook dat na installatie de boel niet wou starten om dat de xserver een font miste in mjn geval lag het totaal niet aan de hardware

misschien kun je de volledige foutmelding van de xserver hier posten ?

Offline shappie

  • Lid
  • Steunpunt: Nee
Na bootscherm xubuntu zwart scherm
« Reactie #15 Gepost op: 2007/08/11, 22:42:01 »
Deze pc staat bij mijn neefje. Gelukkig word hij niet gebruikt maar zodra ik daar ben zal ik het even posten.
- Intel i7 860 - ATi HD3580 - 4GB DDR3 - Intel X25-M 80GB - Dual Screen Samsung 206BW - Win7/Kubuntu dualboot -

Offline shappie

  • Lid
  • Steunpunt: Nee
Na bootscherm xubuntu zwart scherm
« Reactie #16 Gepost op: 2007/08/13, 12:09:34 »
Ik ga vanmiddag naar mijn neefje toe en zal dan vanaf daar even de info posten. Ik hoop dat het gaat lukken.
- Intel i7 860 - ATi HD3580 - 4GB DDR3 - Intel X25-M 80GB - Dual Screen Samsung 206BW - Win7/Kubuntu dualboot -

Offline shappie

  • Lid
  • Steunpunt: Nee
Na bootscherm xubuntu zwart scherm
« Reactie #17 Gepost op: 2007/08/13, 13:43:18 »
Hier is de error:

(WW) NV: no matching device section for instance (BusID PCI:1:3:0) found
(EE) No devices detected

Fatal server error:
no servers found
X10:   Fatal error 104 (connection reset by peer) on X server ":0.0"
         After 0 requests (0 known processed) with 0 events remaining
- Intel i7 860 - ATi HD3580 - 4GB DDR3 - Intel X25-M 80GB - Dual Screen Samsung 206BW - Win7/Kubuntu dualboot -