Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Probleempje met frostwire?  (gelezen 613 keer)

BroodjeUbuntu

  • Gast
Probleempje met frostwire?
« Gepost op: 2007/08/09, 15:12:37 »
Ik heb net de 64bits versie van ubuntu op men pc gedaan alleen nou krijg ik dit bericht als ik frostwire probeer te starten:

Starting FrostWire...
Java exec found in PATH. Verifying...
Suitable java version found [java = 1.6.0]
Configuring environment...
Loading FrostWire:
#
# An unexpected error has been detected by Java Runtime Environment:
#
#  SIGSEGV (0xb) at pc=0x00002ad0f47c3385, pid=8735, tid=1076017472
#
# Java VM: Java HotSpot(TM) 64-Bit Server VM (1.6.0-b105 mixed mode)
# Problematic frame:
# C  [libc.so.6+0x2f385]  catgets+0x15
#
# An error report file with more information is saved as /tmp/hs_err_pid8735.log
#
# If you would like to submit a bug report, please visit:
#   http://java.sun.com/webapps/bugreport/crash.jsp
#
/usr/lib/frostwire/runFrostwire.sh: line 125:  8735 Afgebroken              (core dumped) ${JAVA_PROGRAM_DIR}java -ea -Dorg.apache.commons.logging.Log=org.apache.commons.logging.impl.NoOpLog -Djava.library.path=. $EXECUTABLE -jar FrostWire.jar $ARGUMENTS


******************************************************************
Something went wrong with FrostWire.
Maybe you're using the wrong version of Java?
(FrostWire is tested against and works best with with Sun's JRE, Java 1.4+)
The version of Java in your PATH is:
java version "1.6.0"
Java(TM) SE Runtime Environment (build 1.6.0-b105)
Java HotSpot(TM) 64-Bit Server VM (build 1.6.0-b105, mixed mode)

Offline wutnubu

  • Lid
  • Steunpunt: Nee
Probleempje met frostwire?
« Reactie #1 Gepost op: 2007/08/10, 07:01:36 »
Zoek eens in dit forum op java instellen.
Er staat veel over hoe dat moet.
Ook zoeken op limewire kan helpen.

Groet