Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: WEERAL Feisty problemen, vermoedelijk moederbord  (gelezen 7550 keer)

Offline Nico

  • Lid
  • Steunpunt: Nee
WEERAL Feisty problemen, vermoedelijk moederbord
« Gepost op: 2007/08/04, 23:07:00 »
Hallo,

Nu ik op mijn nieuwe pc (wat volgens verschillende fora geen probleem mag geven, het P35-chipset zou perfect moeten werken) Feisty wil installeren, bots ik voor de zoveelste keer weer eens tegen een probleem aan.

Ik krijg weer dezelfde "Buffer I/O errors" als vroeger op mijn oude pc, maar nu krijg ik ze nog voordat de live cd is opgestart. Ze beginnen vanaf ik "Start or install Ubuntu" heb geselecteerd. Vroeger kon ik altijd eerst Ubuntu installeren, waarna ik errors kreeg. Maar door het commando fsck kon ik kapotte sectoren op mijn harde schijf detecteren, waardoor Ubuntu alsnog werkte. Nu kan ik helemaal niets. En de harde schijf is nieuw (Seagate 500GB, met voor Ubuntu gereserveerde partitie van 40GB), dus het zou moeten lukken dat die kapot is, net als mijn oude.

Ikzelf kan aan geen enkel ander probleem denken dan toch het chipset, ik zou echt niet weten wat anders.

Ter verduidelijking, ff mijn volledige configuratie:

- Intel Core 2 Quad Q6600 (Intel, dus geen probleem zeker?)
- MSI P35 Platinum (P35 chipset)
- MSI 8800GTS 320MB (Nvidia, dus ook geen probleem)
- OCZ GameXStream 600 Watt (keuze van voeding heeft helemaal niks te maken met Linux)
- 2048MB DDR2-geheugen @ 800MHz, merk: Transcend (dit zou ook wel eens een probleem kunnen zijn, Cobuntu kon na het vervangen van zijn RAM-latten ook Ubuntu installeren)
- Samsung WriteMaster S182D, IDE-bekabeld (ik had gehoord dat IDE-lezers/schrijvers problemen gaven icm het P965-chipset, maar dat dit bij P35 van de baan was)

Zou iemand mij kunnen helpen plz? Ik weet ff van geen hout pijlen te maken, maar wil Linux niet zomaar opgeven. En naar een andere distro stappen (SuSe, Fedora, ...) zie ik ook niet direct zitten.

Bedankt!
C2Q Q6600 || 4096MB DDR2 || 1628 GB HDD || MSI 8800GTS @ 320MB || OCZ GameXStream 600 Watt || MSI P35 Platinum

Offline raggar

  • Lid
    • fietsen naar Tibet
  • Steunpunt: Ja
WEERAL Feisty problemen, vermoedelijk moederbord
« Reactie #1 Gepost op: 2007/08/04, 23:43:36 »
Heb je de cd gecontroleerd op fouten? Dit kan in het menu waarin je kiest voor de installatie.

Offline Nico

  • Lid
  • Steunpunt: Nee
WEERAL Feisty problemen, vermoedelijk moederbord
« Reactie #2 Gepost op: 2007/08/04, 23:54:15 »
Nog niet, maar ik heb het wel met alle 3 de cd's gedaan die ik van Canonical zelf toegestuurd heb gekregen. Overal hetzelfde resultaat.

Ik zal morgen de cd eens controleren, maar ik denk niet dat het probleem daar zit.

Toch bedankt!
C2Q Q6600 || 4096MB DDR2 || 1628 GB HDD || MSI 8800GTS @ 320MB || OCZ GameXStream 600 Watt || MSI P35 Platinum

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
WEERAL Feisty problemen, vermoedelijk moederbord
« Reactie #3 Gepost op: 2007/08/05, 00:00:44 »
Probeer eens dit:
opstartmenu LiveCD: druk op F6 en tik in: noapic
druk daarna op Enter (*binnenste* Entertoets).

Gaat het nu wel goed?

Offline profoX

  • Lid
    • wesley
    • Lionslink
  • Steunpunt: Nee
WEERAL Feisty problemen, vermoedelijk moederbord
« Reactie #4 Gepost op: 2007/08/05, 00:07:21 »
wat is een binnenste entertoets, pjotr? :)
Human Knowledge Belongs To The World -- Antitrust (2001)
Nederlandstalige Ubuntu documentatie van Ubuntu-NL (wiki)

Offline Nico

  • Lid
  • Steunpunt: Nee
WEERAL Feisty problemen, vermoedelijk moederbord
« Reactie #5 Gepost op: 2007/08/05, 09:04:23 »
Wss degene op je alfanumeriek toetsenbord, omdat Num lock standaard uitstaat in die live cd :)

Ik zal het eens proberen, nadat ik Windows XP terug heb geïnstalleerd. Word namelijk gek van Vista.
C2Q Q6600 || 4096MB DDR2 || 1628 GB HDD || MSI 8800GTS @ 320MB || OCZ GameXStream 600 Watt || MSI P35 Platinum

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
WEERAL Feisty problemen, vermoedelijk moederbord
« Reactie #6 Gepost op: 2007/08/05, 10:53:46 »
Citaat van: Snobke
Wss degene op je alfanumeriek toetsenbord,
Inderdaad. De buitenste, NumLock-entertoets is een slechte gewoonte. Reden: af en toe, in bepaalde omstandigheden, werkt de buitenste entertoets niet of niet zoals het hoort. De binnenste, alfanumerieke Entertoets, daar zit je altijd goed mee.... :-)

Overigens: misschien is noapic niet voldoende, en moet je wat meer uitsluiten:
http://forum.ubuntu-nl.org/message/131339#p131339

@profoX: grrr

Offline Nico

  • Lid
  • Steunpunt: Nee
WEERAL Feisty problemen, vermoedelijk moederbord
« Reactie #7 Gepost op: 2007/08/23, 12:45:13 »
Die noapic zal ik nu eens proberen, nu ik eindelijk terug tijd heb. Ik heb gisteravond ook memtest opgezet, dit heeft heel de nacht staan draaien, en na 10 uur is er nog altijd geen fout gevonden. Dat zal het probleem dus ook al niet zijn.

Als noapic niet werkt download ik de alternate cd, zien wat dat geeft.
C2Q Q6600 || 4096MB DDR2 || 1628 GB HDD || MSI 8800GTS @ 320MB || OCZ GameXStream 600 Watt || MSI P35 Platinum

Offline BailHope

  • Lid
    • Techneut
  • Steunpunt: Nee
WEERAL Feisty problemen, vermoedelijk moederbord
« Reactie #8 Gepost op: 2007/08/23, 15:50:40 »
Ik kreeg vroeger hetzelfde probleem toen ik nog een USB-stick in de USB-poort had zitten. De computer afzetten, de USB-stick verwijderen en de computer heropstarten loste dit probleem op.

Ergens anders heb ik het nog niet meegemaakt.
Ubuntu user #12046
Mijn blog voor techneuten: http://techneut.wordpress.com
Voor de professionele IT'er: http://it-potato.blogspot.com

Offline Nico

  • Lid
  • Steunpunt: Nee
WEERAL Feisty problemen, vermoedelijk moederbord
« Reactie #9 Gepost op: 2007/08/23, 19:06:36 »
Ah, dan zal ik mijn externe harde schijf eens afkoppelen.

Kan het ook aan een USB-toetsenbord en -muis liggen? Ik heb nog wel van die "USB-naar-PS/2"-adaptertjes liggen moest het zijn.
C2Q Q6600 || 4096MB DDR2 || 1628 GB HDD || MSI 8800GTS @ 320MB || OCZ GameXStream 600 Watt || MSI P35 Platinum

Offline BailHope

  • Lid
    • Techneut
  • Steunpunt: Nee
WEERAL Feisty problemen, vermoedelijk moederbord
« Reactie #10 Gepost op: 2007/08/23, 19:24:55 »
Nee normaal niet. Enkel een opslagapparaat kan een I/O-error veroorzaken dacht ik.

Ik zou zeggen: trek die harde schijf eens uit ...
Ubuntu user #12046
Mijn blog voor techneuten: http://techneut.wordpress.com
Voor de professionele IT'er: http://it-potato.blogspot.com

Offline kennywest

  • Lid
    • http://kennywest.blogspot.com
  • Steunpunt: Nee
WEERAL Feisty problemen, vermoedelijk moederbord
« Reactie #11 Gepost op: 2007/08/23, 19:54:41 »
Beschrijf eens die "Buffer I/O errors" in detail. Staat daar meer tekst bij? Ik had ook problemen bij het installeren van Feisty op een portable _zonder_ floppy drive. Om de een of andere duistere reden zocht ie naar een floppy drive en wou hij dus niet installeren. Booten met nofloppy optie bracht soelaas.

Offline Nico

  • Lid
  • Steunpunt: Nee
WEERAL Feisty problemen, vermoedelijk moederbord
« Reactie #12 Gepost op: 2007/08/23, 20:00:12 »
Die errors zijn: "Buffer I/O error on logical block 1561896" waarbij het nummer telkens verandert. Zo wordt stelselmatig het hele scherm gevuld met errors.

Ik ga het nu eens proberen zonder externe schijf...
C2Q Q6600 || 4096MB DDR2 || 1628 GB HDD || MSI 8800GTS @ 320MB || OCZ GameXStream 600 Watt || MSI P35 Platinum

Offline Nico

  • Lid
  • Steunpunt: Nee
WEERAL Feisty problemen, vermoedelijk moederbord
« Reactie #13 Gepost op: 2007/08/23, 20:37:11 »
Nog steeds errors met de harde schijf eruit, maar dit keer een andere:

[- 267.652811] Buffer I/O error on device fd0, logical block 0

De vetgedrukte waarde verandert altijd, de rest blijft hetzelfde.

Ik denk dat fd0 slaagt op Floppy Drive. Moet ik dan gewoon op F6 drukken en achter die code "nofloppy" typen om goed op te starten? Ik ga het sowieso proberen.

Alvast bedankt :)

Edit: ook geen oplossing... De nofloppy optie gaf net hetzelfde resultaat. Tegen het einde van de maand heb ik de alternate cd wel, zullen we die eens proberen.
C2Q Q6600 || 4096MB DDR2 || 1628 GB HDD || MSI 8800GTS @ 320MB || OCZ GameXStream 600 Watt || MSI P35 Platinum

Offline mcgyver

  • Lid
  • Steunpunt: Nee
WEERAL Feisty problemen, vermoedelijk moederbord
« Reactie #14 Gepost op: 2007/08/23, 21:24:15 »
Is er iets dat je hebt overgenomen uit je vorige probleem computer?
Gebruik je dezelfde cd die je ook bij de vorige mislukte installaties gebruikte?

Offline Nico

  • Lid
  • Steunpunt: Nee
WEERAL Feisty problemen, vermoedelijk moederbord
« Reactie #15 Gepost op: 2007/08/23, 21:25:57 »
Ik heb altijd dezelfde cd gebruikt ja. Het enige wat uit mijn oude computer voortkomt is de DVD-brander van Samsung.
C2Q Q6600 || 4096MB DDR2 || 1628 GB HDD || MSI 8800GTS @ 320MB || OCZ GameXStream 600 Watt || MSI P35 Platinum

Offline mcgyver

  • Lid
  • Steunpunt: Nee
WEERAL Feisty problemen, vermoedelijk moederbord
« Reactie #16 Gepost op: 2007/08/23, 22:57:18 »
Dan zijn dit de twee punten die je moet testen. (1 voor 1 naturlijk). Ik heb het altijd al vreemd gevonden dat het bij jou maar niet wilde lukken. Het ligt waarschijnlijk niet aan je moederbord, maar aan 1 van deze 2 dingen. Ik zou niet wachten tot eind van de maand, ik zou gewoon eentje downloaden (liefst alternate) en branden op een herschrijfbare cd.

Offline Nico

  • Lid
  • Steunpunt: Nee
WEERAL Feisty problemen, vermoedelijk moederbord
« Reactie #17 Gepost op: 2007/08/23, 23:12:30 »
Het wachten tot het einde van de maand doe ik vanwege de datalimieten bij de Belgische providers :)

Het cd'tje zelf kan het volgens mij niet zijn, want ik gebruik een live cd die ik van Canonical heb toegestuurd gekregen. Ik had er 3 aangevraagd en alle 3 geprobeerd. Kubuntu en Edubuntu (ook beide 3 cd's) geven hetzelfde probleem.

Het kan wss wel de DVD-brander zijn, maar om die nu te gaan vervangen... Of ik moest een reden vinden om hem in RMA te sturen. Hij is nog geen 4 maanden oud.
C2Q Q6600 || 4096MB DDR2 || 1628 GB HDD || MSI 8800GTS @ 320MB || OCZ GameXStream 600 Watt || MSI P35 Platinum

Offline kennywest

  • Lid
    • http://kennywest.blogspot.com
  • Steunpunt: Nee
WEERAL Feisty problemen, vermoedelijk moederbord
« Reactie #18 Gepost op: 2007/08/24, 07:45:55 »
fd0 is floppy. Probeer te starten met nofloppy optie en uw probleem is opgelost. Probeer ook eens met volgend opties noapic en pci=noacpi.

Offline Nico

  • Lid
  • Steunpunt: Nee
WEERAL Feisty problemen, vermoedelijk moederbord
« Reactie #19 Gepost op: 2007/08/24, 10:16:15 »
Booten in nofloppy had ik geprobeerd, helpt niets. noapic helpt ook niet. pci=noacpi nog niet geprobeerd.
C2Q Q6600 || 4096MB DDR2 || 1628 GB HDD || MSI 8800GTS @ 320MB || OCZ GameXStream 600 Watt || MSI P35 Platinum

gekky29

  • Gast
WEERAL Feisty problemen, vermoedelijk moederbord
« Reactie #20 Gepost op: 2007/08/24, 14:41:24 »
ff de hd test van fabriekant download en uit voeren
hielp bij mij had ong het zelfde probleem :)

Offline Koen Bokern

  • Lid
  • Steunpunt: Nee
WEERAL Feisty problemen, vermoedelijk moederbord
« Reactie #21 Gepost op: 2007/08/24, 15:28:01 »
Probeer anders je Floppydrive hardwarematig af te koppelen. Die oude dingetjes geven vaker problemen. Zo had ik een bios probleem ermee.

Offline Nico

  • Lid
  • Steunpunt: Nee
WEERAL Feisty problemen, vermoedelijk moederbord
« Reactie #22 Gepost op: 2007/08/24, 18:39:58 »
Maar ik heb geen floppydrive :(

@ gekky29: HD test? Moet ik dan op de website van Seagate kijken?
C2Q Q6600 || 4096MB DDR2 || 1628 GB HDD || MSI 8800GTS @ 320MB || OCZ GameXStream 600 Watt || MSI P35 Platinum

gekky29

  • Gast
WEERAL Feisty problemen, vermoedelijk moederbord
« Reactie #23 Gepost op: 2007/08/24, 19:59:15 »
Citaat
HD test? Moet ik dan op de website van Seagate kijken?
yep :)

Offline Koen Bokern

  • Lid
  • Steunpunt: Nee
WEERAL Feisty problemen, vermoedelijk moederbord
« Reactie #24 Gepost op: 2007/08/24, 23:48:55 »
floppydrive == diskette denk ik, floppy's zijn van een eerdere generatie. Keb ze alleen nog van de Commedore.

Maar diskette heb je zeker ook niet?

Igg succes ermee !