Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Verschillende instellingen  (gelezen 1885 keer)

Jorizzz

  • Gast
Verschillende instellingen
« Gepost op: 2007/08/03, 16:42:19 »
Hey,

Even een paar vraagjes waar ik nog altijd mee zit:

1) Ik erger me al een tijdje aan de vensterlijst van Gnome. Als ik bijvoorbeeld maar 2 schermen open heb staan, maakt ie de ene keer die knoppen zo breed als t scherm met zn tweeen, terwijl ie ze de andere keer allebei erg klein maakt, laten we zeggen 100 pixels breed. Bij de vensterlijst instellingen kan ik dit niet terugvinden, maar is er een andere manier om dit in te stellen, zoals bijvoorbeeld bij Windows, dat ze altijd +/- 150 pixels breed zijn?

2) Je hebt van die woorden (zoals tweeen) waarbij je twee puntjes op de derde e moet zetten. In Windows kon dit altijd vrij gemakkelijk door gewoon " te typen en direct daarna de e. Waar kan ik dit in Ubuntu zo instellen?

3) Sites die niet goed werken in Firefox.. In Windows had ik daar een plugin voor (IETab) maar die werkt niet in Ubuntu.. Enig ander idee?

Alvast bedankt :)

- Joris

Offline markba

  • Lid
    • http://markbaaijens.nl/
  • Steunpunt: Ja
Verschillende instellingen
« Reactie #1 Gepost op: 2007/08/03, 17:30:05 »
Citaat van: Jorizzz
Hey,

Even een paar vraagjes waar ik nog altijd mee zit:

3) Sites die niet goed werken in Firefox.. In Windows had ik daar een plugin voor (IETab) maar die werkt niet in Ubuntu.. Enig ander idee?

Alvast bedankt :)

- Joris
De IEtab van Firefox werkt niet onder Linux maar alleen onder Windows omdat onder water de engine van IE wordt aangeroepen.

Als alternatief kun je IE binnen Ubuntu installeren onder Wine, werkt erg goed:
http://www.tatanka.com.br/ies4linux/page/Main_Page

Jorizzz

  • Gast
Verschillende instellingen
« Reactie #2 Gepost op: 2007/08/03, 17:43:27 »
Citaat van: markba
De IEtab van Firefox werkt niet onder Linux maar alleen onder Windows omdat onder water de engine van IE wordt aangeroepen. Als alternatief kun je IE binnen Ubuntu installeren onder Wine, werkt erg goed:
http://www.tatanka.com.br/ies4linux/page/Main_Page
Dat vermoeden had ik inmiddels al ja, dat IE gewoon gebruikt wordt.

IEs4Linux werkt echt goed :) Bedankt voor de tip!

Iemand nog een oplossing voor de andere 2 problemen?

Offline markba

  • Lid
    • http://markbaaijens.nl/
  • Steunpunt: Ja
Verschillende instellingen
« Reactie #3 Gepost op: 2007/08/03, 18:50:29 »
Citaat van: Jorizzz
Hey,

Even een paar vraagjes waar ik nog altijd mee zit:

2) Je hebt van die woorden (zoals tweeen) waarbij je twee puntjes op de derde e moet zetten. In Windows kon dit altijd vrij gemakkelijk door gewoon " te typen en direct daarna de e. Waar kan ik dit in Ubuntu zo instellen?
- Joris
Onder Systeem, Voorkeuren, Toetsenborg, tab Indelingsopties, onderdeel 'Composetoets positie' kun je de toets kiezen waarmee je samengestelde tekens kunt toepassen.

Jorizzz

  • Gast
Verschillende instellingen
« Reactie #4 Gepost op: 2007/08/03, 20:41:36 »
Kijk, dat moet je maar net weten :)

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Verschillende instellingen
« Reactie #5 Gepost op: 2007/08/03, 22:40:28 »
Betere oplossing: zet je toetsenbord op de indeling US International with dead keys.
Dan werkt het in Linux precies zoals je gewend was in Windows...  :-)
http://forum.ubuntu-nl.org/message/24118#p24118

Offline woteb

  • Lid
  • Steunpunt: Nee
Verschillende instellingen
« Reactie #6 Gepost op: 2007/08/03, 22:50:10 »
Een andere oplossing:

In /etc/X11/xorg.conf aanpassen wat voor de <== staat

Section "InputDevice"
   Identifier   "Generic Keyboard"
   Driver      "kbd"
   Option      "CoreKeyboard"
   Option      "XkbRules"   "xorg"
   Option      "XkbModel"   "pc105"
   Option      "XkbLayout"   "us_intl" <== Deze (toevoegen _intl, de _ underscore gebruiken)
   Option      "XkbVariant"   "intl" <== en deze (intl toevoegen)
EndSection

Dan heb je ook het internationale toesenbord met dode toetsen. Alleen werkt dit dan ook voor de (eventuele) andere gebruikers ook.
Laptop, HP 550, Dual Core 1 GB RAM/2 Ghz:: Debian 5.0 Testing (Squeeze)  (lite-blokkendoos editie) Fluxbox / IceWM / XFCE4 / Openbox / LXDE.
3 Werkstations + 1 laptop: Debian 5.0 Testing (Squeeze)  (lite-blokkendoos editie Gnome/XFCE/IceWM)
Server: Debian 5.0 Stable (Lenny)

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Verschillende instellingen
« Reactie #7 Gepost op: 2007/08/03, 22:51:46 »
@ Woteb: als je het zo doet, dat kan ook, maar dan wel Xkblayout "us".... de "intl" hoort alleen bij de XkbVariant...  :-)

Offline markba

  • Lid
    • http://markbaaijens.nl/
  • Steunpunt: Ja
Verschillende instellingen
« Reactie #8 Gepost op: 2007/08/03, 23:47:52 »
Citaat van: pjotr123
Betere oplossing: zet je toetsenbord op de indeling US International with dead keys.
Dan werkt het in Linux precies zoals je gewend was in Windows...  :-)
http://forum.ubuntu-nl.org/message/24118#p24118
1. Wat is het voordeel van deze methode boven de standaardmethodiek (Composetoets positie aanpassen)?
2. In mijn configuratie zie ik nergens een driehoekje voor de toetsenbordindeling. Weet je zeker dat ook voor Feisty geldt?

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Verschillende instellingen
« Reactie #9 Gepost op: 2007/08/03, 23:57:54 »
Citaat van: markba
Citaat van: pjotr123
Betere oplossing: zet je toetsenbord op de indeling US International with dead keys.
Dan werkt het in Linux precies zoals je gewend was in Windows...  :-)
http://forum.ubuntu-nl.org/message/24118#p24118
1. Wat is het voordeel van deze methode boven de standaardmethodiek (Composetoets positie aanpassen)?
2. In mijn configuratie zie ik nergens een driehoekje voor de toetsenbordindeling. Weet je zeker dat ook voor Feisty geldt?
Voordeel: exact identieke gebruikerservaring als in Windows (qua toetsenbord dan...).
Systeem - Voorkeuren - Toetsenbord - Indelingen - Toevoegen
dan zie je bij Amerikaans-Engels echt een driehoekje ervoor, hoor... ook in Feisty!

Jorizzz

  • Gast
Verschillende instellingen
« Reactie #10 Gepost op: 2007/08/04, 12:30:56 »
Ah kijk, das de manier van werken die ik gewend was.

Nou vraag 1 nog ;)

Citaat
1) Ik erger me al een tijdje aan de vensterlijst van Gnome. Als ik bijvoorbeeld maar 2 schermen open heb staan, maakt ie de ene keer die knoppen zo breed als t scherm met zn tweeen, terwijl ie ze de andere keer allebei erg klein maakt, laten we zeggen 100 pixels breed. Bij de vensterlijst instellingen kan ik dit niet terugvinden, maar is er een andere manier om dit in te stellen, zoals bijvoorbeeld bij Windows, dat ze altijd +/- 150 pixels breed zijn?

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Verschillende instellingen
« Reactie #11 Gepost op: 2007/08/04, 13:45:30 »
Doe eens dit:
Systeem - Beheer - Synaptic pakketbeheer
zoekterm: xresprobe
aanvinken en druk op knop Toepassen

Daarna:
Toepassingen - Hulpmiddelen - Terminalvenster
tik in: sudo ddcprobe  (let op: hij ziet je wachtwoord wel degelijk, ook al lijkt het van niet... extra veiligheid in Linux: zo ziet niemand uit hoeveel tekens je wachtwoord bestaat!)

Post hier dan eens de uitkomst van de ddcprobe. Gewoon kopiƫren en plakken vanuit de terminal.

Jorizzz

  • Gast
Verschillende instellingen
« Reactie #12 Gepost op: 2007/08/04, 13:57:11 »
Tadaa:
joris@joris-desktop:~$ sudo ddcprobe
vbe: VESA 3.0 detected.
oem: NVIDIA
vendor: NVIDIA Corporation
product: nv43 Board - p218h0 Chip Rev
memory: 131072kb
mode: 640x400x256
mode: 640x480x256
mode: 800x600x16
mode: 800x600x256
mode: 1024x768x16
mode: 1024x768x256
mode: 1280x1024x16
mode: 1280x1024x256
mode: 320x200x64k
mode: 320x200x16m
mode: 640x480x64k
mode: 640x480x16m
mode: 800x600x64k
mode: 800x600x16m
mode: 1024x768x64k
mode: 1024x768x16m
mode: 1280x1024x64k
mode: 1280x1024x16m
edid:
edid: 1 3
id: 010b
eisa: SAM010b
serial: 47533137
manufacture: 2 2005
input: composite sync, sync on green, analog signal.
screensize: 34 27
gamma: 2.200000
dpms: RGB, active off, no suspend, no standby
timing: 720x400@70 Hz (VGA 640x400, IBM)
timing: 720x400@88 Hz (XGA2)
timing: 640x480@60 Hz (VGA)
timing: 640x480@67 Hz (Mac II, Apple)
timing: 640x480@72 Hz (VESA)
timing: 640x480@75 Hz (VESA)
timing: 800x600@60 Hz (VESA)
timing: 800x600@72 Hz (VESA)
timing: 800x600@75 Hz (VESA)
timing: 832x624@75 Hz (Mac II)
timing: 1024x768@87 Hz Interlaced (8514A)
timing: 1024x768@70 Hz (VESA)
timing: 1024x768@75 Hz (VESA)
timing: 1280x1024@75 (VESA)
ctiming: 1280x1024@60
ctiming: 1152x864@75
dtiming: 1280x1024@70
monitorrange: 30-81, 56-75
monitorname: SyncMaster
monitorserial: HVFY107374
Wat kun je hier nou precies aan zien? Ben ik dan wel benieuw naar..

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Verschillende instellingen
« Reactie #13 Gepost op: 2007/08/04, 14:01:30 »
Citaat van: Jorizzz
Wat kun je hier nou precies aan zien? Ben ik dan wel benieuw naar..
Je video-harde waren....

Post hier eens de inhoud van /etc/X11/xorg.conf
Terminalvenster: tik in: gedit /etc/X11/xorg.conf  (let op hoofdletter X in X11).

Post het als code.

Jorizzz

  • Gast
Verschillende instellingen
« Reactie #14 Gepost op: 2007/08/04, 14:09:21 »
Om mijn probleem te verduidelijken:

http://img355.imageshack.us/my.php?image=vensterlijstbd7.png

Waarom zit er zoveel verschil in lengte in die balken, en waar kan ik dat aanpassen, zodat ze altijd even lang zijn?

# nvidia-settings: X configuration file generated by nvidia-settings
# nvidia-settings:  version 1.0  (buildmeister@builder3)  Thu Nov  9 17:56:12 PST 2006

Section "ServerLayout"
    Identifier     "Layout0"
    Screen      0  "Screen0" 0 0
    InputDevice    "Keyboard0" "CoreKeyboard"
    InputDevice    "Mouse0" "CorePointer"
EndSection

Section "Files"
    RgbPath         "/usr/X11R6/lib/X11/rgb"
EndSection

Section "Module"
    Load           "dbe"
    Load           "extmod"
    Load           "type1"
    Load           "freetype"
    Load           "glx"
EndSection

Section "ServerFlags"
    Option         "Xinerama" "0"
EndSection

Section "InputDevice"
    # generated from default
    Identifier     "Mouse0"
    Driver         "mouse"
    Option         "Protocol" "auto"
    Option         "Device" "/dev/psaux"
    Option         "Emulate3Buttons" "no"
    Option         "ZAxisMapping" "4 5"
EndSection

Section "InputDevice"
    # generated from default
    Identifier     "Keyboard0"
    Driver         "kbd"
EndSection

Section "Monitor"
    # HorizSync source: edid, VertRefresh source: edid
    Identifier     "Monitor0"
    VendorName     "Unknown"
    ModelName      "Samsung SyncMaster"
    HorizSync       30.0 - 81.0
    VertRefresh     56.0 - 75.0
    Option         "DPMS"
EndSection

Section "Device"
    Identifier     "Videocard0"
    Driver         "nvidia"
    VendorName     "NVIDIA Corporation"
    BoardName      "GeForce 6600 GT"

EndSection

Section "Screen"
    Identifier     "Screen0"
    Device         "Videocard0"
    Monitor        "Monitor0"
    DefaultDepth    24
    Option         "metamodes" "1280x1024_75 +0+0; 1280x1024 +0+0; 1152x864 +0+0; 1024x768 +0+0; 832x624 +0+0; 800x600 +0+0; 640x480 +0+0"
    SubSection     "Display"
        Depth       24
        Modes      "1600x1200" "1280x1024" "1024x768" "800x600" "640x480"
    EndSubSection
Option "AddARGBGLXVisuals" "True"
EndSection

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Verschillende instellingen
« Reactie #15 Gepost op: 2007/08/04, 14:16:32 »
Je xorg.conf is wat raar, ook al heb je wel de juiste driver.....

Doe eens dit (hiervoor is xresprobe onmisbaar, maar die heb je al):
Terminal:
sudo dpkg-reconfigure xserver-xorg

In de vragenriedel meteen akkoord gaan met alle voorgestelde antwoorden, op 1 ding na: kies als driver "nvidia".
Toetsbediening via Tabtoets, spatiebalk, pijltjestoetsen, *binnenste* Entertoets.

Daarna PC herstarten. Helpt dit?

Jorizzz

  • Gast
Verschillende instellingen
« Reactie #16 Gepost op: 2007/08/04, 14:33:56 »
Probleem is er nog steeds, maar denk ook niet dat het in xorg.conf zit, eerder in een instelling ergens..

Heb je t plaatje al bekeken? Misschien is t ook wel standaard in Gnome en heeft niemand er last van, maar ik vind t vrij irritant. Had t overigens bij vorige Ubuntu installaties ook al..

Offline markba

  • Lid
    • http://markbaaijens.nl/
  • Steunpunt: Ja
Verschillende instellingen
« Reactie #17 Gepost op: 2007/08/06, 10:25:41 »
Citaat van: Jorizzz
Probleem is er nog steeds, maar denk ook niet dat het in xorg.conf zit, eerder in een instelling ergens..

Heb je t plaatje al bekeken? Misschien is t ook wel standaard in Gnome en heeft niemand er last van, maar ik vind t vrij irritant. Had t overigens bij vorige Ubuntu installaties ook al..
Dat het niets te maken heeft of kan hebben met xorg, dat idee had ik ook al. Gedrag is standaard binnen gnome. In gconf-edit (waarmee je 'onder water') allerlei instellingen kunt doen zit geen enkele instelling wat dit betreft. Google levert geen resultaat.

Dus: als dit nog het enige is dat je dwars zit, dan ben je al een heel eind. Je mag je zelf gelukkig prijzen gezien andere, grotere problemen gepost op dit forum. Best irritant voor dit moment, maar na enige tijd wen je er wel aan (is mijn ervaring) en ga je het misschien wel waarderen: Linux is immers anders, geen Windows.

Jorizzz

  • Gast
Verschillende instellingen
« Reactie #18 Gepost op: 2007/08/06, 11:42:06 »
Ok, dan weet ik genoeg. Bedankt iig voor het meehelpen met de andere problemen! (Y):D