Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Problemen met net geinstalleerde Ubuntu  (gelezen 634 keer)

chrisb

  • Gast
Problemen met net geinstalleerde Ubuntu
« Gepost op: 2007/08/03, 14:47:08 »
Ik heb zojuist Ubuntu geinstalleerd en stuit gelijk op een aantal problemen.
Het hele systeem is uitgestrekt en valt buiten mijn monitor ook kan ik de resolutie niet veranderen. (Ik heb een NVIDIA kaart)

Ook zijn mijn toetsen scrambled van mijn toetsen bord (als ik op shift plus 2 druk krijg ik een " in plaats van een at teken) dus moet ik alle symbolen opzoeken via internet !. (Dit probleem kon ik in windows omswitchen door op ctrl plus shift te drukken)

Misschien dat deze problemen wel ergens hier op het forum staan maar ik kan haast niet zoeken door de res instellingen waar ik nu mee draai ! Dus sorry hiervoor

Chris

Offline Soul-Sing

  • Lid
  • Steunpunt: Nee
Problemen met net geinstalleerde Ubuntu
« Reactie #1 Gepost op: 2007/08/03, 14:55:28 »
toetsenbord:


draadje pjotr123
: systeem: voorkeuren: toetsenbord: amerikaans-engels: toevoegen: amerikaanse-engels-internationaal met dode toetsen.

    De oplossing is een lullig (pardon) driehoekje voor de toetsenborddefinitie Amerikaans-Engels. Klik daarop en er schieten ineens een hoop keuzemogelijkheden tevoorschijn.

    Waaronder de optie "Internationaal (met dode toetsen)". Selecteer die, wis Amerikaans-Engels en klaar ben je.
    Het toetsenbord werkt weer identiek als onder Windows met US International.

 
Citaat
Voor de goede orde hier de complete handleiding:
    Systeem - Voorkeuren - Toetsenbord - Indelingen - Toevoegen - KLIK OP DRIEHOEKJE VOOR "Amerikaans-Engels" - "Alternatief internationaal (voormalig us_intl)" - OK.
Tot slot: oude toetsenborddefinitie "Amerikaans-Engels" wissen. Kläär!

resolutie:
nividia-settings in de terminal. kijk of je daar aanpassingen kan doen.
ps heb je bij beperkt ondersteunde stuurprogramma's de juiste drivers al geinstalleerd?

Offline Math.

  • Lid
    • http://www.open-design.nl/
  • Steunpunt: Nee
Problemen met net geinstalleerde Ubuntu
« Reactie #2 Gepost op: 2007/08/03, 14:57:09 »
Naaaaah... was ik van alles aan het schrijven was je me alweer voor leoquant. :P

@ Chrisb
Heb je je nVidia drivers al wel geïnstalleerd?
Welke Ubuntu versie heb je je? 7.04 (Feisty Fawn?), ga dan naar: Systeem-->Beheer-->Beperkt ondersteunde stuurprogramma's en vink het stuurprogramma voor je nVidiakaart aan.

www.Open-design.nl - Open your mind. B creative with OSS.

Offline Soul-Sing

  • Lid
  • Steunpunt: Nee
Problemen met net geinstalleerde Ubuntu
« Reactie #3 Gepost op: 2007/08/03, 14:58:53 »
Citaat van: Math.
Naaaaah... was ik van alles aan het schrijven was je me alweer voor leoquant. :P

@ Chrisb
Heb je je nVidia drivers al wel geïnstalleerd?
Welke Ubuntu versie heb je je? 7.04 (Feisty Fawn?), ga dan naar: Systeem-->Beheer-->Beperkt ondersteunde stuurprogramma's en vink het stuurprogramma voor je nVidiakaart aan.
Citaat
wil je dat niet probeer dan eens:
In je terminal:
sudo dpkg-reconfigure -phigh xserver-xorg

chrisb

  • Gast
Problemen met net geinstalleerde Ubuntu
« Reactie #4 Gepost op: 2007/08/03, 15:07:09 »
@leo
mijn toetsenbord is weer in orde ! thx hiervoor !

@math
De drivers heb ik geinstalleerd maar ik kan nog steeds geen res kiezen :(.. en wat is [  sudo dpkg-reconfigure -phigh xserver-xorg  ]

Chris

**EDIT**
Volgens mij heb ik het.. Ben nu met automatix een aantal drivers aan het updaten ook die van NVIDIA

chrisb

  • Gast
Problemen met net geinstalleerde Ubuntu
« Reactie #5 Gepost op: 2007/08/03, 15:48:22 »
Ok jongens het is allemaal gelukt ! maar nu heb ik het volgende probleem dat mijn geluid het niet doet  :(  Misschien dat jullie daar ook iets op weten ? (A)

Chris

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Problemen met net geinstalleerde Ubuntu
« Reactie #6 Gepost op: 2007/08/03, 15:59:31 »
Citaat van: chrisb
Volgens mij heb ik het.. Ben nu met automatix een aantal drivers aan het updaten ook die van NVIDIA
Ai..... Automatix is een zware afrader.... Het beste advies dat ik je kan geven, is een complete schone herinstallatie. Om een hele hoop raadselachtige problemen in de toekomst, te voorkomen...

Wij kunnen je helpen om de zaak snel op orde te krijgen, zonder Automatix, Envy of EasyUbuntu. Dan pas heb je een stabiel en betrouwbaar systeem.

Groet, Pjotr.

Offline Soul-Sing

  • Lid
  • Steunpunt: Nee
Problemen met net geinstalleerde Ubuntu
« Reactie #7 Gepost op: 2007/08/03, 16:02:05 »
jammer dat je automatix hebt geinstalleerd, het geeft vaak problemen en is niet nodig. en je nvidia-probleem hadden we ook "gewoon" kunnen oplossen.
: http://forum.ubuntu-nl.org/topic/311