Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: inlogprobleem  (gelezen 1131 keer)

Offline wolterkabolter

  • Lid
  • Steunpunt: Nee
inlogprobleem
« Gepost op: 2007/08/03, 12:59:45 »
Ik post mijn probleem hier maar ff, omdat het waarschijnlijk (nog steeds) om een beginnersfoutje. Bij het inloggen in Dapper krijg ik de volgende foutmelding:
Citaat
Uw persoonlijke map staat ingesteld als /home/wolterkabolter, maar deze lijkt niet te bestaan...
Hoe los ik dit op? Ik heb al van alles geprobeerd in de recovery mode.

Offline Johan van Dijk

  • Administrator
    • johanvandijk
  • Steunpunt: Nee
inlogprobleem
« Reactie #1 Gepost op: 2007/08/03, 13:01:55 »
Eh, bestaat die map wel?
Staan er ook bestanden in die map?

Heb je je /home map misschien op een andere partitie staan?

Offline wolterkabolter

  • Lid
  • Steunpunt: Nee
inlogprobleem
« Reactie #2 Gepost op: 2007/08/03, 13:05:48 »
Wel, ik kom er in de recovery mode ook niet meer in...
Als het goed is staat de /home map op een andere partitie? Hoe kan ik dat zien vanuit de recovery mode?

Edit: ik heb chmod 750 /home/wolterkabolter gedaan en nu kom ik wel in de directory in de recovery mode.

Offline wolterkabolter

  • Lid
  • Steunpunt: Nee
inlogprobleem
« Reactie #3 Gepost op: 2007/08/03, 13:18:07 »
Echter nog steeds hetzelfde probleem als ik opnieuw opstart. Waar kan dit aan liggen?

Offline Johan van Dijk

  • Administrator
    • johanvandijk
  • Steunpunt: Nee
inlogprobleem
« Reactie #4 Gepost op: 2007/08/03, 13:28:26 »
Wat heb je hiervoor gedaan met je home map? Heb je met de rechten gerommeld, heb je die map verplaatst?

Bij normaal gebruik kan je deze fout niet krijgen, dus ik ben heel benieuwd wat je gedaan hebt met je home map.

Offline wolterkabolter

  • Lid
  • Steunpunt: Nee
inlogprobleem
« Reactie #5 Gepost op: 2007/08/03, 13:30:46 »
I confess: ik heb met de rechten gerommeld, maar heb geprobeerd om aanwijzingen van hier op het forum te volgen.

De eerste foutmelding was de bekende, dat ik geen toegangsrechten had tot /home/wolterkabolter/.dmrc. Ik heb toen wrs iets gedaan als:

chmod 644 /home/wolterkabolter/.dmrc

Kan ik de juiste rechten weer herstellen of moet ik opnieuw installeren :s ?

Offline wolterkabolter

  • Lid
  • Steunpunt: Nee
inlogprobleem
« Reactie #6 Gepost op: 2007/08/03, 13:48:25 »
Kan iemand me hier nog mee helpen of moet ik opnieuw installeren?

Offline Johan van Dijk

  • Administrator
    • johanvandijk
  • Steunpunt: Nee
inlogprobleem
« Reactie #7 Gepost op: 2007/08/03, 13:53:33 »
In de recoverymode:
chown -R wolterkabolter:wolterkabolter /home/wolterkabolter
chmod -R 700 /home/wolterkabolter

Offline wolterkabolter

  • Lid
  • Steunpunt: Nee
inlogprobleem
« Reactie #8 Gepost op: 2007/08/03, 14:08:17 »
Ik krijg nog steeds dezelfde foutmelding.

Hij geeft tijdens het opstarten overigens ook aan dat hij problemen heeft met het opstarten van een bepaalde partitie. Als ik de recovery mode is partitie /dev/hda1. Als ik normaal opstart /dev/hdb1. De foutmelding: difference between boot sector and its back-up.
Ik heb bij deze installatie gewoon naast mijn vorige corrupte installtie geinstalleerd...ik denk dat ik het gewoon nog eens helemaal opnieuw doe...Of heeft iemand nog een suggestie?

Offline wolterkabolter

  • Lid
  • Steunpunt: Nee
inlogprobleem
« Reactie #9 Gepost op: 2007/08/03, 14:38:29 »
Ik heb blijkbaar ook nog eens problemen met een harde schijf: http://ubuntuforums.org/showthread.php?t=413280.

Ik zal helemaal opnieuw installeren en dan dat probleem proberen op te lossen met fsck ofzo?

schoappied

  • Gast
inlogprobleem
« Reactie #10 Gepost op: 2007/08/03, 19:46:51 »
Citaat van: wolterkabolter
Ik krijg nog steeds dezelfde foutmelding.

Hij geeft tijdens het opstarten overigens ook aan dat hij problemen heeft met het opstarten van een bepaalde partitie. Als ik de recovery mode is partitie /dev/hda1. Als ik normaal opstart /dev/hdb1. De foutmelding: difference between boot sector and its back-up.
Ik heb bij deze installatie gewoon naast mijn vorige corrupte installtie geinstalleerd...ik denk dat ik het gewoon nog eens helemaal opnieuw doe...Of heeft iemand nog een suggestie?
Heb je hier iets aan? http://liltux.wordpress.com/2007/06/04/how-to-fix-errors-with-the-dmrc-file/

Ps: heb het zelf niet doorgelezen