Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: pcmcia wlan adapter, driver geinstalleerd,wel power, geen link  (gelezen 1562 keer)

shotfac

  • Gast
Kom er niet uit, veel gelezen en gewijzigd, maar nu wordt ik er een beetje moedeloos van, heb de volgende gegevens,
heb middels ndiswrapper mijn wireless sweex pcmcia kaart geactiveerd.

heb nu de volgende gegevens:

alex@ibm:/$ iwconfig
lo        no wireless extensions.

eth0      no wireless extensions.

wlan0     IEEE 802.11g  ESSID:off/any
          Mode:Managed  Frequency:2.462 GHz  Access Point: 00:00:00:00:00:00
          Bit Rate:54 Mb/s   Tx-Power:16 dBm
          RTS thr:2347 B   Fragment thr:2346 B
          Power Management:off
          Link Quality:100/100  Signal level:-10 dBm  Noise level:-256 dBm
          Rx invalid nwid:0  Rx invalid crypt:0  Rx invalid frag:0
          Tx excessive retries:0  Invalid misc:44381   Missed beacon:0

sit0      no wireless extensions.

alex@ibm:/$ lspci
0000:00:00.0 Host bridge: Intel Corp. 440BX/ZX/DX - 82443BX/ZX/DX Host bridge (rev 03)
0000:00:01.0 PCI bridge: Intel Corp. 440BX/ZX/DX - 82443BX/ZX/DX AGP bridge (rev 03)
0000:00:02.0 CardBus bridge: Texas Instruments PCI1450 (rev 03)
0000:00:02.1 CardBus bridge: Texas Instruments PCI1450 (rev 03)
0000:00:03.0 Ethernet controller: Intel Corp. 82557/8/9 [Ethernet Pro 100] (rev 09)
0000:00:03.1 Serial controller: Xircom Mini-PCI V.90 56k Modem
0000:00:05.0 Multimedia audio controller: Cirrus Logic CS 4614/22/24 [CrystalClear SoundFusion Audio Accelerator] (rev 01)
0000:00:07.0 Bridge: Intel Corp. 82371AB/EB/MB PIIX4 ISA (rev 02)
0000:00:07.1 IDE interface: Intel Corp. 82371AB/EB/MB PIIX4 IDE (rev 01)
0000:00:07.2 USB Controller: Intel Corp. 82371AB/EB/MB PIIX4 USB (rev 01)
0000:00:07.3 Bridge: Intel Corp. 82371AB/EB/MB PIIX4 ACPI (rev 03)
0000:01:00.0 VGA compatible controller: S3 Inc. 86C270-294 Savage/IX-MV (rev 11)0000:06:00.0 Network controller: Broadcom Corporation BCM4306 802.11b/g Wireless LAN Controller (rev 03)
alex@ibm:/$


alex@ibm:/$ sudo iwlist wlan0 scan
Password:
wlan0     Scan completed :
          Cell 01 - Address: 00:13:D4:6E:DA:FD
                    ESSID:"Versatel"
                    Protocol:IEEE 802.11b
                    Mode:Managed
                    Frequency:2.457 GHz (Channel 10)
                    Quality:0/100  Signal level:-48 dBm  Noise level:-256 dBm
                    Encryption key:on
                    Bit Rate:1 Mb/s
                    Bit Rate:2 Mb/s
                    Bit Rate:5.5 Mb/s
                    Bit Rate:11 Mb/s
                    Bit Rate:18 Mb/s
                    Bit Rate:24 Mb/s
                    Bit Rate:36 Mb/s
                    Bit Rate:54 Mb/s
                    Bit Rate:6 Mb/s
                    Bit Rate:9 Mb/s
                    Bit Rate:12 Mb/s
                    Bit Rate:48 Mb/s
                    Extra:bcn_int=100
                    Extra:atim=0
          Cell 02 - Address: 00:04:E2:8B:20:9B
                    ESSID:"HOMEGROUP"
                    Protocol:IEEE 802.11b
                    Mode:Managed
                    Frequency:2.462 GHz (Channel 11)
                    Quality:0/100  Signal level:-46 dBm  Noise level:-256 dBm
                    Encryption key:on
                    Bit Rate:1 Mb/s
                    Bit Rate:2 Mb/s
                    Bit Rate:5.5 Mb/s
                    Bit Rate:11 Mb/s
                    Bit Rate:6 Mb/s
                    Bit Rate:9 Mb/s
                    Bit Rate:12 Mb/s
                    Bit Rate:18 Mb/s
                    Bit Rate:24 Mb/s
                    Bit Rate:36 Mb/s
                    Bit Rate:48 Mb/s
                    Bit Rate:54 Mb/s
                    Extra:bcn_int=100
                    Extra:atim=0
                    Extra:wpa_ie=dd180050f20101000050f20501000050f20201000050f2020000
          Cell 03 - Address: 00:0C:41:67:D6:66
                    ESSID:"Versatel"
                    Protocol:IEEE 802.11b
                    Mode:Managed
                    Frequency:2.457 GHz (Channel 10)
                    Quality:0/100  Signal level:-48 dBm  Noise level:-256 dBm
                    Encryption key:on
                    Bit Rate:1 Mb/s
                    Bit Rate:2 Mb/s
                    Bit Rate:5.5 Mb/s
                    Bit Rate:11 Mb/s
                    Extra:bcn_int=100
                    Extra:atim=0

Via de wireless adapter ziet hij op een of andere manier wel de wireless accesspoints echter middels WEP maakt hij geen connectie met de wireless router HOMEGROUP.
De led welke de datafunctie aangeeft is inactief, de power led is wel actief. Hoe krijg ik dat de adapter ook daadwerkelijk actief gaat zenden en ontvangen van pakketten ???

Indien meer input verlangt wordt, verneem ik dat graag.
Ben wel een beginner met linux maar redelijk wat automatiseringskennis op breed gebied echter (li-)unix is altijd wat achter gebleven wat ik nu wil opfrissen.

Thanks voor alle input.

gr
Shotfac

Offline Dennis Kaarsemaker

  • Administrator
    • dennis
    • http://www.kaarsemaker.net
  • Steunpunt: Nee
pcmcia wlan adapter, driver geinstalleerd,wel power, geen link
« Reactie #1 Gepost op: 2006/05/01, 22:01:46 »
Indien mogelijk, schakel even de encryptie uit om te testen of het daarmee werkt.

shotfac

  • Gast
pcmcia wlan adapter, driver geinstalleerd,wel power, geen link
« Reactie #2 Gepost op: 2006/05/01, 22:24:22 »
De beveiliging op de wrouter zet ik uit
als ik de wep key verwijder in de wlan 0 netwerk config dan gaat deze enkel activeren met als resultaat Draadloosnetwerk actief echter geen connectie met de router en dus ook geen ip adres
Oftewel de ledlink knippert ook niet eens tijdens het zoeken. Deze blijft gewoon uit alsof er geen datapakketetten verstuurd worden ???

shotfac

  • Gast
pcmcia wlan adapter, driver geinstalleerd,wel power, geen link
« Reactie #3 Gepost op: 2006/05/01, 22:26:23 »
alex@ibm:/$ ifconfig
eth0      Link encap:Ethernet  HWaddr 00:10:A4:8E:B5:FC
          inet addr:192.168.0.30  Bcast:192.168.0.255  Mask:255.255.255.0
          inet6 addr: fe80::210:a4ff:fe8e:b5fc/64 Scope:Link
          UP BROADCAST MULTICAST  MTU:1500  Metric:1
          RX packets:2455 errors:0 dropped:0 overruns:0 frame:0
          TX packets:3021 errors:1 dropped:0 overruns:0 carrier:1
          collisions:0 txqueuelen:1000
          RX bytes:1861171 (1.7 MiB)  TX bytes:429011 (418.9 KiB)

lo        Link encap:Local Loopback
          inet addr:127.0.0.1  Mask:255.0.0.0
          inet6 addr: ::1/128 Scope:Host
          UP LOOPBACK RUNNING  MTU:16436  Metric:1
          RX packets:40475 errors:0 dropped:0 overruns:0 frame:0
          TX packets:40475 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:0
          RX bytes:3673550 (3.5 MiB)  TX bytes:3673550 (3.5 MiB)

wlan0     Link encap:Ethernet  HWaddr 00:0B:6B:48:96:3D
          inet6 addr: fe80::20b:6bff:fe48:963d/64 Scope:Link
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:0 errors:0 dropped:0 overruns:0 frame:0
          TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000
          RX bytes:0 (0.0 b)  TX bytes:0 (0.0 b)
          Memory:18c00000-18c01fff

shotfac

  • Gast
pcmcia wlan adapter, driver geinstalleerd,wel power, geen link
« Reactie #4 Gepost op: 2006/05/01, 22:31:50 »
dit is mijn etc/network/interfaces:

# This file describes the network interfaces available on your system
# and how to activate them. For more information, see interfaces(5).

# The loopback network interface
auto lo
iface lo inet loopback

# This is a list of hotpluggable network interfaces.
# They will be activated automatically by the hotplug subsystem.
mapping hotplug
   script grep
   map eth0

iface eth0 inet static
address 192.168.0.30
netmask 255.255.255.0
gateway 192.168.0.50

auto eth0

iface wlan0 inet dhcp
wireless-essid HOMEGROUP
wireless-keys xxxxxxxxxxxxxxxxxxxxxxxxxxx
auto wlan0

Offline Dennis Kaarsemaker

  • Administrator
    • dennis
    • http://www.kaarsemaker.net
  • Steunpunt: Nee
pcmcia wlan adapter, driver geinstalleerd,wel power, geen link
« Reactie #5 Gepost op: 2006/05/03, 13:12:38 »
Als je de encryptie uit zet, haal dan ook wireless-keys weg :)