Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: lightscribe  (gelezen 8178 keer)

Offline sunny

  • Lid
  • Steunpunt: Nee
lightscribe
« Gepost op: 2007/08/02, 14:29:20 »
Is lightscribe mogelijk onder Ubuntu?

Sunny

Offline Duckie

  • Lid
  • Steunpunt: Nee
lightscribe
« Reactie #1 Gepost op: 2007/08/02, 14:34:00 »
Heb je hier wat aan?
http://lightscribe.com/downloadSection/linux/index.aspx
Zelf heb ik niet zo'n ding dus ik weet ook niet uit eigen ervaring of het werkt.

Nog één van Lacie maar schijnt ook met andere merken te werken.
http://www.lacie.com/products/product.htm?pid=10803
____________________________________________

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
lightscribe
« Reactie #2 Gepost op: 2007/08/02, 14:37:48 »
Citaat van: Duckie
Heb je hier wat aan?
http://lightscribe.com/downloadSection/linux/index.aspx
Zelf heb ik niet zo'n ding dus ik weet ook niet uit eigen ervaring of het werkt.
Wel omzetten in een .deb met behulp van alien, want het is een .rpm...

Offline sunny

  • Lid
  • Steunpunt: Nee
lightscribe
« Reactie #3 Gepost op: 2007/08/02, 14:37:59 »
Duckie,

Hartelijk bedankt voor de nuttige informatie.

Sunny

Offline Erik Braamhaar

  • Lid
  • Steunpunt: Nee
lightscribe
« Reactie #4 Gepost op: 2008/04/13, 12:38:56 »
Hallo,

Zojuist heb ik de lightscribe-software van Lacie ge-installeerd. Na het aanklikken van 4L-gui opent het programma en kan ik een afbeeldingen toevoegen. Tot zover verloopt alles prima.
Maar als ik branden wil verschijnt de mededeling: "NO DRIVES HAVE BEEN DETECTED". Helaas is er geen optie om een drive te selecteren.
Heb op Google al gezocht naar een oplossing maar ook alleen daar vind ik mensen met hetzelfde probleem. Er wordt gesuggereerd de software opnieuw te installeren, dat heb ik nu tot 3 keer toe gedaan maar helaas zonder resultaat.
Hoe kan ik dit probleem oplossen?

Alvast bedankt voor jullie moeite,
Erik.

Offline Mario

  • Lid
  • Steunpunt: Nee
lightscribe
« Reactie #5 Gepost op: 2008/04/13, 13:27:22 »
je dient de software als root op te starten (gksudo 4L-gui)
PC:Intel dual core 6600 2.4Ghz-Abit AB9-nvidia GeForce 9600 GT-
dual-boot : Debian Lenny - Windows 7
Alle beschrijvingen van de werkelijkheid zijn tijdelijke veronderstellingen

Offline Erik Braamhaar

  • Lid
  • Steunpunt: Nee
lightscribe
« Reactie #6 Gepost op: 2008/04/13, 18:39:14 »
Het ingeven van het commando "gksudo 4L-gui" geeft geen resultaat.
Toch bedankt voor de moeite.

Offline Mario

  • Lid
  • Steunpunt: Nee
lightscribe
« Reactie #7 Gepost op: 2008/04/13, 19:01:46 »
Heb je het volgende gedaan:

Belangrijk installeer eerst deze deb

http://lightscribe.com/downloadSection/linux/index.aspx?id=814 Dit is de hostsoftware zonder deze EERST  te installeren werkt het niet

daarna deze,dit is een simpele labeler met enkel tekst

http://lightscribe.com/downloadSection/linux/index.aspx?id=815

Daarna de template designer (dit 4L-gui, niet 100% zeker of deze zal werken-best eerst devorige deinstalleren)

http://www.lacie.com/support/drivers/driver.htm?id=10094 dit is een RPM die je dient om te zetten naar deb(heb je waarschijnlijk al gedaan)
PC:Intel dual core 6600 2.4Ghz-Abit AB9-nvidia GeForce 9600 GT-
dual-boot : Debian Lenny - Windows 7
Alle beschrijvingen van de werkelijkheid zijn tijdelijke veronderstellingen

Offline Erik Braamhaar

  • Lid
  • Steunpunt: Nee
lightscribe
« Reactie #8 Gepost op: 2008/04/13, 19:55:10 »
Hallo Mario,

Je beschrijving had ik al eerder in dezelfde volgorde uitgevoerd. Maar ik heb toch maar opnieuw alles verwijderd en vervolgens stap voor stap de software opnieuw ge-installeerd.
Net als de vorige keer lijkt ook nu zowel SimpleLabeler als Lacie goed te werken.
Het probleem zit hem in het feit dat mijn CD/DVD Brander niet herkent wordt.
Simple labeler zegt bij step 3 Drive: NO LIGHTSCRIBE DRIVES FOUND en Lacie meldt: NO DRIVES HAVE BEEN DETECTED.
Het probleem zit hem volgens mij niet zozeer in de programma'a ansich maar aan de hardwareherkenning. Zowel Simple Labeler als Lacie bieden helaas geen mogelijkheid een apparaat te selecteren.
Bij mijn vorige systeem waar een externe brander "aan hing" werkte het prima. Maar bij mij nieuwe systeem waar een brander (zelfde merk, zelfde type) zit ingebouwd werkt het niet.
Hoe dan ook bedankt voor je reactie. Misschien volgen er nog meer tips. Ik houd me van harte aanbevolen.

Gegroet,
Erik.

Offline Mario

  • Lid
  • Steunpunt: Nee
lightscribe
« Reactie #9 Gepost op: 2008/04/13, 20:52:44 »
betreft het een 32 of 64 bits Ubuntu ?
bij een 64 bit moet het volgende gedaan worden

sudo aptitude install ia32-libs
PC:Intel dual core 6600 2.4Ghz-Abit AB9-nvidia GeForce 9600 GT-
dual-boot : Debian Lenny - Windows 7
Alle beschrijvingen van de werkelijkheid zijn tijdelijke veronderstellingen

Offline Erik Braamhaar

  • Lid
  • Steunpunt: Nee
lightscribe
« Reactie #10 Gepost op: 2008/04/13, 21:12:45 »
Het is de "normale" versie: Desktop CD for PC (Intel x86) computers (standard download)

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
lightscribe
« Reactie #11 Gepost op: 2008/04/13, 21:14:24 »
Mario bij je laatste link voor de software te downloaden krijg ik een zwart scherm met een driehoekje net of er een media bestand uitgevoerd gaat worden.

Met vriendelijke groet,

Gijs
In der Beschränkung zeigt sich der Meister.

Offline Mario

  • Lid
  • Steunpunt: Nee
lightscribe
« Reactie #12 Gepost op: 2008/04/13, 21:18:29 »
??? krijg ik ook blijkbaar wil mplayer dit bestand openen reden?????????
PS:als ik rechts klik en het bestand opsla lukt het
PC:Intel dual core 6600 2.4Ghz-Abit AB9-nvidia GeForce 9600 GT-
dual-boot : Debian Lenny - Windows 7
Alle beschrijvingen van de werkelijkheid zijn tijdelijke veronderstellingen

Offline Mario

  • Lid
  • Steunpunt: Nee
lightscribe
« Reactie #13 Gepost op: 2008/04/13, 21:25:18 »
aan ebraamhaar,
kun je de uitkomst na het commando eens geven
 4L-cli enumerate
PC:Intel dual core 6600 2.4Ghz-Abit AB9-nvidia GeForce 9600 GT-
dual-boot : Debian Lenny - Windows 7
Alle beschrijvingen van de werkelijkheid zijn tijdelijke veronderstellingen

Offline Erik Braamhaar

  • Lid
  • Steunpunt: Nee
lightscribe
« Reactie #14 Gepost op: 2008/04/14, 15:27:10 »
De uitkomst is kort maar krachtig:
bash: 4L-cli: opdracht niet gevonden

Offline Mario

  • Lid
  • Steunpunt: Nee
lightscribe
« Reactie #15 Gepost op: 2008/04/14, 20:40:49 »
Dan,denk ik, is de software niet goed geinstalleerd
PC:Intel dual core 6600 2.4Ghz-Abit AB9-nvidia GeForce 9600 GT-
dual-boot : Debian Lenny - Windows 7
Alle beschrijvingen van de werkelijkheid zijn tijdelijke veronderstellingen

Offline Erik Braamhaar

  • Lid
  • Steunpunt: Nee
lightscribe
« Reactie #16 Gepost op: 2008/04/14, 20:50:00 »
Zou je me dan a.u.b. willen uitleggen hoe dat moet.
De manier waarop ik het doe hanteer ik altijd en tot dusverre zonder problemen.
Alvast bedankt.

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
lightscribe
« Reactie #17 Gepost op: 2008/04/14, 21:14:31 »
Mario bedankt, de 4L-GUI werkt zo te zien nu nog wat lightscribe cd's halen om het echt uit te proberen.
Nog even wat met de instellingen spelen dat moet wel lukken.
Ik had nog een bestand gedownload, geen idee hoe dat aan de praat te krijgen /home/gijs/Downloads/lightscribeApplications-1.10.19.1-linux-2.6-intel.deb
Het enigste is overal staat /opt/ voor als ik kijk bij geïnstalleerde bestanden, enig idee?

Met vriendelijke groet,

Gijs
In der Beschränkung zeigt sich der Meister.

Offline Mario

  • Lid
  • Steunpunt: Nee
lightscribe
« Reactie #18 Gepost op: 2008/04/14, 22:17:24 »
Gijsbrecht, een .deb bestand kun je (grafisch) openen door er dubbel op te klikken dan start pakketinstallatie op en vraagt een paswoord.

ebraamhaar, kun je in synaptic pakketinstallatie kijken of de betreffende prog. geinstalleerd zijn?
PC:Intel dual core 6600 2.4Ghz-Abit AB9-nvidia GeForce 9600 GT-
dual-boot : Debian Lenny - Windows 7
Alle beschrijvingen van de werkelijkheid zijn tijdelijke veronderstellingen

Offline Erik Braamhaar

  • Lid
  • Steunpunt: Nee
lightscribe
« Reactie #19 Gepost op: 2008/04/15, 16:21:29 »
Ja, de programma's staan in synaptic...

Offline Erik Braamhaar

  • Lid
  • Steunpunt: Nee
lightscribe
« Reactie #20 Gepost op: 2008/04/15, 20:02:45 »
Zou het misschien te maken kunnen hebben met het feit dat ik werk met Hardy heron 8.04? Het is tenslotte nog maar een beta-versie.

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
lightscribe
« Reactie #21 Gepost op: 2008/04/16, 17:42:05 »
Citaat van: mario
Gijsbrecht, een .deb bestand kun je (grafisch) openen door er dubbel op te klikken dan start pakketinstallatie op en vraagt een paswoord.

ebraamhaar, kun je in synaptic pakketinstallatie kijken of de betreffende prog. geinstalleerd zijn?
Mario de deb installeren was geen probleem, alleen als ik de geinstalleerde bestanden bekeek stond alles in het mapje /opt, normaal staan de programma's in /bin ofzo.
Na het hele mapje /opt doorzocht te hebben kwam ik SimpleLabler tegen met het blauwe gedraaide vierkantje, een keer opgeklikt en het werkte.
Dus ik was even op het verkeerde been gezet.
Iemand zou gisteren voor mij lightscribe cd's meenemen, helaas kon hij ze niet krijgen. Dus moet ik zelf op pad, dus nog even voordat ik het uit kan proberen en mijn ervaring hier kan neerzeten.

Met vriendelijke groet,

Gijs
In der Beschränkung zeigt sich der Meister.

Offline Mario

  • Lid
  • Steunpunt: Nee
lightscribe
« Reactie #22 Gepost op: 2008/04/16, 22:25:07 »
Sorry Gijbert had je post niet goed doorgelezen , zelf start ik het programma op met de terminal(heb het daarna met desbetreffende commando aan het menu toegevoegd).
Ebraamhaar prog werkt hierr in Gutsy zal het eens testen in Hardy
PC:Intel dual core 6600 2.4Ghz-Abit AB9-nvidia GeForce 9600 GT-
dual-boot : Debian Lenny - Windows 7
Alle beschrijvingen van de werkelijkheid zijn tijdelijke veronderstellingen

Offline Erik Braamhaar

  • Lid
  • Steunpunt: Nee
lightscribe
« Reactie #23 Gepost op: 2008/04/19, 16:33:32 »
De installatie is inmiddels gelukt dankzij onderstaande link:
https://help.ubuntu.com/community/LightScribe

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
lightscribe
« Reactie #24 Gepost op: 2008/04/19, 23:11:51 »
Vandaag wat lihgtscribe cd's gehaald. In eerste instantie Simpel Layer geprobeerd, tekst en bestaande figuurtjes kan je hier kiezen. Niet echt wat ik zocht.
Op het moment draait Laci lightscribe labeller hier kan je op simpele wijze een plaatje opzetten geen tekst editor, als je er tekst op wilt moet je eerst in Gimp of gelijk programma gebruiken. Het duurt nog 17 minuten voordat die klaar is. geen idee of dit langzaam of snel is. Als die klaar is zet ik wel een edit eronder wat de kwaliteit is.

Met vriendelijke groet,

Gijs

De print is goed, alleen zwart-wit. Misschien verwachte ik er te veel van, kleur zal wel niet mogelijk zijn?
In der Beschränkung zeigt sich der Meister.