Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: niet-voldane vereisten  (gelezen 914 keer)

jeroen54321

  • Gast
niet-voldane vereisten
« Gepost op: 2006/05/01, 18:10:49 »
Ik probeer heel wat extra software te installeren (bv.cinelerra). Daarvoor moet ik mijn sources.list aanpassen. Zover lukt het nog!
Het lijkt alsof mijn ubuntu distro een beetje achterloopt op de software die ik wil installeren? Klopt dit? Kan ik hier iets aan doen?


cinelerra: Vereisten: libasound2 (> 1.0.10) maar 1.0.9-2 zal ge

Offline zappa

  • Lid
    • http://www.c3c.be
  • Steunpunt: Nee
niet-voldane vereisten
« Reactie #1 Gepost op: 2006/05/01, 18:35:40 »
Doe wel eerst een reload na het aanpassen van uw source-list :)
Zit het er nog niet in? Dan zou ik op zoek gaan naar de .deb op het net.

budster

  • Gast
niet-voldane vereisten
« Reactie #2 Gepost op: 2006/05/01, 18:52:02 »
Wow dat vertalen gaat wel erg ver, ik ben blij dat ik een engelse versie heb.

Offline Dennis Kaarsemaker

  • Administrator
    • dennis
    • http://www.kaarsemaker.net
  • Steunpunt: Nee
niet-voldane vereisten
« Reactie #3 Gepost op: 2006/05/01, 22:05:04 »
Je wilt inderdaad software installeren die is gecompileerd voor een nieuwere versie. Oplossing is dan om of je systeem te updaten of om goede bronnen te zoeken voor de software.