Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: netwerkkaart draait op 100 ipv 10  (gelezen 911 keer)

Offline barth

  • Lid
  • Steunpunt: Nee
netwerkkaart draait op 100 ipv 10
« Gepost op: 2007/08/01, 19:47:13 »
Voor de grap mijn oude p3 van Ubuntu voorzien.Deze bak heeft me jaren van internet voorzien, eerst met inbellen, later via upc.Binnen win '98 moest ik dan de netwerkkaart forceren naar 10/half duplex om het draaiend te krijgen, en dat geintje gaat nog steeds op.(kon mijn virus updates binnenhalen.... :)

 De vraag is nou hoe ik het kaartje onder Ubuntu kan forceren tot die instelling, want hij ziet de kaart, maar kan internet niet op want hij draait 100(m/bit) ipv 10.Ik kan helaas klikkend nergens vinden waar ik dit zou kunnen aanpassen.........
Wie weet raad?


(de bedoeling is dat ik deze bak even aan het net hang om diverse updates en programma's te installeren>> denk aan restricted drivers,taalpakketten, codec's enz.)

Offline Patch

  • Lid
  • Steunpunt: Nee
netwerkkaart draait op 100 ipv 10
« Reactie #1 Gepost op: 2007/08/01, 23:02:23 »
ethtool installeren en dan kun je je kaart instellen op 10mb/s met commando:

ethtool -s eth0 speed 10

eventueel kun je duplex half of full instellen.

Sucses.
Computing is not about computers any more. It is about living.

wvengen

  • Gast
netwerkkaart draait op 100 ipv 10
« Reactie #2 Gepost op: 2007/08/02, 16:22:20 »
Hoi, ik zou je wat antwoorden na het telefoontje, maar zie dat er al nuttig commentaar is gepost. Ik dacht het eerst aan ifconfig(8) optie 'media', maar ethtool(8) is uitgebreider. Misschien heb je er ook wat aan de autoneg mbv ethtool uit te zetten (maar wellicht gebeurt dat automatisch als je speed zet). Ik hoop dat het zo lukt!

Offline barth

  • Lid
  • Steunpunt: Nee
netwerkkaart draait op 100 ipv 10
« Reactie #3 Gepost op: 2007/08/02, 18:40:20 »
heb deze tip geprobeert: de commando's worden zonder foutmelding verwerkt, het kaartje probeert opnieuw een adres te krijgen, geeft aan dat er een verbinding is.....
maar helaas blijft hij op 100m/bit staan en geeft 00.00.00 aan als dns enz.
Kijk ik onder netwerktools, dan duikt hier het kaartje op met wel de goede informatie (mac nummer, dns server enz) Als ik dan om meer info vraag vertelt hij dat er geen kaart is gevonden.
Kortom dit lukt niet: iemand mss een ander idee wellicht?


Nou breekt mijn klomp: hele riedeltje opnieuw geprobeert werkt het nu wel ineens (omdat ik de kaart aan en uit had geklikt)