Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Internet wil wel met Windows niet met Ubuntu  (gelezen 4995 keer)

Offline laacque

  • Lid
  • Steunpunt: Nee
Internet wil wel met Windows niet met Ubuntu
« Gepost op: 2007/08/01, 19:43:35 »
Tjonge.. ik heb een paar dagen storingsvrij met Ubuntu gesurfd en ziedaar.... na de update van Firefox kom ik het net weer niet op.
Ergens gaat er telkens iet mis met Firefox.

Aug  1 19:15:46 laacque-desktop NetworkManager: ^I nm_dbus_get_networks_cb (): error received: org.freedesktop.NetworkManagerInfo.NoNetworks - There are no wireless networks stored..

Aug  1 19:17:01 laacque-desktop /USR/SBIN/CRON[5524]: (root) CMD (   cd / && run-parts --report /etc/cron.hourly)

Aug  1 19:20:48 laacque-desktop dhclient: DHCPDISCOVER on eth0 to 255.255.255.255 port 67 interval 7

Aug  1 19:20:55 laacque-desktop dhclient: DHCPDISCOVER on eth0 to 255.255.255.255 port 67 interval 8

Aug  1 19:21:03 laacque-desktop dhclient: DHCPDISCOVER on eth0 to 255.255.255.255 port 67 interval 12

Aug  1 19:21:15 laacque-desktop dhclient: DHCPDISCOVER on eth0 to 255.255.255.255 port 67 interval 4

Aug  1 19:21:19 laacque-desktop dhclient: No DHCPOFFERS received.

Aug  1 19:21:19 laacque-desktop dhclient: No working leases in persistent database - sleeping

Zal ik Firefox er maar af gooien en hopen dat een andere browser het wel doet?
Ik heb ADSL via een draadje.
Als je in de breedte groeit,||groei je dan ook in de diepte?

Offline woteb

  • Lid
  • Steunpunt: Nee
Internet wil wel met Windows niet met Ubuntu
« Reactie #1 Gepost op: 2007/08/01, 19:55:44 »
Doe eens in een terminal:

ifconfig

Dan zie je wat je netwerkkaart is, etho, eth1, wlan e.d.

Dan (bijv. eth0):

sudo ifdown eth0

sudo ifup etho

Doet ie het dan wel?
Laptop, HP 550, Dual Core 1 GB RAM/2 Ghz:: Debian 5.0 Testing (Squeeze)  (lite-blokkendoos editie) Fluxbox / IceWM / XFCE4 / Openbox / LXDE.
3 Werkstations + 1 laptop: Debian 5.0 Testing (Squeeze)  (lite-blokkendoos editie Gnome/XFCE/IceWM)
Server: Debian 5.0 Stable (Lenny)

Offline laacque

  • Lid
  • Steunpunt: Nee
Internet wil wel met Windows niet met Ubuntu
« Reactie #2 Gepost op: 2007/08/01, 20:18:30 »
Nee, het helpt niet..... dit gedoe is vorige week zondag gestart geloof ik, nadat mijn vriend een nieuwe harde schijf erbij gezet heeft en het probleem heeft zichzelf hersteld, maar is er nu weer.


ifconfig

eth0      Link encap:Ethernet  HWaddr 00:11:2F:41:A8:D1  

          inet6 addr: fe80::211:2fff:fe41:a8d1/64 Scope:Link

          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1

          RX packets:3 errors:0 dropped:0 overruns:0 frame:0

          TX packets:57 errors:0 dropped:0 overruns:0 carrier:0

          collisions:0 txqueuelen:1000

          RX bytes:623 (623.0 b)  TX bytes:7993 (7.8 KiB)

          Interrupt:18 Base address:0xb000



eth0:avah Link encap:Ethernet  HWaddr 00:11:2F:41:A8:D1  

          inet addr:169.254.7.232  Bcast:169.254.255.255  Mask:255.255.0.0

          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1

          Interrupt:18 Base address:0xb000



lo        Link encap:Local Loopback  

          inet addr:127.0.0.1  Mask:255.0.0.0

          inet6 addr: ::1/128 Scope:Host

          UP LOOPBACK RUNNING  MTU:16436  Metric:1

          RX packets:12 errors:0 dropped:0 overruns:0 frame:0

          TX packets:12 errors:0 dropped:0 overruns:0 carrier:0

          collisions:0 txqueuelen:0

          RX bytes:974 (974.0 b)  TX bytes:974 (974.0 b)



laacque@laacque-desktop:~$ sudo ifdown eth0

Password:

RTNETLINK answers: No such process

There is already a pid file /var/run/dhclient.eth0.pid with pid 5363

killed old client process, removed PID file

Internet Systems Consortium DHCP Client V3.0.4

Copyright 2004-2006 Internet Systems Consortium.

All rights reserved.

For info, please visit http://www.isc.org/sw/dhcp/



Listening on LPF/eth0/00:11:2f:41:a8:d1

Sending on   LPF/eth0/00:11:2f:41:a8:d1

Sending on   Socket/fallback

DHCPRELEASE on eth0 to 194.109.20.123 port 67

laacque@laacque-desktop:~$ sudo ifup eth0

There is already a pid file /var/run/dhclient.eth0.pid with pid 134993416

Internet Systems Consortium DHCP Client V3.0.4

Copyright 2004-2006 Internet Systems Consortium.

All rights reserved.

For info, please visit http://www.isc.org/sw/dhcp/



Listening on LPF/eth0/00:11:2f:41:a8:d1

Sending on   LPF/eth0/00:11:2f:41:a8:d1

Sending on   Socket/fallback

DHCPDISCOVER on eth0 to 255.255.255.255 port 67 interval 6

DHCPDISCOVER on eth0 to 255.255.255.255 port 67 interval 8

DHCPDISCOVER on eth0 to 255.255.255.255 port 67 interval 8

DHCPDISCOVER on eth0 to 255.255.255.255 port 67 interval 9

No DHCPOFFERS received.

No working leases in persistent database - sleeping.

laacque@laacque-desktop:~$
Als je in de breedte groeit,||groei je dan ook in de diepte?

Offline Ron

  • Forumteam
    • r0n
    • Dwarsligger
  • Steunpunt: Ja
Internet wil wel met Windows niet met Ubuntu
« Reactie #3 Gepost op: 2007/08/01, 20:35:14 »
Het volgende heeft mij ooit uit de brand geholpen:
Systeem > Beheer > Netwerk
De netwerk kaart uitzetten. (uitvinken)
1 minuut wachten en de netwerk kaart weer aanzetten.(aanvinken)
Als het goed is, dan gaat de kaart opnieuw alles opvragen.

Laat het weten,
Ron
OpenStandaard evangelist, OpenSource promotor, OpenData liefhebber.
Xubuntu gebruiker en voorstander (XFCE).
In Nederland bekend als een Dwarsligger.

Offline woteb

  • Lid
  • Steunpunt: Nee
Internet wil wel met Windows niet met Ubuntu
« Reactie #4 Gepost op: 2007/08/01, 20:38:16 »
Dat is ook de functie van:

sudo ifdown eth0

Dat zorgt er voor dat die kaart wordt uitgezet.

sudo ifup eth0 zet die kaart weer aan.
Laptop, HP 550, Dual Core 1 GB RAM/2 Ghz:: Debian 5.0 Testing (Squeeze)  (lite-blokkendoos editie) Fluxbox / IceWM / XFCE4 / Openbox / LXDE.
3 Werkstations + 1 laptop: Debian 5.0 Testing (Squeeze)  (lite-blokkendoos editie Gnome/XFCE/IceWM)
Server: Debian 5.0 Stable (Lenny)

Offline laacque

  • Lid
  • Steunpunt: Nee
Internet wil wel met Windows niet met Ubuntu
« Reactie #5 Gepost op: 2007/08/01, 20:44:42 »
Goed, ik probeer het weer, maar kan dit probleem nou eigenlijk wel veroorzaakt zijn door die nieuwe harde schijf? Of is de zaak toch ergens instabiel geworden?
Heb het nu dus voor de tweede keer in 1 week.
Als je in de breedte groeit,||groei je dan ook in de diepte?

Offline woteb

  • Lid
  • Steunpunt: Nee
Internet wil wel met Windows niet met Ubuntu
« Reactie #6 Gepost op: 2007/08/01, 20:57:36 »
Ik heb iets dergelijks ook wel eens, maar dat komt omdat ik in mijn laptop een vaste kaart heb (eth0) en dat conflicteert met met draadloze kaart (wlan0). Dan heb ik op een kwaad moment dat ik wel op mijn eigen netwerk kan komen, maar niet op het internet, of omgekeerd.

De oplossing is simpel: sudo ifdown eth0

Dus die vaste netwerkkaart (die ik zelden gebruik) uitzetten. Nooit meer problemen.

Wat ook kan helpen is de netwerkkaart op een vast ip-adres te zetten, maar dan moet je wel een beetje verstand van netwerken hebben. Dat heb ik met mijn werkstations op zolder gedaan, dan hebben ze altijd een verbinding, hoe dan ook (tenzij de modem het niet doet natuurlijk...).

Als je het aan durft kan ik je wel een beetje op weg helpen.

Probeer eens in Windows bij start ==> uitvoeren ==> cmd (commando) ==> ipconfig (commando).

Dat is ongeveer hetzelfde als ifconfig en je krijgt soortgelijke informatie. Maar omdat je met Windows geen problemen hebt gaan we er vanuit dat dit dit werkt.

Dan wil ik weten wat je IP-adres is, het netmask, eventueel je broadcast adres maar vooral het gateway adres.

dan krijg je informatie wat hier op lijkt:

address: 192.168.0.2
netmask 255.255.255.0
broadcast 192.168.0.255
gateway 10.0.0.2

Dat is mijn situatie, maar dat van jou kan hiervan afwijken.
Aan de hand van jouw gegevens kan ik dan vertellen hoe je een vast adres aan je netwerkkaart kan geven.
Laptop, HP 550, Dual Core 1 GB RAM/2 Ghz:: Debian 5.0 Testing (Squeeze)  (lite-blokkendoos editie) Fluxbox / IceWM / XFCE4 / Openbox / LXDE.
3 Werkstations + 1 laptop: Debian 5.0 Testing (Squeeze)  (lite-blokkendoos editie Gnome/XFCE/IceWM)
Server: Debian 5.0 Stable (Lenny)

Offline laacque

  • Lid
  • Steunpunt: Nee
Internet wil wel met Windows niet met Ubuntu
« Reactie #7 Gepost op: 2007/08/01, 20:57:59 »
Nope....... de methode rOn werkt net zo min als de methode woteb...
Zit ik verdorie alweer op Windows he?
Als je in de breedte groeit,||groei je dan ook in de diepte?

Offline woteb

  • Lid
  • Steunpunt: Nee
Internet wil wel met Windows niet met Ubuntu
« Reactie #8 Gepost op: 2007/08/01, 21:16:09 »
Hahahaha.... ;) Even serieus. Wat geeft BillySoft voor informatie?
Laptop, HP 550, Dual Core 1 GB RAM/2 Ghz:: Debian 5.0 Testing (Squeeze)  (lite-blokkendoos editie) Fluxbox / IceWM / XFCE4 / Openbox / LXDE.
3 Werkstations + 1 laptop: Debian 5.0 Testing (Squeeze)  (lite-blokkendoos editie Gnome/XFCE/IceWM)
Server: Debian 5.0 Stable (Lenny)

Offline laacque

  • Lid
  • Steunpunt: Nee
Internet wil wel met Windows niet met Ubuntu
« Reactie #9 Gepost op: 2007/08/01, 21:50:05 »
Bij Billy draait alles als een tierelier he (ik durf het bijna niet eens te melden hier) ....... wat wil je precies weten en waar zal ik het vinden?
Als je in de breedte groeit,||groei je dan ook in de diepte?

Offline woteb

  • Lid
  • Steunpunt: Nee
Internet wil wel met Windows niet met Ubuntu
« Reactie #10 Gepost op: 2007/08/01, 21:53:06 »
Zie een van mijn vorige berichten:
Citaat
Als je het aan durft kan ik je wel een beetje op weg helpen.

Probeer eens in Windows bij start ==> uitvoeren ==> cmd (commando) ==> ipconfig (commando).

Dat is ongeveer hetzelfde als ifconfig en je krijgt soortgelijke informatie. Maar omdat je met Windows geen problemen hebt gaan we er vanuit dat dit dit werkt.

Dan wil ik weten wat je IP-adres is, het netmask, eventueel je broadcast adres maar vooral het gateway adres.

dan krijg je informatie wat hier op lijkt:

address: 192.168.0.2
netmask 255.255.255.0
broadcast 192.168.0.255
gateway 10.0.0.2

Dat is mijn situatie, maar dat van jou kan hiervan afwijken.
Aan de hand van jouw gegevens kan ik dan vertellen hoe je een vast adres aan je netwerkkaart kan geven.
Laptop, HP 550, Dual Core 1 GB RAM/2 Ghz:: Debian 5.0 Testing (Squeeze)  (lite-blokkendoos editie) Fluxbox / IceWM / XFCE4 / Openbox / LXDE.
3 Werkstations + 1 laptop: Debian 5.0 Testing (Squeeze)  (lite-blokkendoos editie Gnome/XFCE/IceWM)
Server: Debian 5.0 Stable (Lenny)

Offline laacque

  • Lid
  • Steunpunt: Nee
Internet wil wel met Windows niet met Ubuntu
« Reactie #11 Gepost op: 2007/08/01, 21:59:30 »
Microsoft Windows XP [versie 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\akke>ipconfig

Windows IP-configuratie


Ethernet-adapter LAN-verbinding:

        Verbindingsspec. DNS-achtervoegsel: adsl.xs4all.nl
        IP-adres. . . . . . . . . . . . . : 83.162.14.159
        Subnetmasker. . . . . . . . . . . : 255.255.255.0
        Standaardgateway. . . . . . . . . : 83.162.14.1

C:\Documents and Settings
Als je in de breedte groeit,||groei je dan ook in de diepte?

Offline woteb

  • Lid
  • Steunpunt: Nee
Internet wil wel met Windows niet met Ubuntu
« Reactie #12 Gepost op: 2007/08/01, 22:07:12 »
Citaat van: laacque
IP-adres. . . . . . . . . . . . . : 83.162.14.159
        Subnetmasker. . . . . . . . . . . : 255.255.255.0
        Standaardgateway. . . . . . . . . : 83.162.14.1
Mooi. Drie van de vier gegevens hebben wij:

address 83.162.14.159
netmask 255.255.255.0
gateway 83.162.14.1

Alleen het broadcast adres ontbkreekt. Aangezien het een klasse C netwerk is moet dat het volgende zijn:

83.162.14.255

Wat je nu gaat doen is in het bestandje /etc/network/interfaces aanpassen.

Dat doe je vanuit een terminal als volgt:

sudo gedit /etc/network/interfaces

Je veranderd het woordje dhcp in static

Dan vul je onder die regel het volgende in:

address 83.162.14.159
netmask 255.255.255.0
broadcast 83.162.14.255
gateway 83.162.14.1
(en hieronder wel lege regel.)

Sla het op en verlaat Gedit.

Daarna in de terminal:

sudo ifdown eth0
sudo ifup eth0

Dan zou het moeten werken.... Succes hoor!! ;)
Laptop, HP 550, Dual Core 1 GB RAM/2 Ghz:: Debian 5.0 Testing (Squeeze)  (lite-blokkendoos editie) Fluxbox / IceWM / XFCE4 / Openbox / LXDE.
3 Werkstations + 1 laptop: Debian 5.0 Testing (Squeeze)  (lite-blokkendoos editie Gnome/XFCE/IceWM)
Server: Debian 5.0 Stable (Lenny)

Offline laacque

  • Lid
  • Steunpunt: Nee
Internet wil wel met Windows niet met Ubuntu
« Reactie #13 Gepost op: 2007/08/01, 22:11:18 »
voorlopig breekt het koude zweet mij uit........
Als je in de breedte groeit,||groei je dan ook in de diepte?

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Internet wil wel met Windows niet met Ubuntu
« Reactie #14 Gepost op: 2007/08/01, 22:12:49 »
Citaat van: laacque
voorlopig breekt het koude zweet mij uit........
*houdt de hand van laacque vast en knikt haar bemoedigend toe*

Offline woteb

  • Lid
  • Steunpunt: Nee
Internet wil wel met Windows niet met Ubuntu
« Reactie #15 Gepost op: 2007/08/01, 22:14:17 »
Geeft niet, mag er ook rustig één of meer nachtjes over slapen. Maar het lijkt erger dan het is. Heb je het eenmaal door dan lach je er later om. Nu niet..... vandaar dat koude zweet.... ;)
Laptop, HP 550, Dual Core 1 GB RAM/2 Ghz:: Debian 5.0 Testing (Squeeze)  (lite-blokkendoos editie) Fluxbox / IceWM / XFCE4 / Openbox / LXDE.
3 Werkstations + 1 laptop: Debian 5.0 Testing (Squeeze)  (lite-blokkendoos editie Gnome/XFCE/IceWM)
Server: Debian 5.0 Stable (Lenny)

Offline woteb

  • Lid
  • Steunpunt: Nee
Internet wil wel met Windows niet met Ubuntu
« Reactie #16 Gepost op: 2007/08/01, 22:22:04 »
Citaat van: pjotr123
Citaat van: laacque
voorlopig breekt het koude zweet mij uit........
*houdt de hand van laacque vast en knikt haar bemoedigend toe*
Als je het tegen mij hebt? Ik woon een beetje ver bij haar vandaan. Maar maak haar nou niet nog zenuwachtiger door een hand vast te houden. Ze kan beter een toetsenbord bedienen..... ;)
Laptop, HP 550, Dual Core 1 GB RAM/2 Ghz:: Debian 5.0 Testing (Squeeze)  (lite-blokkendoos editie) Fluxbox / IceWM / XFCE4 / Openbox / LXDE.
3 Werkstations + 1 laptop: Debian 5.0 Testing (Squeeze)  (lite-blokkendoos editie Gnome/XFCE/IceWM)
Server: Debian 5.0 Stable (Lenny)

Offline laacque

  • Lid
  • Steunpunt: Nee
Internet wil wel met Windows niet met Ubuntu
« Reactie #17 Gepost op: 2007/08/01, 22:25:59 »
Nou, tot dusver helpt dat handje helemaal niet.......
Misschien dat ik iets fout doe, maar op sudo gedit/etc/network/interfaces zegt mukkes: command not found
Als je in de breedte groeit,||groei je dan ook in de diepte?

Offline woteb

  • Lid
  • Steunpunt: Nee
Internet wil wel met Windows niet met Ubuntu
« Reactie #18 Gepost op: 2007/08/01, 22:30:27 »
sudo apt-get install gedit

Je hebt Gedit kennelijk nog niet geïnstalleerd. Je kunt ook mousepad gebruiken, dus probeer eens

sudo mousepad /etc.network/interfaces

En als mousepad niet is geïnstalleerd:

sudo apt-get install mousepad.

Dombo dat ik ben.... Ik zie dat jij dit doet:
Citaat
sudo gedit/etc/network/interfaces
Dat moet zijn: sudo gedit   /etc/network/interfaces

Dus een spatie tussen gedit en /etc/network/interfaces....
Laptop, HP 550, Dual Core 1 GB RAM/2 Ghz:: Debian 5.0 Testing (Squeeze)  (lite-blokkendoos editie) Fluxbox / IceWM / XFCE4 / Openbox / LXDE.
3 Werkstations + 1 laptop: Debian 5.0 Testing (Squeeze)  (lite-blokkendoos editie Gnome/XFCE/IceWM)
Server: Debian 5.0 Stable (Lenny)

Offline Marc Duval

  • Lid
  • Steunpunt: Nee
Internet wil wel met Windows niet met Ubuntu
« Reactie #19 Gepost op: 2007/08/01, 22:35:42 »
Ik heb een soortgelijk probleem gehad, maar toen had ik een aansluiting bij Telenet. Het probleem was dat XP het ip-adres niet released en dat linux daarom geen internet krijgt na een reboot. Als ik een uurtje wachtte kon ik met linux wel online.

Ik heb toen ergens een afsluitscriptje in xp aangemaakt, dat het ip-adres released bij het afsluiten, zodat linux het weer kan oppikken.

Ik weet niet of dit bij jou ook het probleem is, en ik weet ook lang niet meer hoe je dat commando voor het afsluiten moet invoeren, maar dat weten andere meer begaafde forumbezoekers misschien.

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Internet wil wel met Windows niet met Ubuntu
« Reactie #20 Gepost op: 2007/08/01, 22:38:07 »
laacque: je slaat een spatie over; de spatie na gedit. Daarom werkt het niet.
Het is: sudo gedit /etc/network/interfaces

Offline laacque

  • Lid
  • Steunpunt: Nee
Internet wil wel met Windows niet met Ubuntu
« Reactie #21 Gepost op: 2007/08/01, 22:40:19 »
heerlijk......heerlijk gedit heb ik dus al he, ga ff die spatie uitproberen..... op naar ubuntu, ik krijg hier het heen en weer van he.....
Als je in de breedte groeit,||groei je dan ook in de diepte?

Offline laacque

  • Lid
  • Steunpunt: Nee
Internet wil wel met Windows niet met Ubuntu
« Reactie #22 Gepost op: 2007/08/01, 22:49:37 »
He he......puf puf...... ik ben er weer. Goed he?
Maar....... nu weet ik dus nog steeds niet precies wat het probleem was en hoe je zomaar aan dat probleem kunt komen. Of behoort dat in de nevelen van Ubuntu verhuld?
Als je in de breedte groeit,||groei je dan ook in de diepte?

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Internet wil wel met Windows niet met Ubuntu
« Reactie #23 Gepost op: 2007/08/01, 22:54:58 »
Nou, Laacque, de koene ridders willen wel graag een bedankje, hoor.... Vooral Woteb, daar heb je het meeste aan te danken....  :-)

Offline laacque

  • Lid
  • Steunpunt: Nee
Internet wil wel met Windows niet met Ubuntu
« Reactie #24 Gepost op: 2007/08/01, 23:14:35 »
Mjaaaah........ pjotr....... een aai over je bolletje kan er wel vanaf hoor......
Maar Woteb... die krijgt dus een absoluut lintje uitgereikt. Bedankt he.
Als je in de breedte groeit,||groei je dan ook in de diepte?