Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: [Emerald] niet te installeren  (gelezen 577 keer)

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
[Emerald] niet te installeren
« Gepost op: 2007/08/01, 18:21:29 »
Ik probeer Emerald te installeren in Gutsy maar dit lukt niet.
De terminal output:

gijs@gijs-desktop:~$ sudo apt-get install emerald
Pakketlijsten worden ingelezen... Klaar
Boom van vereisten wordt opgebouwd      
Reading state information... Klaar
Sommige pakketten konden niet geïnstalleerd worden. Dit kan betekenen dat u
een onmogelijke situatie gevraagd hebt of dat u de 'unstable'-distributie
gebruikt en sommige benodigde pakketten nog vastzitten in 'incoming'.

Aangezien u slechts een enkele opdracht gegeven hebt is het zeer
waarschijnlijk dat het pakket gewoon niet installeerbaar is. U kunt dan
best een foutrapport indienen voor dit pakket.
De volgende informatie helpt u mogelijk verder:

De volgende pakketten hebben niet-voldane vereisten:
  emerald: Vereisten: libemeraldengine0 maar het zal niet geïnstalleerd worden
           Vereisten: libwnck18 (>= 2.15.90) maar het is niet installeerbaar
E: Niet-werkende pakketten:

Iemand een idee?

Met vriendelijke groet,

Gijs
In der Beschränkung zeigt sich der Meister.

Offline Soul-Sing

  • Lid
  • Steunpunt: Nee
[Emerald] niet te installeren
« Reactie #1 Gepost op: 2007/08/01, 18:25:03 »
toch post je dit verkeerd. gutsy onderwerpen/problemen posten in de vastgezet topic over gutsy. ;)
: http://forum.ubuntu-nl.org/topic/12287

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
[Emerald] niet te installeren
« Reactie #2 Gepost op: 2007/08/01, 18:31:31 »
Sorry, nu in het juiste topic gezet.

Met vriendelijke groet,

Gijs
In der Beschränkung zeigt sich der Meister.

Offline Soul-Sing

  • Lid
  • Steunpunt: Nee
[Emerald] niet te installeren
« Reactie #3 Gepost op: 2007/08/01, 19:04:16 »
Citaat van: Gijsbert
Sorry, nu in het juiste topic gezet.

Met vriendelijke groet,

Gijs
toppie :)