Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Werkend krijgen effecten?  (gelezen 516 keer)

Offline shappie

  • Lid
  • Steunpunt: Nee
Werkend krijgen effecten?
« Gepost op: 2007/07/31, 13:50:48 »
Hallo,

ik heb sinds kort ubuntu draaien op mijn desktop pc (dual boot) en het werkt erg lkkr. Alleen krijg ik effecten niet werkend. Ik heb beryl, compiz-fusion en standaard effecten geprobeerd.

Bij compiz fusion verlies ik mijn balken bovenaan de vensters dus waar het minimize en kruisje enzo zit. Als ik het weer uitzet is alles weer goed. Als ik de cubus effecten aan zet en opnieuw opstart is binnen de randen van een venster alles wit. Dus daarna clean install en nog eens geprobeerd en weer mis!

Specs van PC zijn:
2,8 P4 Prescot
ASUS 9550 (ATI 9550 chipset)
250 GB Schijf waarvan 50 gb voor ubuntu.

Ik wil graag dat de effecten werken. Of dit via beryl, compiz of compiz fusion gaat maakt niet zo veel uit.

Ps. ik heb gewoon standaard ati drivers die ubuntu bij installatie heeft gekozen. Voor de rest gaat het om clean install met updates en mp3 codecs en wat progjes zoals amarok enz.

Alvast bedankt, Shappie
- Intel i7 860 - ATi HD3580 - 4GB DDR3 - Intel X25-M 80GB - Dual Screen Samsung 206BW - Win7/Kubuntu dualboot -

Offline profoX

  • Lid
    • wesley
    • Lionslink
  • Steunpunt: Nee
Werkend krijgen effecten?
« Reactie #1 Gepost op: 2007/07/31, 14:33:07 »
AMD/ATI wordt slecht ondersteund. Ik weet niet of 9550 van de r200 of r300+ generatie is, maar indien r300 of hoger zijn de closed source drivers veel sneller voor je, en in dat geval moet je Xgl (Xglx) gebruiken om Compiz-Fusion aan de praat te krijgen.

Of met andere woorden: AMD/ATI is een fabrikant die geen fatsoenlijke linuxdrivers ontwikkelt.
Human Knowledge Belongs To The World -- Antitrust (2001)
Nederlandstalige Ubuntu documentatie van Ubuntu-NL (wiki)

Offline shappie

  • Lid
  • Steunpunt: Nee
Werkend krijgen effecten?
« Reactie #2 Gepost op: 2007/07/31, 15:49:27 »
Ik heb nu beryl draaien alleen hoe krijg ik die zo ingesteld dat hij automatisch opstart? Zoals in de wiki staat lukt mij niet hij zegt dan: de velden zijn leeg (of slechts delen zijn leeg)

Het lijkt helemaal te werken via een engelse wiki iets gevonden over Beryl installeren met XGL voor radeon kaarten ofso. Hier is de link:
https://help.ubuntu.com/community/CompositeManager/BerylOnXgl
- Intel i7 860 - ATi HD3580 - 4GB DDR3 - Intel X25-M 80GB - Dual Screen Samsung 206BW - Win7/Kubuntu dualboot -