Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Problemen installatie van Armada 1750 Laptop  (gelezen 4035 keer)

Offline shappie

  • Lid
  • Steunpunt: Nee
Problemen installatie van Armada 1750 Laptop
« Gepost op: 2007/07/30, 09:27:43 »
Hallo,

ik ben gisteren vol goede moet begonnen aan de installatie van xubuntu op mijn oude laptop.

Na 7 keer proberen lukte de installatie (hij bleef steeds hangen bij 15%, voor het formateren van de schijven).
Toen het wel lukte kreeg ik een error: unable to mount volume ofso.
En later nog wat foutjes met pakketen.

Het systeem start op en t/m het inlog scherm best snel. Als ik inlog duurt het 5 minuten voordat ik de desktop met iconen heb maar de 2 balken krijg ik niet te zien en als ik bijv. de terminal open via toetsen combi duurt dit ong. 5 min.

Edit: als ik opstart zie je 1 keer de bovenste balk voorbij komen (ong 2 sec) en dan is hij weg (en blijft weg)

Wat doe ik fout? Moet ik ergens op letten tijdens installatie of moet ik nu gewoon via terminal iets repareren?

Alvast bedankt, Shappie
- Intel i7 860 - ATi HD3580 - 4GB DDR3 - Intel X25-M 80GB - Dual Screen Samsung 206BW - Win7/Kubuntu dualboot -

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Problemen installatie van Armada 1750 Laptop
« Reactie #1 Gepost op: 2007/07/30, 11:04:18 »
Foute boel. De hele installatie is vermoedelijk corrupt. Controleer de installatie-CD eens, of die wel helemaal goed is?

In het opstartmenu van de CD, ergens middenin: Check CD for defects

Groet, Pjotr.

Offline shappie

  • Lid
  • Steunpunt: Nee
Problemen installatie van Armada 1750 Laptop
« Reactie #2 Gepost op: 2007/07/30, 11:15:36 »
Ok, ik ben bezig en zal z.s.m. het resultaat geven.
Anders brandt ik hem even opnieuw op een nog lagere snelheid.

Edit: no errors found
De CD is dus helemaal in orde.

Hoe moet ik het doen tijdens partities maken? Moet ik dit automatisch zetten of dit zelf instellen?
- Intel i7 860 - ATi HD3580 - 4GB DDR3 - Intel X25-M 80GB - Dual Screen Samsung 206BW - Win7/Kubuntu dualboot -

Offline shappie

  • Lid
  • Steunpunt: Nee
Problemen installatie van Armada 1750 Laptop
« Reactie #3 Gepost op: 2007/07/30, 11:19:05 »
Als ik de live cd opstart (van ubuntu of xubuntu) heb ik ook geen balken? Kan het aan mijn drivers ofso liggen?
- Intel i7 860 - ATi HD3580 - 4GB DDR3 - Intel X25-M 80GB - Dual Screen Samsung 206BW - Win7/Kubuntu dualboot -

Offline bartek

  • Lid
    • http://bartek.blogsome.com
  • Steunpunt: Nee
Problemen installatie van Armada 1750 Laptop
« Reactie #4 Gepost op: 2007/07/30, 11:23:06 »
Geen balken zelfs niet bij de live-cd? Dat heb ik nog nooit gehoord.
Zou aan je drivers kunnen liggen. Welke videokaart hebt ge?
| Deliberando saepe perit occasio |

"Car la vie est un bien perdu quand on n'a pas vécu comme on l'aurait voulu"

Offline shappie

  • Lid
  • Steunpunt: Nee
Problemen installatie van Armada 1750 Laptop
« Reactie #5 Gepost op: 2007/07/30, 11:29:54 »
3D Rage LT Pro AGP-133

Zie deze link hier staat wat info over mijn laptop van een linux gebruiker:
http://magiex.netfirms.com/

Ik heb wel iets aangepast aan mijn laptop:
1024x768 scherm erop gezet (werkt perfect)
128 mb geheugen erbij gezet (192 mb geheugen totaal)
er zit een xircom nerwerk kaart in

Hij heeft xp lite gedraaid en windows 98 ook. Heb nog nooit linux gebruikt maar het leek mij erg leuk eens te testen.
Ik had nog 2 reserver schijven liggen voor mijn laptop dus een 4 GB schijfje gepakt en partities verwijdert met fdisk (vanaf de win98 CD).
Toen Xubuntu cd erin gedaan en starten maar (dit duurde bijna 10 min voordat hij klaar was) En ik had de eerste keer gewoon balken. Die installatie mislukte dus nog een keer proberen en vanaf toen geen balken meer gezien.

Ps. Mijn ubuntu en xubuntu cd's zijn volledig in orde (heb ze allebij even getest)

Dit is mijn type armada 1750: 6333/T/4000/D/0/1
- Intel i7 860 - ATi HD3580 - 4GB DDR3 - Intel X25-M 80GB - Dual Screen Samsung 206BW - Win7/Kubuntu dualboot -

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Problemen installatie van Armada 1750 Laptop
« Reactie #6 Gepost op: 2007/07/30, 19:59:04 »
Verlaag de kleurendiepte eens van 24 bits naar 16 bits? Zo verlicht je de belasting van je videokaart enorm. Misschien dat dit al voldoende helpt.

Aldus:
Applications - Terminalvenster
tik in:
sudo mousepad /etc/X11/xorg.conf  (let op hoofddletter X in X11)
Verander in de section "Screen", de DefaultDepth van 24 in 16
Opslaan, sluiten, herstarten.

Helpt dit?

Groet, Pjotr.

Offline Martin

  • Lid
  • Steunpunt: Nee
Problemen installatie van Armada 1750 Laptop
« Reactie #7 Gepost op: 2007/07/30, 21:25:50 »
W0000T........... Ik heb toevallig ook een Armada 1750, ook 128mb ram toegevoegd, en een keertje Xubuntu op gehad en dat installeerde en draaide als een tierelier!

Maar dat 'unable to mount' lijkt me iets belangrijker, op wat voor schijf probeer je het te installeren? op de originele 6 GB schijf of op zo'n toegevoegde schijf?

@pjotr123:
Videokaart lijkt me niet van belang, ik heb zelfs eens op een desktop met zo'n videokaart Beryl soepeltjes gedraait :D

Groeten, Martin

Offline shappie

  • Lid
  • Steunpunt: Nee
Problemen installatie van Armada 1750 Laptop
« Reactie #8 Gepost op: 2007/07/30, 22:42:09 »
Citaat van: pjotr123
Verlaag de kleurendiepte eens van 24 bits naar 16 bits? Zo verlicht je de belasting van je videokaart enorm. Misschien dat dit al voldoende helpt.

Aldus:
Applications - Terminalvenster
tik in:
sudo mousepad /etc/X11/xorg.conf  (let op hoofddletter X in X11)
Verander in de section "Screen", de DefaultDepth van 24 in 16
Opslaan, sluiten, herstarten.

Helpt dit?

Groet, Pjotr.
Ik heb geen werkbalken dus kom hier niet in. En het laden van de terminal via toetsen combi duurt ong. 5 min :(

Ps. ik draai hierzo ubuntu op mijn gewone pc, draait echt PERFECT. Ben erg goed over te spreken. Dus ik geef vorlopig nog niet op.
- Intel i7 860 - ATi HD3580 - 4GB DDR3 - Intel X25-M 80GB - Dual Screen Samsung 206BW - Win7/Kubuntu dualboot -

Offline shappie

  • Lid
  • Steunpunt: Nee
Problemen installatie van Armada 1750 Laptop
« Reactie #9 Gepost op: 2007/07/30, 22:45:02 »
Citaat van: mcdesign
W0000T........... Ik heb toevallig ook een Armada 1750, ook 128mb ram toegevoegd, en een keertje Xubuntu op gehad en dat installeerde en draaide als een tierelier!

Maar dat 'unable to mount' lijkt me iets belangrijker, op wat voor schijf probeer je het te installeren? op de originele 6 GB schijf of op zo'n toegevoegde schijf?

@pjotr123:
Videokaart lijkt me niet van belang, ik heb zelfs eens op een desktop met zo'n videokaart Beryl soepeltjes gedraait :D

Groeten, Martin
Ik heb een iets ouder model met standaard IBM 4 GB schijf en 333 mhz type nummer staat ergens bovenin de post vermeld
Hoe heb jij het geinstalleerd? Moet je iets in de bios veranderen?

Ps. ik heb een volledige Bios reset moeten uitvoeren omdat hij helemaal dood was. Maar sinds dien werkt hij weer (onder xp lite).

Moet ik een andere schijf proberen? (heb nog een 4 GB zelfde model liggen)
Hoelang duurde de installatie bij jouw? Want bij mij bijna 90 min ofso!

Alvast bedankt voor de snelle hulp
- Intel i7 860 - ATi HD3580 - 4GB DDR3 - Intel X25-M 80GB - Dual Screen Samsung 206BW - Win7/Kubuntu dualboot -

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Problemen installatie van Armada 1750 Laptop
« Reactie #10 Gepost op: 2007/07/30, 22:45:29 »
Citaat van: shappie
Ik heb geen werkbalken dus kom hier niet in. En het laden van de terminal via toetsen combi duurt ong. 5 min :(
OK, maar doe het dan toch eens? Dit is een eenmalige ingreep, dus ook al duurt het een kwartier, maakt niet uit, toch?

Offline woteb

  • Lid
  • Steunpunt: Nee
Problemen installatie van Armada 1750 Laptop
« Reactie #11 Gepost op: 2007/07/30, 23:32:45 »
Probeer eens bij het opstarten eens te kiezen voor de RESCUE modus. Dan start Ubuntu op in een tekstomgeving en als root.

Voer dan het volgende commando uit: dpkg-reconfigure  xserver-xorg

dan kun je hier je (juiste) instellingen opgeven. En darna opnieuw booten door het commando:

shutdown -r now

te geven.

Misschien werkt dat wel?
Laptop, HP 550, Dual Core 1 GB RAM/2 Ghz:: Debian 5.0 Testing (Squeeze)  (lite-blokkendoos editie) Fluxbox / IceWM / XFCE4 / Openbox / LXDE.
3 Werkstations + 1 laptop: Debian 5.0 Testing (Squeeze)  (lite-blokkendoos editie Gnome/XFCE/IceWM)
Server: Debian 5.0 Stable (Lenny)

Offline woteb

  • Lid
  • Steunpunt: Nee
Problemen installatie van Armada 1750 Laptop
« Reactie #12 Gepost op: 2007/07/30, 23:36:13 »
Citaat van: pjotr123
Citaat van: shappie
Ik heb geen werkbalken dus kom hier niet in. En het laden van de terminal via toetsen combi duurt ong. 5 min :(
OK, maar doe het dan toch eens? Dit is een eenmalige ingreep, dus ook al duurt het een kwartier, maakt niet uit, toch?
Dat lijkt mij dus weer zo'n UUID geval. Dan is het systeem niet vooruit te branden. In /etc/fstab en in /boot/grub/menu.lst die UUID(en de tekenreeks die daarop volgt) verwijderen en er /dev/hdaX of /dev/sdaX (waarbij X voor het partitienummer waarop / staat) in veranderen.
Dan loopt het systeem ineens als een racewagen i.p.v. een paardentram.
Laptop, HP 550, Dual Core 1 GB RAM/2 Ghz:: Debian 5.0 Testing (Squeeze)  (lite-blokkendoos editie) Fluxbox / IceWM / XFCE4 / Openbox / LXDE.
3 Werkstations + 1 laptop: Debian 5.0 Testing (Squeeze)  (lite-blokkendoos editie Gnome/XFCE/IceWM)
Server: Debian 5.0 Stable (Lenny)

Offline shappie

  • Lid
  • Steunpunt: Nee
Problemen installatie van Armada 1750 Laptop
« Reactie #13 Gepost op: 2007/07/31, 09:33:10 »
Bedankt voor de hulp.

Ik ben nu even opnieuw aan het installeren op mijn laptop en tot 40% (daar is hij nu) nog geen errors.

Als het weer mislukt probeer ik dat.

Ps. mijn desktop pc heeft problemen met de ingebouwde effecten vooral de kubus. Als ik de kubus aanzet dan kan ik na een reboot niks meer doen. Dan kan ik een prog openen maar binnen de randen is alles wit en het is wat trager. Nou ben ik aan het testen of het echt in de effecten zit en ga daarna effe naar mijn videokaar drivers kijken. Iemand nog suggesties?
- Intel i7 860 - ATi HD3580 - 4GB DDR3 - Intel X25-M 80GB - Dual Screen Samsung 206BW - Win7/Kubuntu dualboot -

Offline shappie

  • Lid
  • Steunpunt: Nee
Problemen installatie van Armada 1750 Laptop
« Reactie #14 Gepost op: 2007/07/31, 10:26:21 »
Bij 87% een error:

an error occurred while installing packages:

E:Sub-process /usr/bin/dpkg returned an error code

The following packages are in a broken state:



This may be due to using an old installer image, or it may be due to a bug in some of the packages listed above. More details may be found in /var/log/syslog. The installer will try to continue anyway, but may fail at a later point, and will not be able to install or remove other packages (possibly including itself) from the installed sstem. You should first look for newer versions of your installer image, or failing that report the problem to your distributor.

(Pfff.... )
- Intel i7 860 - ATi HD3580 - 4GB DDR3 - Intel X25-M 80GB - Dual Screen Samsung 206BW - Win7/Kubuntu dualboot -

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Problemen installatie van Armada 1750 Laptop
« Reactie #15 Gepost op: 2007/07/31, 10:29:49 »
Doe eens dit:
installeer de zaak eens met de Alternate CD van Xubuntu (dus niet de LiveCD). Brand die op een ander merk CD-R, en brand 'm op lage snelheid (maximaal halve kracht).

De alternate van Xubuntu zit hier:
http://nl.archive.ubuntu.com/ubuntu-cdimage-xubuntu/releases/7.04/release/xubuntu-7.04-alternate-i386.iso

Offline shappie

  • Lid
  • Steunpunt: Nee
Problemen installatie van Armada 1750 Laptop
« Reactie #16 Gepost op: 2007/07/31, 10:54:55 »
Installatie is na 100 min al bijna klaar! Hij zit op de 87% met 1 foutmelding tot nu toe. Als deze niet werkt zal ik nog even de truc van Woteb proberen en anders de alternate CD.

Nogmaals bedankt voor de snelle suport.

Ps. hoe installeer ik de ATI officiele driver? Als ik hem open zegt hij dat hij hem niet kan openen en moet ik kiezen tussen UTF8 of ISO?
- Intel i7 860 - ATi HD3580 - 4GB DDR3 - Intel X25-M 80GB - Dual Screen Samsung 206BW - Win7/Kubuntu dualboot -

Offline shappie

  • Lid
  • Steunpunt: Nee
Problemen installatie van Armada 1750 Laptop
« Reactie #17 Gepost op: 2007/07/31, 10:58:46 »
Deze installatie loopt weer mis!!!

Al 10 keer ong. dezelfde melding gehad! Heeft allemaal te maken met openoffice

dependency problems - leaving unconfigured

Daarna nog een keer dezelfde melding als al eerder vertoond
- Intel i7 860 - ATi HD3580 - 4GB DDR3 - Intel X25-M 80GB - Dual Screen Samsung 206BW - Win7/Kubuntu dualboot -

Offline woteb

  • Lid
  • Steunpunt: Nee
Problemen installatie van Armada 1750 Laptop
« Reactie #18 Gepost op: 2007/07/31, 11:21:20 »
Citaat van: shappie
Deze installatie loopt weer mis!!!

Al 10 keer ong. dezelfde melding gehad! Heeft allemaal te maken met openoffice

dependency problems - leaving unconfigured

Daarna nog een keer dezelfde melding als al eerder vertoond
Die foutmelding heeft te maken met een stel lettertypes die niet willen worden geïnstalleerd. Hoef je je niets van aan te trekken. Wanneer je de upgrade uit gaat voeren krijg je de nieuwe kernel (2.6.20-16) en dan lost dit probleem zich vanzelf op.

Wat je straks moet doen is het volgende:

typ in een terminal het volgende:

sudo gedit /etc/apt/sources.list

Je krijgt dan een teksteditor. Hierin ga je naar de volgende regels (ik heb er al een # voor gezet, dat doe jij dus ook! Kopieer deze lijnen eerst en plak die onderaan zodat het er precies uit komt te zien als bij mij):

# deb http://security.ubuntu.com/ubuntu feisty-security main restricted
# deb-src http://security.ubuntu.com/ubuntu feisty-security main restricted
# deb http://security.ubuntu.com/ubuntu feisty-security universe
# deb-src http://security.ubuntu.com/ubuntu feisty-security universe
# deb http://security.ubuntu.com/ubuntu feisty-security multiverse
# deb-src http://security.ubuntu.com/ubuntu feisty-security multiverse

deb http://nl.archive.ubuntu.com/ubuntu feisty-security main restricted
deb-src http://nl.archive.ubuntu.comnl.archive. … com/ubuntu feisty-security main restricted
deb http://nl.archive.ubuntu.com/ubuntu feisty-security universe
deb-src http://nl.archive.ubuntu.com/ubuntu feisty-security universe
deb http://nl.archive.ubuntu.com/ubuntu feisty-security multiverse
deb-src http://nl.archive.ubuntu.com/ubuntu feisty-security multiverse

Sla dit op en doe daarna in de terminal:

sudo apt-get update

en daarna:

sudo apt-get upgrade.

De upgrades worden opgehaald en de foutmelding van de lettertypes (fonts) lossen zich vanzelf op.

Veel succes!! :)
Laptop, HP 550, Dual Core 1 GB RAM/2 Ghz:: Debian 5.0 Testing (Squeeze)  (lite-blokkendoos editie) Fluxbox / IceWM / XFCE4 / Openbox / LXDE.
3 Werkstations + 1 laptop: Debian 5.0 Testing (Squeeze)  (lite-blokkendoos editie Gnome/XFCE/IceWM)
Server: Debian 5.0 Stable (Lenny)

Offline shappie

  • Lid
  • Steunpunt: Nee
Problemen installatie van Armada 1750 Laptop
« Reactie #19 Gepost op: 2007/07/31, 12:06:26 »
In deze install nog steeds geen balken ik ga effe de tips van woteb uitvoeren. Ik laat wel horen of het werkt!

Alvast bedankt
- Intel i7 860 - ATi HD3580 - 4GB DDR3 - Intel X25-M 80GB - Dual Screen Samsung 206BW - Win7/Kubuntu dualboot -

Offline woteb

  • Lid
  • Steunpunt: Nee
Problemen installatie van Armada 1750 Laptop
« Reactie #20 Gepost op: 2007/07/31, 13:27:54 »
Citaat van: shappie
In deze install nog steeds geen balken ik ga effe de tips van woteb uitvoeren. Ik laat wel horen of het werkt!
Heb je je schermresolutie niet te hoog staan? Ik heb bijv. een systeem wat automatisch op 120x1024 gaat staan, terwijl de monitor eigenlijk beter op 1024x768 kan draaien.
Laptop, HP 550, Dual Core 1 GB RAM/2 Ghz:: Debian 5.0 Testing (Squeeze)  (lite-blokkendoos editie) Fluxbox / IceWM / XFCE4 / Openbox / LXDE.
3 Werkstations + 1 laptop: Debian 5.0 Testing (Squeeze)  (lite-blokkendoos editie Gnome/XFCE/IceWM)
Server: Debian 5.0 Stable (Lenny)

Offline Martin

  • Lid
  • Steunpunt: Nee
Problemen installatie van Armada 1750 Laptop
« Reactie #21 Gepost op: 2007/07/31, 16:20:26 »
Citaat van: woteb
Citaat van: shappie
In deze install nog steeds geen balken ik ga effe de tips van woteb uitvoeren. Ik laat wel horen of het werkt!
Heb je je schermresolutie niet te hoog staan? Ik heb bijv. een systeem wat automatisch op 120x1024 gaat staan, terwijl de monitor eigenlijk beter op 1024x768 kan draaien.
Het beeldscherm van de armada 1750 kan idd beter op 1024x768

Offline shappie

  • Lid
  • Steunpunt: Nee
Problemen installatie van Armada 1750 Laptop
« Reactie #22 Gepost op: 2007/08/01, 18:35:07 »
Dat zou goed kunnen! Maar verklaart dit ook waarom hij zo traag is?

En hoe pas ik dit aan zonder balken?
- Intel i7 860 - ATi HD3580 - 4GB DDR3 - Intel X25-M 80GB - Dual Screen Samsung 206BW - Win7/Kubuntu dualboot -

Offline woteb

  • Lid
  • Steunpunt: Nee
Problemen installatie van Armada 1750 Laptop
« Reactie #23 Gepost op: 2007/08/01, 18:51:51 »
Citaat van: shappie
Dat zou goed kunnen! Maar verklaart dit ook waarom hij zo traag is?

En hoe pas ik dit aan zonder balken?
Dat trage kan komen omdat in de bestanden /etc/fstab en /boot/grub/menu.lst i.p.v. /dev/hdax of /dev/sdax (x staat voor het partitienummer) UUID(en een tekenreeks) wordt gebruikt. Even op het forum zoeken wat je daar aan kunt doen, komt meerdere keren voor.

En die balken... zie je überhapt ook geen iconen, en heb je die balken soms op 'automatisch verbergen' staan? Wanneer je met je muiscursor helemaal naar boven of beneden gaat, komt er dan een balk in beeld?
Laptop, HP 550, Dual Core 1 GB RAM/2 Ghz:: Debian 5.0 Testing (Squeeze)  (lite-blokkendoos editie) Fluxbox / IceWM / XFCE4 / Openbox / LXDE.
3 Werkstations + 1 laptop: Debian 5.0 Testing (Squeeze)  (lite-blokkendoos editie Gnome/XFCE/IceWM)
Server: Debian 5.0 Stable (Lenny)

Offline mcgyver

  • Lid
  • Steunpunt: Nee
Problemen installatie van Armada 1750 Laptop
« Reactie #24 Gepost op: 2007/08/01, 20:23:10 »
@ iedereen: Ik denk dat het eerste wat hij moet doen is de Alternate cd gebruiken. 333 MHz en 192 mb geheugen is ERG mager voor een Live cd installatie. Als hij bij installeren teveel resources gebruikt, wil het wel eens gebeuren dat ie wat overslaat tijdens installeren. Wat mij ook vaak overkomt met oudere pc's is, dat de cd speler slecht leest vanwege vuil/ouderdom. Maak je cd speler eens schoon. Wat ook kan, als je de mogelijkheid hebt, is om de harde schijf op een andere laptop te zetten, Ubuntu daarop te installeren en vervolgens de harde schijf weer in je Armada 1750 te zetten. Wat je ook doet, gebruik de Alternate cd.