Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Dc++  (gelezen 447 keer)

gekky29

  • Gast
Dc++
« Gepost op: 2007/07/25, 01:37:51 »
http://linuxdcpp.berlios.de/document.php?id=1
dat werkt niet wat er staat
weet iemand een oplossing :)

krijg deze fout
scons: Reading SConscript files ...
CXX env variable is not set, attempting to use g++
Checking for g++ >= 3.4...No C++ compiler found!
(cached) no
Compiler version check failed. g++ 3.4 or later is needed
als ik dan G++ install doet ie het zelfde terwijl die wel geinstalleerd is

Offline siegi

  • Lid
  • Steunpunt: Nee
Dc++
« Reactie #1 Gepost op: 2007/07/25, 02:00:49 »
build-essential installeer deze eens

gekky29

  • Gast
Dc++
« Reactie #2 Gepost op: 2007/07/25, 02:07:07 »
krijg nu de volgende fout
gekky29@gekky29-desktop:~/linuxdcpp$ scons
scons: Reading SConscript files ...
Checking for g++ >= 3.4...(cached) yes
Checking for pkg-config... yes
Checking for gtk+-2.0 >= 2.6... no
        gtk+ >= 2.6 not found.
        Note: You might have the lib but not the headers
opgelost