Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: opstart ubuntu 7.04  (gelezen 665 keer)

Offline betoel

  • Lid
  • Steunpunt: Nee
opstart ubuntu 7.04
« Gepost op: 2007/07/24, 21:42:17 »
Hallo allemaal
Er is wat misgegaan met nvidia waardoor ik niet meer in ubuntu kom.
Het heeft te maken /etc/x11/xorg.conf

Als ik sudo dpkg-reconfigure -phigh xserver-org ingeef krijg ik als antwoord dat dat niet geinstalleerd is.

Hoe kan  ik het terugzetten zonder opnieuw alles te moeten installeren

Bij voorbaat mijn dank
AMD 64 X2 dualcore 3800+  -  4Gb 
Geforce 7200GS 256 MB
Syncmaster 720N - 1024 x786
Dualboot met XP - Win7 en Liinux Mint 13  XFCE 4.10

Offline ds500ss

  • Lid
  • Steunpunt: Nee
opstart ubuntu 7.04
« Reactie #1 Gepost op: 2007/07/24, 22:37:12 »
tik het volgende in
sudo nvidia-xconfig

dit maakt een nieuwe x.conf aan

dan je pc herstarten
probleem is nu verholpen

Offline betoel

  • Lid
  • Steunpunt: Nee
opstart ubuntu 7.04
« Reactie #2 Gepost op: 2007/07/25, 10:30:48 »
Bedankt voor de oplossing
AMD 64 X2 dualcore 3800+  -  4Gb 
Geforce 7200GS 256 MB
Syncmaster 720N - 1024 x786
Dualboot met XP - Win7 en Liinux Mint 13  XFCE 4.10

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
opstart ubuntu 7.04
« Reactie #3 Gepost op: 2007/07/25, 10:59:40 »
Mosterd na de maaltijd, maar ter wille van de kennis: je had een fout gemaakt in het commando. Een x vergeten. Daarom kreeg je de melding dat het niet was geïnstalleerd.

Het is namelijk niet:
sudo dpkg-reconfigure -phigh xserver-org

maar:
sudo dpkg-reconfigure -phigh xserver-xorg

Offline betoel

  • Lid
  • Steunpunt: Nee
opstart ubuntu 7.04
« Reactie #4 Gepost op: 2007/07/29, 17:39:28 »
Inmiddels was ik daar ook achter en ook hier geldt: al doende leert men.
Bedankt in ieder geval voor de hint.
AMD 64 X2 dualcore 3800+  -  4Gb 
Geforce 7200GS 256 MB
Syncmaster 720N - 1024 x786
Dualboot met XP - Win7 en Liinux Mint 13  XFCE 4.10