Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: goede oplossing voor wireless probleem???  (gelezen 792 keer)

Offline Thomas de Graaff

  • Lid
  • Steunpunt: Nee
goede oplossing voor wireless probleem???
« Gepost op: 2007/07/24, 15:47:39 »
Na aanschaf van een nieuwe router kreeg ik mijn draadloze netwerk niet meer aan de praat terwijl ik wel de goede gegevens invulde in de Netwerk applicatie van Xubuntu. De /etc/network/interfaces file leek niet te worden aangepast. Ik heb deze file vervolgens (na een backup) gewist en de netwerkmanager opnieuw opgestart. Deze gaf aan dat er geen connecties waren geconfigureerd, zoals verwacht. Na het invoeren van de juiste instellingen werkte het. Nu zit ik echter met een erg vereenvoudigde /etc/internet/interfaces file, en vraag me af of deze voldoet. Iemand enig idee of deze file nu goed is? De file bevat de volgende lijnen: (essid en key vervangen door X'en)

iface ath0 inet dhcp
wireless-essid XXXXXXXXXX
wireless-key XXXXXXXXXXXXXXXXXXXXXXXXXX

auto ath0

iface eth0 inet dhcp
Bedankt voor het kijken,
Thomas.

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
goede oplossing voor wireless probleem???
« Reactie #1 Gepost op: 2007/07/24, 16:09:25 »
Als het goed werkt, dan is het ook goed!   :-)
Gewoon verder er afblijven is dan het verstandigste.

Groet, Pjotr.

Offline Thomas de Graaff

  • Lid
  • Steunpunt: Nee
goede oplossing voor wireless probleem???
« Reactie #2 Gepost op: 2007/07/24, 20:37:00 »
Ik heb even wat verder gekeken op internet, en ik geloof dat het toch wel handig kan zijn om een loopback network interface te activeren.

wikipedia:
Citaat
A loopback interface has several uses. It may be used by network client software on a computer to communicate with server software on the same computer–viz., on a computer running a web server, pointing a web browser at the URL http://127.0.0.1/ will access that computer's own web site. This can be done without the computer being connected to any network–so it is useful for testing services without exposing them to remote network access. Likewise, to ping the loopback interface is a basic test that one's IP stack is working properly.
Ik heb net even de cups configuratie via de webbrowser bekeken, en die werkt dus niet zonder localhost (127.0.0.1).

dit betekend dat ik de volgende lijnen toevoeg aan /etc/network/interfaces:
# The loopback network interface
auto lo
iface lo inet loopback
Verder laat ik het idd maar zoals het is, want het lijkt te werken.
Bedankt voor het kijken,
groet,
Thomas.