Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: amarok autorun, externe hd en wmv in totem  (gelezen 828 keer)

zorofroozo

  • Gast
amarok autorun, externe hd en wmv in totem
« Gepost op: 2007/07/23, 11:23:54 »
ok, ik heb dus 3 vragen.

1) Als ik een audio cd in mijn cd steek wil ik dat amarok deze automatisch afspeelt. Ik ben via systeem ->voorkeur ->verwisselbare stations en media, naar tabblad multimedia gegaan. Daar heb ik het audio commando veranderd in "amarok /media/cdrom0/" en in "amarok audiocd:/media/cdrom0", maar dat lijkt niet te werken.

2) Ik heb een externe hd via usb, als ik deze aan zet word ze meestal gewoon automatisch herkent, maar soms ook niet. Is dit een foutje in mijn icy box, of zit het ergens anders?

3) Als ik wmv files wil afspelen start ubuntu automatisch totem. Nu, deze vraagt altijd achter een codec. Maar ik heb die codec al lang geinstalleerd. Als ik op nee klik, speelt ie het bestand gewoon af, als ik op ja klik, zoekt ie de codec, instaleerd hem en speelt het bestand af. Als ik dan nog een ander wmv bestand wil afspelen is het weer van het zelfde liedje ^^


mvg
Z

zorofroozo

  • Gast
amarok autorun, externe hd en wmv in totem
« Reactie #1 Gepost op: 2007/07/23, 11:25:09 »
eventueel zou ik ook het afspelen van media door totem willen veranderen in vlc. Maar zo ontwijk ik gewoon het probleem, ik los het liever op.

zorofroozo

  • Gast
amarok autorun, externe hd en wmv in totem
« Reactie #2 Gepost op: 2007/07/23, 16:39:50 »
nog een probleem, heb een razer copperhead muis en heb deze proberen in te stellen:p

nu, mijn scroll mapt ineens naar tabbladen wissellen in firefox, mijn linker knoppen werken niet. Ik hem met imwheel -c gecheckt naar waar ze mapten en dat was blijkbaar Thumb1 en Thumb2, maar als ik dat wou instellen in mijn imwheelrc bestand ging het mis. ik zal even mijn xorg.conf en imwheelrc tonen

imwheelrc
"^Firefox-bin$"
None,Thumb1,Alt_L|Left
None,Thumb2,Alt_L|Right
xorg.conf
Section "InputDevice"
    Identifier  "Configured Mouse"
    Driver      "mouse"
    Option      "Name"          "Razer Copperhead"
    Option      "Vendor"        "Razer"
    Option      "CorePointer"
    Option      "Protocol"      "ExplorerPS/2"
    Option      "ZAxisMapping"  "4 5"
    Option      "Device"        "/dev/input/mice"
    Option      "Buttons"       "7"
    Option      "ZAxisMapping"  "6 7"
    Option      "ButtonMapping" "1 2 3 6 7"
    Option      "Resolution"    "2000" #other valid values: 400, 800, 1800
    Option      "SampleRate"    "1000Hz" #other valid values: 125, 500
EndSection
tutorials die ik gevolgd heb:
https://help.ubuntu.com/community/RazerCopperHeadMouse
https://help.ubuntu.com/community/IntellimouseMousemanBackForwardButtons

zorofroozo

  • Gast
amarok autorun, externe hd en wmv in totem
« Reactie #3 Gepost op: 2007/07/23, 21:53:52 »
een reboot heeft het muisprobleem opgelost.

sparcus

  • Gast
amarok autorun, externe hd en wmv in totem
« Reactie #4 Gepost op: 2007/08/01, 21:14:21 »
Citaat
1) Als ik een audio cd in mijn cd steek wil ik dat amarok deze automatisch afspeelt. Ik ben via systeem ->voorkeur ->verwisselbare stations en media, naar tabblad multimedia gegaan. Daar heb ik het audio commando veranderd in "amarok /media/cdrom0/" en in "amarok audiocd:/media/cdrom0", maar dat lijkt niet te werken.
Ik gebruik hier het volgende commando voor:

amarok --cdplay %d