Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Toetsenbord  (gelezen 969 keer)

Corne

  • Gast
Toetsenbord
« Gepost op: 2007/07/22, 13:20:55 »
Ik had bij Windows op het toetsenbord Bij Alt 130 een streepje op de e. Weet iemand hoe ik dit weer kan instellen? Ik heb een A4 Tech Wireless Desktop RFKB-23 toetsenbord en staat nu ingesteld op US-Eng Alternatief internationaal.

Groet Corne (nog zonder streepje)

Offline Soul-Sing

  • Lid
  • Steunpunt: Nee
Toetsenbord
« Reactie #1 Gepost op: 2007/07/22, 13:23:56 »
draadje pjotr123
: systeem: voorkeuren: toetsenbord: amerikaans-engels: toevoegen: amerikaanse-engels-internationaal met dode toetsen.

Citaat
De oplossing is een lullig (pardon) driehoekje voor de toetsenborddefinitie Amerikaans-Engels. Klik daarop en er schieten ineens een hoop keuzemogelijkheden tevoorschijn.

Waaronder de optie "Internationaal (met dode toetsen)". Selecteer die, wis Amerikaans-Engels en klaar ben je.
Het toetsenbord werkt weer identiek als onder Windows met US International.

Voor de goede orde hier de complete handleiding:
Systeem - Voorkeuren - Toetsenbord - Indelingen - Toevoegen - KLIK OP DRIEHOEKJE VOOR "Amerikaans-Engels" - "Alternatief internationaal (voormalig us_intl)" - OK.

Tot slot: oude toetsenborddefinitie "Amerikaans-Engels" wissen. Kläär!

Offline Soul-Sing

  • Lid
  • Steunpunt: Nee
Toetsenbord
« Reactie #2 Gepost op: 2007/07/22, 13:25:52 »
voor toets/teken-combinaties: http://forum.ubuntu-nl.org/topic/6357

Corne

  • Gast
Toetsenbord
« Reactie #3 Gepost op: 2007/07/22, 13:38:15 »
Heb ´m nog niet, in ieder geval bedankt.
Groet Corne.

Offline Soul-Sing

  • Lid
  • Steunpunt: Nee
Toetsenbord
« Reactie #4 Gepost op: 2007/07/22, 15:02:29 »
Citaat van: Corne
Heb ´m nog niet, in ieder geval bedankt.
Groet Corne.
ik heb een kleine toevoeging gedaan in post#2. misschien lukt het nu.....:)