Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: er kan maar een softwarebeheerprogramma actief zijn  (gelezen 1388 keer)

auke

  • Gast
er kan maar een softwarebeheerprogramma actief zijn
« Gepost op: 2007/07/19, 20:39:03 »
Hallo. Ik ben een leek op het gebied van Linux. Heb het geinstalleerd ( ubuntu) op de computer van de kids .W98 was niet meer te installeren en xp is te groot.

Nu wilde ik Limewire instaleren maar krijg de melding: er kan maar 1 softwarebeheerprogramma tegelijk actief zijn. Heb op dit forum wel wat gekeken maar nix gevonden wat mijn kan helpen. Wie durft in jip en janneke taal me te helpen?

groeten Auke

Offline bartek

  • Lid
    • http://bartek.blogsome.com
  • Steunpunt: Nee
er kan maar een softwarebeheerprogramma actief zijn
« Reactie #1 Gepost op: 2007/07/19, 20:51:47 »
Je hebt waarschijnlijk je terminal en synaptic tegelijk open staan. Misschien ergens op de achtergrond.
De eenvoudigste manier lijkt mij ff een reboot uit te voeren en daarna nog eens te proberen.
En waarom probeer je niet eens gtk-gnutella?
Die zit in Synaptic en werkt zonder java (wat op oudere pc's soms zwaar kan zijn).
| Deliberando saepe perit occasio |

"Car la vie est un bien perdu quand on n'a pas vécu comme on l'aurait voulu"

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
er kan maar een softwarebeheerprogramma actief zijn
« Reactie #2 Gepost op: 2007/07/19, 20:51:52 »
Welkom!  :-)

Als je pas hebt opgestart, dan kijkt allereerst de automatische updatefunctie, of er updates zijn. Dat is dus ook een softwarebeheerprogramma. Pas als die klaar is, kun je Limewire installeren via Systeem - Beheer - Synaptic pakketbeheer. Synaptic is namelijk eveneens een softwarebeheerprogramma (net als de terminalvariant apt-get).

Ik raad overigens aan om niet Limewire, maar gtk-gnutella te installeren. Die gebruikt ook het Limewire-netwerk, maar werkt stabieler en sneller.

Installeren daarvan gaat eveneens via Systeem - Beheer - Synaptic pakketbeheer.
Zoekterm: gtk-gnutella.
Aanvinken en druk op knop Toepassen.

Groet, Pjotr.

Offline Duckie

  • Lid
  • Steunpunt: Nee
er kan maar een softwarebeheerprogramma actief zijn
« Reactie #3 Gepost op: 2007/07/19, 20:53:12 »
Hoe probeer je Limewire te installeren?
Via Synaptic pakketbeheer of via de terminal?
Als het laatste het geval is dan moet je eerst Synaptic uitschakelen. (Als die nog aan staat.)
Misschien is het overigens beter/handiger om gewoon Frostwire te installeren, die staat als ik het goed heb gewoon in de repo's en is dus te installeren via Synaptic, en gebruikt dezelfde servers. Het voordeel van die methode is dat, als er een update is, deze vanzelf wordt uitgevoerd.


Potverdikkie... nu zijn er al twee mensen voor me. Ik moet toch eens sneller leren typen.
____________________________________________

Offline bartek

  • Lid
    • http://bartek.blogsome.com
  • Steunpunt: Nee
er kan maar een softwarebeheerprogramma actief zijn
« Reactie #4 Gepost op: 2007/07/19, 20:54:11 »
Ha ... ik ben voor Pjotr123 ... lol :D
| Deliberando saepe perit occasio |

"Car la vie est un bien perdu quand on n'a pas vécu comme on l'aurait voulu"

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
er kan maar een softwarebeheerprogramma actief zijn
« Reactie #5 Gepost op: 2007/07/19, 20:54:50 »
Citaat van: bartek
Ha ... ik ben voor Pjotr123 ... lol :D
lol

auke

  • Gast
er kan maar een softwarebeheerprogramma actief zijn
« Reactie #6 Gepost op: 2007/07/20, 15:18:50 »
als ik via : systeem>beheer>Synaptic opstart krijg ik de volgende melding:

E: dpkg was interrupted, you must manually run 'dpkg --configure -a' to correct the problem.
E: _cache->open() failed, please report.

wat moet ik nu doen en waar moet ik die commandoregel intikken?
En letterlijk zoals het tussen de haakjes staat?dus 2 streepjes voor configure en dan spatie streepje?

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
er kan maar een softwarebeheerprogramma actief zijn
« Reactie #7 Gepost op: 2007/07/20, 15:26:28 »
Toepassingen - Hulpmiddelen - Terminalvenster
tik in:
sudo dpkg --configure -a

Offline mcgyver

  • Lid
  • Steunpunt: Nee
er kan maar een softwarebeheerprogramma actief zijn
« Reactie #8 Gepost op: 2007/07/20, 16:44:03 »
@auke: Je kan de commando's gewoon knippen van hier en plakken in je terminal. maak je ook minder makkelijk fouten.

auke

  • Gast
er kan maar een softwarebeheerprogramma actief zijn
« Reactie #9 Gepost op: 2007/07/20, 22:43:34 »
heb het eindelijk voor elkaar. gnutella draait nu. Ook dvd bekijken lukt me nu. met totem.

Valt me eigenlijk niet mee dat Ubuntu. als je alleen tekstverwerking en surfen wilt gaat het prima maar voor andere toepassingen is het nog niet zo gebruiksvriendelijk als men wel eens doet voor komen

Fijs

  • Gast
er kan maar een softwarebeheerprogramma actief zijn
« Reactie #10 Gepost op: 2007/07/20, 22:55:03 »
Zal wel een persoonlijke mening zijn, niet? Ik vind Ubuntu veel gebruiksvriendelijker dan Windows. In het begin minder, maar het went ;)

Offline Dominique Ramaekers

  • Lid
  • Steunpunt: Nee
er kan maar een softwarebeheerprogramma actief zijn
« Reactie #11 Gepost op: 2007/07/21, 07:48:01 »
Citaat van: auke
heb het eindelijk voor elkaar. gnutella draait nu. Ook dvd bekijken lukt me nu. met totem.

Valt me eigenlijk niet mee dat Ubuntu. als je alleen tekstverwerking en surfen wilt gaat het prima maar voor andere toepassingen is het nog niet zo gebruiksvriendelijk als men wel eens doet voor komen
Je moet er wel op letten, hier gebeurde een fout die niet had mogen gebeuren. Als zoiets met windows gebeurd was, dan zat je er mee en was waarschijnlijk heel moeilijk te herstellen. Weer eens opnieuw installeren....

Ubuntu geeft je zelfs een mogelijke oplossing dat is toch geweldig niet :)