Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Internet Probleem  (gelezen 3322 keer)

jdep

  • Gast
Internet Probleem
« Gepost op: 2007/07/17, 20:14:24 »
Hallo,
ik heb net ubuntu voor m'n zus geintalleerd alles doet het behalve het internet. Ik krijg geen draadloos internet binnen hij scant ook niet.
Als ik Iwconfig doe krijg ik dit:

lo no wireless extensions
eth0 no wireless extensions

Het type van mijn draadloos netwerkkaart weet ik ook niet meer hij is wel van linksys.

Wie kan mij helpen?

Groet

bram2

  • Gast
Internet Probleem
« Reactie #1 Gepost op: 2007/07/17, 20:34:21 »
Ik heb ook een wireless netwerkkaart van linksys (WMP54G dacht ik). Ik heb hiervoor eerst via ndiswrapper de drivers moeten installeren.

kun je is lspci (in geval je een pci netwerkkaart heb) in terminal typen en het resultaat geven, met wat geluk heb je dezelfde netwerkkaart als mij en dan zoek ik wel op hoe ik het gedaan heb.

Ik herinner mij dat het niet echt moeilijk was, je moet gewoon de goede uitleg vinden

jdep

  • Gast
Internet Probleem
« Reactie #2 Gepost op: 2007/07/17, 20:48:57 »
Welk deel moet je hebben want ik moet het allemaal overtype omdat hij nu in eens mijn usb opslag apparaat ook niet meer pakt. Maar dat fix ik wel ff. Maar wel deel dus?

Bedankt vor d hulp

jdep

  • Gast
Internet Probleem
« Reactie #3 Gepost op: 2007/07/17, 20:54:44 »
Het is gelukt:


00:00.0 Host bridge: VIA Technologies, Inc. VT8377 [KT400/KT600 AGP] Host Bridge (rev 80)
00:01.0 PCI bridge: VIA Technologies, Inc. VT8237 PCI Bridge
00:0f.0 RAID bus controller: VIA Technologies, Inc. VIA VT6420 SATA RAID Controller (rev 80)
00:0f.1 IDE interface: VIA Technologies, Inc. VT82C586A/B/VT82C686/A/B/VT823x/A/C PIPC Bus Master IDE (rev 06)
00:10.0 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller (rev 81)
00:10.1 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller (rev 81)
00:10.2 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller (rev 81)
00:10.3 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller (rev 81)
00:10.4 USB Controller: VIA Technologies, Inc. USB 2.0 (rev 86)
00:11.0 ISA bridge: VIA Technologies, Inc. VT8237 ISA bridge [KT600/K8T800/K8T890 South]
00:11.5 Multimedia audio controller: VIA Technologies, Inc. VT8233/A/8235/8237 AC97 Audio Controller (rev 60)
00:11.6 Communication controller: VIA Technologies, Inc. AC'97 Modem Controller (rev 80)
00:12.0 Ethernet controller: VIA Technologies, Inc. VT6102 [Rhine-II] (rev 78)
01:00.0 VGA compatible controller: nVidia Corporation NV34 [GeForce FX 5200] (rev a1)

Offline maasnet

  • Lid
    • m-vd-hoeven
  • Steunpunt: Ja
Internet Probleem
« Reactie #4 Gepost op: 2007/07/17, 21:13:52 »
Ik lift ff mee met dit probleem want ik krijg mijn  kaart ook niet aan de praat.  De kaart is een Linksys model WMP54G.

Als je een oplossing weet hou ik mij aanbevolen!!

LSPCI heeft bij mij dit opgeleverd:


00:00.0 Host bridge: Intel Corporation 82845 845 (Brookdale) Chipset Host Bridge (rev 11)
00:01.0 PCI bridge: Intel Corporation 82845 845 (Brookdale) Chipset AGP Bridge (rev 11)
00:1d.0 USB Controller: Intel Corporation 82801DB/DBL/DBM (ICH4/ICH4-L/ICH4-M) USB UHCI Controller #1 (rev 01)
00:1d.1 USB Controller: Intel Corporation 82801DB/DBL/DBM (ICH4/ICH4-L/ICH4-M) USB UHCI Controller #2 (rev 01)
00:1d.2 USB Controller: Intel Corporation 82801DB/DBL/DBM (ICH4/ICH4-L/ICH4-M) USB UHCI Controller #3 (rev 01)
00:1d.7 USB Controller: Intel Corporation 82801DB/DBM (ICH4/ICH4-M) USB2 EHCI Controller (rev 01)
00:1e.0 PCI bridge: Intel Corporation 82801 PCI Bridge (rev 81)
00:1f.0 ISA bridge: Intel Corporation 82801DB/DBL (ICH4/ICH4-L) LPC Interface Bridge (rev 01)
00:1f.1 IDE interface: Intel Corporation 82801DB (ICH4) IDE Controller (rev 01)
00:1f.3 SMBus: Intel Corporation 82801DB/DBL/DBM (ICH4/ICH4-L/ICH4-M) SMBus Controller (rev 01)
01:00.0 VGA compatible controller: Matrox Graphics, Inc. MGA G550 AGP (rev 01)
02:03.0 Multimedia audio controller: C-Media Electronics Inc CM8738 (rev 10)
02:09.0 Multimedia audio controller: Creative Labs SB Live! EMU10k1 (rev 0a)
02:09.1 Input device controller: Creative Labs SB Live! Game Port (rev 0a)
02:0a.0 Multimedia video controller: Brooktree Corporation Bt878 Video Capture (rev 11)
02:0a.1 Multimedia controller: Brooktree Corporation Bt878 Audio Capture (rev 11)
02:0c.0 Network controller: RaLink RT2500 802.11g Cardbus/mini-PCI (rev 01)
Je ziet wel wat een ander heeft, maar je ziet niet wat hij mist.

OS: Ubuntu Gnome 18.04/Xubuntu 18.04; Windows 10 (dualboot) RPI: Ubuntu Mate; Asus 1005PE: Linux Lite 3.8
***Steunpunt***  voor andere steunpunten: https://kaart.ubuntu-nl.org/

jdep

  • Gast
Internet Probleem
« Reactie #5 Gepost op: 2007/07/18, 13:55:45 »
Hallo weet iemand wat het probleem is??

Offline siegi

  • Lid
  • Steunpunt: Nee
Internet Probleem
« Reactie #6 Gepost op: 2007/07/18, 14:00:31 »
@maasnet jij hebt een rt2500 deze werkt perfect als je network manager verwijderd. Want deze netwerkkaart kan niet goed werken met network manager.
Dus gewoon verwijderen in synaptic.
Dan kan je vervolgens deze kaart configuren zoals je dit in edgy of dapper zou gedaan hebben ook mooi via een wizard.

Offline maasnet

  • Lid
    • m-vd-hoeven
  • Steunpunt: Ja
Internet Probleem
« Reactie #7 Gepost op: 2007/07/18, 19:17:56 »
Citaat van: siegi
@maasnet jij hebt een rt2500 deze werkt perfect als je network manager verwijderd. Want deze netwerkkaart kan niet goed werken met network manager.
Dus gewoon verwijderen in synaptic.
Dan kan je vervolgens deze kaart configuren zoals je dit in edgy of dapper zou gedaan hebben ook mooi via een wizard.
Bedankt ga ik het proberen de komende tijd.
Je ziet wel wat een ander heeft, maar je ziet niet wat hij mist.

OS: Ubuntu Gnome 18.04/Xubuntu 18.04; Windows 10 (dualboot) RPI: Ubuntu Mate; Asus 1005PE: Linux Lite 3.8
***Steunpunt***  voor andere steunpunten: https://kaart.ubuntu-nl.org/

Offline maasnet

  • Lid
    • m-vd-hoeven
  • Steunpunt: Ja
Internet Probleem
« Reactie #8 Gepost op: 2007/08/20, 09:07:41 »
Citaat van: maasnet
Citaat van: siegi
@maasnet jij hebt een rt2500 deze werkt perfect als je network manager verwijderd. Want deze netwerkkaart kan niet goed werken met network manager.
Dus gewoon verwijderen in synaptic.
Dan kan je vervolgens deze kaart configuren zoals je dit in edgy of dapper zou gedaan hebben ook mooi via een wizard.
Bedankt ga ik het proberen de komende tijd.
Ik heb mijn kaart (Linksys WMP54G) in Gutsy aan de praat gekregen gebruik makend van deze howto http://www.debianadmin.com/enable-wpa-wireless-access-point-in-ubuntu-linux.html

Het mooie is dat ik nu ook gebruik kan maken van de network manager.
Je ziet wel wat een ander heeft, maar je ziet niet wat hij mist.

OS: Ubuntu Gnome 18.04/Xubuntu 18.04; Windows 10 (dualboot) RPI: Ubuntu Mate; Asus 1005PE: Linux Lite 3.8
***Steunpunt***  voor andere steunpunten: https://kaart.ubuntu-nl.org/

Offline Prosper

  • Forumteam
  • Steunpunt: Nee
Internet Probleem
« Reactie #9 Gepost op: 2007/08/20, 11:52:28 »
Citaat van: maasnet
Ik heb mijn kaart (Linksys WMP54G) in Gutsy aan de praat gekregen gebruik makend van deze howto http://www.debianadmin.com/enable-wpa-wireless-access-point-in-ubuntu-linux.html.
Heb deze procedure ook gevolgd. Doodsimpel en zeer efficiënt. Omdat de desbetreffende procedure ondertussen al op de tweede bladzijde van die pagina staat (als je snapt wat ik bedoel), en er in zijn eigen link een puntje teveel staat, hier de huidige locatie
Om het nog iets gemakkelijker te maken, een kleine vertaling, met lichte aanpassing: open een terminal:
sudo apt-get
sudo apt-get install wpasupplicant
sudo apt-get install network-manager-gnome network-manager
sudo gedit /etc/network/interfaces
Het installeren van wpasupplicant, network-manager-gnome en network-manager kan uiteraard ook via Beheer --> Synaptic. De laatste regel opent het lijstje met gevonden netwerkinterfaces. Alles wat niet met loopback te maken heeft, wordt "weggecommentarieerd": zet # aan het begin van elke regel waarin niet "lo" voorkomt. Opslaan en sluiten.
Citaat
sudo gedit /etc/default/wpasupplicant
Dit maakt een nieuw bestand aan. Schrijf daarin als enige regel ENABLED=0 (meestal ook een goed idee om aan het einde NIET Enter te drukken). Opslaan en sluiten. Dan "vertellen" aan je computer dat hij dit bestand moet "gebruiken".
Citaat
sudo touch /etc/default/wpasupplicant
De schrijver geeft dan een regel code
(sudo /etc/init.d/dbus restart)
weer die bij mij wel "iets" deed, maar blijkbaar niet voldoende, dus heb ik gedaan wat hij als tweede mogelijkheid gaf: Reboot your system
Er verschijnt na het opstarten een icoontje dat wat op een trap lijkt in de rechterbovenhoek. Gewoon links klikken met je muis. Je krijgt een lijstje van alle gedetecteerde netwerken in je buurt. Klikken op dat van jezelf (of dat van je buurman...) en dan eventuele paswoorden invullen. (Ik heb bij mij géén beveiliging staan, maar op de router de keuze "allow only these devices" met ingevulde MAC-adressen, dat is best handig en zeker zo veilig).
Voila, aangesloten.  De hele procedure, heropstarten inbegrepen, duurde geen vijf minuten, en zeker veel minder lang dan de tijd die ik nu al aan het typen ben.
Graag gedaan, en hopelijk helpt het nog iemand. :D
Omwille van de besparingen hebben ze het licht aan het eind van de tunnel ook uitgedaan...

fabian85

  • Gast
Internet Probleem
« Reactie #10 Gepost op: 2007/08/21, 17:32:17 »
Hallo,

Ik heb ook een Linksys WMP54G kaart, maar als ik deze HowTo volg, komt er bij het "trap" icoon te staan:  "Wireless network connection to 'SpeedtouchB2FCCE' (52%), en kan ik nog steeds geen verbinding krijgen met het internet. Ik heb een Dell Dimension 2400 desktop met Ubuntu 7.04 Fiery Fawn.

Kan iemand mij helpen? Alvast bedankt!

Offline maasnet

  • Lid
    • m-vd-hoeven
  • Steunpunt: Ja
Internet Probleem
« Reactie #11 Gepost op: 2007/08/21, 21:40:37 »
Citaat van: fabian85
Hallo,

Ik heb ook een Linksys WMP54G kaart, maar als ik deze HowTo volg, komt er bij het "trap" icoon te staan:  "Wireless network connection to 'SpeedtouchB2FCCE' (52%), en kan ik nog steeds geen verbinding krijgen met het internet. Ik heb een Dell Dimension 2400 desktop met Ubuntu 7.04 Fiery Fawn.

Kan iemand mij helpen? Alvast bedankt!
Voordat ik met bovenstaande aan de gang ben gegaan heb ik eerst het volgende gedaan: (gehaald uit deze howto http://ubuntuforums.org/showthread.php?t=497452)

sudo apt-get install rt2500-source module-assistant build-essential
sudo module-assistant

--> You will then want to choose SELECT
Scroll down to rt2500 (or whatever your card is) and press the spacebar to select it, before pressing enter.
Choose BUILD, let that run through and then tell it you would like to install it.

Finally exit module-assistant and type:
sudo modprobe rt2500

En dan vervolgens verder gaan met wat hierboven staat beschreven door Prosper:

sudo apt-get
sudo apt-get install wpasupplicant
sudo apt-get install network-manager-gnome network-manager
sudo gedit /etc/network/interfaces

enz. enz.

Succes ermee!!
Je ziet wel wat een ander heeft, maar je ziet niet wat hij mist.

OS: Ubuntu Gnome 18.04/Xubuntu 18.04; Windows 10 (dualboot) RPI: Ubuntu Mate; Asus 1005PE: Linux Lite 3.8
***Steunpunt***  voor andere steunpunten: https://kaart.ubuntu-nl.org/