Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Problemen op een VIA CN700 bordje  (gelezen 438 keer)

Christus

  • Gast
Problemen op een VIA CN700 bordje
« Gepost op: 2007/07/15, 22:17:08 »
Ik heb een Via CN700 bordje met 1 gig geheugen waar alle besturingssystemen goed en stabiel op kunnen draaien BEHALVE ubuntu 7.04. Het installeren gaat perfect. tot het moment van updaten.....dan loopt de boel hopeloos in puin. Installeren met netwerk/internet aan. Ik hoop dat iemand me kan helpen want ik ben nu in staat om de cd te gaan gebruiken als onderzetter op mijn tafel.

schoappied

  • Gast
Problemen op een VIA CN700 bordje
« Reactie #1 Gepost op: 2007/07/15, 23:15:47 »
Zou je je forum nickname aan willen passen? Dat helpt wat fijner...

Alvast dank.

Offline Johan van Dijk

  • Administrator
    • johanvandijk
  • Steunpunt: Nee
Problemen op een VIA CN700 bordje
« Reactie #2 Gepost op: 2007/07/16, 01:09:06 »
Wat bedoel je precies met "loopt de boel hopeloos in puin"?
Wat gaat er mis? Zie je foutmeldingen? Waar precies gaat het mis? enz.
Kortom: wat meer info zou geen kwaad kunnen.

Wat ik je nu wel alvast kan zeggen is dat de driver voor de videokaart niet altijd optimaal werkt.
Als de problemen komen door de videokaart moet je het onderstaande eens proberen.

Hier kan je een bestand downloaden met instructies:
http://www.viaarena.com/Driver/via_unichrome_fbd_v2.6.00.03a_appnote_ver0.8a.gz
Hier het bestand met de drivers:
http://www.viaarena.com/Driver/linux-fbdev-kernel-bin_2.6.00.03a.tgz

Hier is ook nog wat te vinden als het vorige niet werkte:
https://help.ubuntu.com/community/OpenChrome