Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: alt rechtermuisknop in ubuntu  (gelezen 560 keer)

Destroyertje

  • Gast
alt rechtermuisknop in ubuntu
« Gepost op: 2007/07/15, 18:14:09 »
Ik wil weer Ubuntu gaan installeren (gebruik nu windows) maar heb daar 1 probleempje bij (heb ubuntu nog niet geinstalleerd) ik speel nogal eens een spelletje, doe ik dan met wine maar met 1 spel gebruik ik vaak de combinatie alt rechtermuisknop :) als ik dit dan in ubuntu doe krijg ik zo'n menuutje met maximaliseren/minimaliseren :P wat natuurlijk niet echt handig is omdat je dat weer moet wegklikken (oftewel onspeelbaar) :P weet iemand hoe ik dit dan uit kan zetten

Offline happyhamster

  • Lid
  • Steunpunt: Nee
alt rechtermuisknop in ubuntu
« Reactie #1 Gepost op: 2007/07/15, 21:04:48 »
Als je de gewone grafische ubuntu gebruikt, d.w.z. niet met beryl, dan kan dat als volgt: open een terminal* en tik het volgende (gevolgd door enter):

gconf-editor

Navigeer naar > apps > metacity en selecteer dan "general". In het rechtervenster zal dan een ingang genaamd "mouse_button_modifier" staan. Right-click deze en kies "Edit Key". Verander in "disabled" (zonder aanhalingstekens). Sluit vervolgens gconf-editor af.


* Te vinden in Applications-->Accessories-->Terminal