Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: instalatie probleem  (gelezen 473 keer)

Offline clement

  • Lid
  • Steunpunt: Nee
instalatie probleem
« Gepost op: 2007/07/14, 10:44:51 »
ik krijg geen programma`s meer geinstallerd.
krijg deze melding.

clement@clement-desktop:~$ sudo dpkg --configure -a
Password:
dpkg: ontleedfout, in bestand `/var/lib/dpkg/status' bij regel 14018 pakket `libmpcdec3':
 lege waarde voor version
clement@clement-desktop:~$ sudo apt-get update
Ophalen:1 http://nl.archive.ubuntu.com feisty Release.gpg [191B]
Geraakt http://nl.archive.ubuntu.com feisty/main Translation-nl
Geraakt http://nl.archive.ubuntu.com feisty/restricted Translation-nl
Geraakt http://nl.archive.ubuntu.com feisty/universe Translation-nl
Geraakt http://nl.archive.ubuntu.com feisty/multiverse Translation-nl
Ophalen:2 http://nl.archive.ubuntu.com feisty-updates Release.gpg [191B]
Genegeerd http://nl.archive.ubuntu.com feisty-updates/main Translation-nl
Genegeerd http://nl.archive.ubuntu.com feisty-updates/restricted Translation-nl
Ophalen:3 http://security.ubuntu.com feisty-security Release.gpg [191B]
Genegeerd http://security.ubuntu.com feisty-security/main Translation-nl
Genegeerd http://security.ubuntu.com feisty-security/restricted Translation-nl
Genegeerd http://security.ubuntu.com feisty-security/universe Translation-nl
Genegeerd http://security.ubuntu.com feisty-security/multiverse Translation-nl
Geraakt http://nl.archive.ubuntu.com feisty Release
Geraakt http://nl.archive.ubuntu.com feisty-updates Release
Geraakt http://security.ubuntu.com feisty-security Release
Ophalen:4 http://archive.canonical.com feisty-commercial Release.gpg [191B]
Genegeerd http://archive.canonical.com feisty-commercial/main Translation-nl
Geraakt http://archive.canonical.com feisty-commercial Release
Geraakt http://nl.archive.ubuntu.com feisty/main Packages
Geraakt http://nl.archive.ubuntu.com feisty/restricted Packages
Geraakt http://nl.archive.ubuntu.com feisty/main Sources
Geraakt http://nl.archive.ubuntu.com feisty/restricted Sources
Geraakt http://nl.archive.ubuntu.com feisty/universe Packages
Geraakt http://nl.archive.ubuntu.com feisty/universe Sources
Geraakt http://nl.archive.ubuntu.com feisty/multiverse Packages
Geraakt http://nl.archive.ubuntu.com feisty/multiverse Sources
Geraakt http://security.ubuntu.com feisty-security/main Packages
Geraakt http://nl.archive.ubuntu.com feisty-updates/main Packages
Geraakt http://nl.archive.ubuntu.com feisty-updates/restricted Packages
Geraakt http://nl.archive.ubuntu.com feisty-updates/main Sources
Geraakt http://nl.archive.ubuntu.com feisty-updates/restricted Sources
Geraakt http://archive.canonical.com feisty-commercial/main Packages
Geraakt http://security.ubuntu.com feisty-security/restricted Packages
Geraakt http://security.ubuntu.com feisty-security/main Sources
Geraakt http://security.ubuntu.com feisty-security/restricted Sources
Geraakt http://security.ubuntu.com feisty-security/universe Packages
Geraakt http://security.ubuntu.com feisty-security/universe Sources
Geraakt http://security.ubuntu.com feisty-security/multiverse Packages
Geraakt http://security.ubuntu.com feisty-security/multiverse Sources
4B opgehaald in 0s (11B/s)
Pakketlijsten worden ingelezen... Klaar
clement@clement-desktop:~$ sudo apt-get upgrade
Pakketlijsten worden ingelezen... Klaar
Boom van vereisten wordt opgebouwd
Reading state information... Klaar
0 pakketten opgewaardeerd, 0 nieuwe pakketten geïnstalleerd, 0 verwijderen en 0 niet opgewaardeerd.
12 pakketten niet volledig geïnstalleerd of verwijderd.
Er moeten 0B aan archieven opgehaald worden.
Na het uitpakken zal er 0B extra schijfruimte gebruikt worden.
Wilt u doorgaan [J/n]? j
dpkg: ontleedfout, in bestand `/var/lib/dpkg/status' bij regel 14018 pakket `libmpcdec3':
 lege waarde voor version
E: Sub-process /usr/bin/dpkg returned an error code (2)
clement@clement-desktop:~$

heeft iemand hier een oplossing voor

groet clement

Offline happyhamster

  • Lid
  • Steunpunt: Nee
instalatie probleem
« Reactie #1 Gepost op: 2007/07/14, 14:38:01 »
Probeer de status-old file terug te zetten (maak eerst een backup):

sudo cp /var/lib/dpkg/status   /var/lib/dpkg/status.backup

sudo cp /var/lib/dpkg/status-old   /var/lib/dpkg/status

Offline clement

  • Lid
  • Steunpunt: Nee
instalatie probleem
« Reactie #2 Gepost op: 2007/07/14, 21:16:36 »
probleem is opgelost
bedankt voor je hulp

groet clement