Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Driver installeren voor Brother printer  (gelezen 714 keer)

deef

  • Gast
Driver installeren voor Brother printer
« Gepost op: 2007/07/09, 23:02:02 »
Steeds als ik  mfc240ccupswrapper-1.0.0-9.i386.deb probeer te installeren in de terminal krijg ik de volgende errors:

Voorbereiden om mfc240ccupswrapper 1.0.0-9 te vervangen (door mfc240ccupswrapper-1.0.0-9.i386.deb) ...
/var/lib/dpkg/info/mfc240ccupswrapper.prerm: 3: /usr/local/Brother/Printer/mfc240c/cupswrapper/cupswrappermfc240c: not found
dpkg: waarschuwing - verouderd pre-removal script gaf een foutcode 127
dpkg - script uit het nieuwe pakket wordt geprobeerd ...
/var/lib/dpkg/tmp.ci/prerm: 3: /usr/local/Brother/Printer/mfc240c/cupswrapper/cupswrappermfc240c: not found
dpkg: fout bij afhandelen van mfc240ccupswrapper-1.0.0-9.i386.deb (--install):
 subproces nieuw pre-removal script gaf een foutwaarde 127 terug
/var/lib/dpkg/info/mfc240ccupswrapper.postinst: 3: /usr/local/Brother/Printer/mfc240c/cupswrapper/cupswrappermfc240c: not found
dpkg: fout tijdens opruimen:
 subproces post-installation script gaf een foutwaarde 127 terug
Fouten gevonden tijdens behandelen van:
 mfc240ccupswrapper-1.0.0-9.i386.deb


Ik had deze al eens geinstalleerd, echter werkte de printer toen niet. Ik heb toen via Cups de printer eruit gegooid en probeer nu opnieuw de drivers te installeren. Eerst de LPR driver en dan bovenstaande cupswrapper driver, alleen bij die 2e driver komt bovenstaande error. Kan iemand mij hiermee helpen?

Bedankt

deef

  • Gast
Driver installeren voor Brother printer
« Reactie #1 Gepost op: 2007/07/09, 23:26:52 »
Probleem is opgelost. Voor degene die hetzelfde probleem hebben, doe het volgende:

Delete all mfc240ccups* in /var/lib/dpkg/info
Daarna de 2 drivers opnieuw installeren.

Dit heb ik hier gevonden:

http://ubuntuforums.org/showthread.php?t=423461&highlight=amd64+brother&page=2