Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: desktop effects...  (gelezen 5777 keer)

Offline marc heijerman

  • Lid
  • Steunpunt: Nee
desktop effects...
« Gepost op: 2007/07/08, 12:32:26 »
ok ik heb redelijk veel gezocht maar ik kom er ff niet uit.
ik probeer de desktop effects in te schakelen maar dat lukt dus niet, ik krijg de volgende melding: The Composite extension is not available en ja wat dat inhoud... ik heb even geen idee. iemand die me er ff bij kan helpen en het uitleggen ???
of kan ik sowieso beter iets met beryl proberen? of is dat meer voor vergevordenen ofzo ?
Ik praat niet te snel, je luisterd te langzaam ;-)

Guus

  • Gast
desktop effects...
« Reactie #1 Gepost op: 2007/07/08, 12:38:41 »
wat zijn de specificaties van je pc?

Offline marc heijerman

  • Lid
  • Steunpunt: Nee
desktop effects...
« Reactie #2 Gepost op: 2007/07/08, 12:49:42 »
ehm 2.66 ghz processor
1500 mb intern geheugen
160 gig hardeschijf
ati radeon 9600 pro 256 mb
Ik praat niet te snel, je luisterd te langzaam ;-)

Offline Samuel Rave

  • Lid
    • http://www.familie-rave.de/
  • Steunpunt: Nee
desktop effects...
« Reactie #3 Gepost op: 2007/07/08, 12:54:28 »
Ik raad aan Beryl te gebruiken.
Hier een goede howto voor Feisty:
http://wiki.beryl-project.org/wiki/Install_Beryl_on_Ubuntu_Feisty_with_ATI

Offline marc heijerman

  • Lid
  • Steunpunt: Nee
desktop effects...
« Reactie #4 Gepost op: 2007/07/08, 13:22:08 »
ok na ik hoop dat ik eruit ga komen :D
Ik praat niet te snel, je luisterd te langzaam ;-)

Offline Samuel Rave

  • Lid
    • http://www.familie-rave.de/
  • Steunpunt: Nee
desktop effects...
« Reactie #5 Gepost op: 2007/07/08, 13:29:39 »
Hou ons op de hoogte! ;)

Offline marc heijerman

  • Lid
  • Steunpunt: Nee
desktop effects...
« Reactie #6 Gepost op: 2007/07/08, 16:04:11 »
na beryl is wel geheel geinstalleerd alleen als ik in console typ beryl dan krijg ik dit:

marc@nancy:~$ beryl
**************************************************************
* Beryl system compatiblity check                            *
**************************************************************

Detected xserver                                : AIGLX

Checking Display :0.0 ...

Checking for XComposite extension               : failed

No composite extension
beryl: No composite extension


ik weet niet precies wat dit inhoud maar volgens mij is het niet helemaal goed toch ?
Ik praat niet te snel, je luisterd te langzaam ;-)

Offline raydekok

  • Lid
    • http://www.kodekok.nl
  • Steunpunt: Nee
desktop effects...
« Reactie #7 Gepost op: 2007/07/08, 16:27:25 »
drama die ati dingen ik heb ook die kaart en kom er ook niet uit. heb al erg veel geprobeerd. met een xgl sessie enzo. werkt allemaal niet. je zou bijna nits gaan proberen.
homemade HTPC

Offline marc heijerman

  • Lid
  • Steunpunt: Nee
desktop effects...
« Reactie #8 Gepost op: 2007/07/08, 16:43:56 »
na het hoeft allemaal niet perse maar ik zou het wel leuk vinden als ik het aan de praat zou  krijgen gewoon voor wat leuke effectjes enzo maar goed nog even hopen dat er iemand is die hier een oplossing voor heeft :D
Ik praat niet te snel, je luisterd te langzaam ;-)

Offline kiersie

  • Lid
    • http://www.gboek.nl
  • Steunpunt: Nee
desktop effects...
« Reactie #9 Gepost op: 2007/07/08, 17:05:06 »
Hebt je ati aangevinkt in restricted driver manager? want dan werkt tie zowiezo niet

Offline marc heijerman

  • Lid
  • Steunpunt: Nee
desktop effects...
« Reactie #10 Gepost op: 2007/07/08, 17:14:07 »
ehm ja die staat geloof ik aan in: menu-systeem-administration-restricted driver manager moet ik die uitvinken ? ok en wat moet ik dan doen ? of werkt ie dan al meteen ?
Ik praat niet te snel, je luisterd te langzaam ;-)

Offline Samuel Rave

  • Lid
    • http://www.familie-rave.de/
  • Steunpunt: Nee
desktop effects...
« Reactie #11 Gepost op: 2007/07/08, 17:19:38 »
Nee nog niet uitvinken hoor.
Voer het volgende commando eens in een terminal:
glxinfo | grep direct

Offline marc heijerman

  • Lid
  • Steunpunt: Nee
desktop effects...
« Reactie #12 Gepost op: 2007/07/08, 17:22:08 »
ja heb ik gedaan en die staat op: yes
Ik praat niet te snel, je luisterd te langzaam ;-)

Offline Samuel Rave

  • Lid
    • http://www.familie-rave.de/
  • Steunpunt: Nee
desktop effects...
« Reactie #13 Gepost op: 2007/07/08, 17:23:29 »
Ohw overigens voeg het volgende eens toe aan je xorg.conf (onderaan bijv.):
Section "Extensions"
        Option          "Composite"     "0"
EndSection
Hoe? voer het volgende commando uit in een terminal:
sudo gedit /etc/X11/xorg.conf

Offline marc heijerman

  • Lid
  • Steunpunt: Nee
desktop effects...
« Reactie #14 Gepost op: 2007/07/08, 17:27:21 »
ok

Section "Extensions"
        Option          "Composite"     "0"
EndSection

stond er al in onderaan.
Ik praat niet te snel, je luisterd te langzaam ;-)

Offline Samuel Rave

  • Lid
    • http://www.familie-rave.de/
  • Steunpunt: Nee
desktop effects...
« Reactie #15 Gepost op: 2007/07/08, 17:54:47 »
Post eens de gehele inhoud van je xorg.conf!?

Offline Samuel Rave

  • Lid
    • http://www.familie-rave.de/
  • Steunpunt: Nee
desktop effects...
« Reactie #16 Gepost op: 2007/07/08, 17:57:19 »
Citaat van: marcheijerman
ok

Section "Extensions"
        Option          "Composite"     "0"
EndSection

stond er al in onderaan.
Probeer het eens door de "0" te wijzigen naar "1" sla het op en daarna voer de toetsen-combi 'Ctrl-Alt-Backspace' uit

Offline marc heijerman

  • Lid
  • Steunpunt: Nee
desktop effects...
« Reactie #17 Gepost op: 2007/07/08, 18:10:54 »
na ik kan nu wel beryl openen op een 1 of andere manier maar ehm niks doet het. dus ik kan wel het menu openen met alles erin zeg maar. alleen ik ken geen effecten toepassen enz...
Ik praat niet te snel, je luisterd te langzaam ;-)

Offline marc heijerman

  • Lid
  • Steunpunt: Nee
desktop effects...
« Reactie #18 Gepost op: 2007/07/08, 18:14:26 »
# /etc/X11/xorg.conf (xorg X Window System server configuration file)
#
# This file was generated by dexconf, the Debian X Configuration tool, using
# values from the debconf database.
#
# Edit this file with caution, and see the xorg.conf(5) manual page.
# (Type "man xorg.conf" at the shell prompt.)
#
# This file is automatically updated on xserver-xorg package upgrades *only*
# if it has not been modified since the last upgrade of the xserver-xorg
# package.
#
# If you have edited this file but would like it to be automatically updated
# again, run the following command:
#   sudo dpkg-reconfigure -phigh xserver-xorg

Section "ServerLayout"
   Identifier     "Default Layout"
   Screen         "Default Screen" 0 0
   InputDevice    "Generic Keyboard"
   InputDevice    "Configured Mouse"
   InputDevice    "stylus" "SendCoreEvents"
   InputDevice    "cursor" "SendCoreEvents"
   InputDevice    "eraser" "SendCoreEvents"
EndSection

Section "Files"

   # path to defoma fonts
   FontPath     "/usr/share/fonts/X11/misc"
   FontPath     "/usr/share/fonts/X11/cyrillic"
   FontPath     "/usr/share/fonts/X11/100dpi/:unscaled"
   FontPath     "/usr/share/fonts/X11/75dpi/:unscaled"
   FontPath     "/usr/share/fonts/X11/Type1"
   FontPath     "/usr/share/fonts/X11/100dpi"
   FontPath     "/usr/share/fonts/X11/75dpi"
   FontPath     "/var/lib/defoma/x-ttcidfont-conf.d/dirs/TrueType"
EndSection

Section "Module"
   Load  "i2c"
   Load  "bitmap"
   Load  "ddc"
   Load  "dri"
   Load  "extmod"
   Load  "freetype"
   Load  "glx"
   Load  "int10"
   Load  "vbe"
EndSection

Section "InputDevice"
   Identifier  "Generic Keyboard"
   Driver      "kbd"
   Option       "CoreKeyboard"
   Option       "XkbRules" "xorg"
   Option       "XkbModel" "pc105"
   Option       "XkbLayout" "us"
EndSection

Section "InputDevice"
   Identifier  "Configured Mouse"
   Driver      "mouse"
   Option       "CorePointer"
   Option       "Device" "/dev/input/mice"
   Option       "Protocol" "ImPS/2"
   Option       "ZAxisMapping" "4 5"
   Option       "Emulate3Buttons" "true"
EndSection

Section "InputDevice"
   Identifier  "stylus"
   Driver      "wacom"
   Option       "Device" "/dev/input/wacom"
   Option       "Type" "stylus"
   Option       "ForceDevice" "ISDV4"# Tablet PC ONLY
EndSection

Section "InputDevice"
   Identifier  "eraser"
   Driver      "wacom"
   Option       "Device" "/dev/input/wacom"
   Option       "Type" "eraser"
   Option       "ForceDevice" "ISDV4"# Tablet PC ONLY
EndSection

Section "InputDevice"
   Identifier  "cursor"
   Driver      "wacom"
   Option       "Device" "/dev/input/wacom"
   Option       "Type" "cursor"
   Option       "ForceDevice" "ISDV4"# Tablet PC ONLY
EndSection

Section "Monitor"
   Identifier   "MX70"
   Option       "DPMS"
EndSection

Section "Device"
   Identifier  "ATI Technologies Inc RV350 AP [Radeon 9600]"
   Driver      "fglrx"
   Option       "VideoOverlay" "on"
   Option       "OpenGLOverlay" "off"
   BusID       "PCI:1:0:0"
EndSection

Section "Screen"
   Identifier "Default Screen"
   Device     "ATI Technologies Inc RV350 AP [Radeon 9600]"
   Monitor    "MX70"
   DefaultDepth     24
   SubSection "Display"
      Depth     1
      Modes    "1024x768" "800x600" "640x480"
   EndSubSection
   SubSection "Display"
      Depth     4
      Modes    "1024x768" "800x600" "640x480"
   EndSubSection
   SubSection "Display"
      Depth     8
      Modes    "1024x768" "800x600" "640x480"
   EndSubSection
   SubSection "Display"
      Depth     15
      Modes    "1024x768" "800x600" "640x480"
   EndSubSection
   SubSection "Display"
      Depth     16
      Modes    "1024x768" "800x600" "640x480"
   EndSubSection
   SubSection "Display"
      Depth     24
      Modes    "1024x768" "800x600" "640x480"
   EndSubSection
EndSection

Section "DRI"
   Mode         0666
EndSection

Section "Extensions"
   Option       "Composite" "1"
EndSection
Ik praat niet te snel, je luisterd te langzaam ;-)

Offline Soul-Sing

  • Lid
  • Steunpunt: Nee
desktop effects...
« Reactie #19 Gepost op: 2007/07/08, 18:19:16 »

Offline marc heijerman

  • Lid
  • Steunpunt: Nee
desktop effects...
« Reactie #20 Gepost op: 2007/07/08, 18:20:51 »
er staat dat dat een howto is voor een intel of nvidia kaart en ik heb een ati.
Ik praat niet te snel, je luisterd te langzaam ;-)

Offline Soul-Sing

  • Lid
  • Steunpunt: Nee
desktop effects...
« Reactie #21 Gepost op: 2007/07/08, 18:22:43 »
Citaat van: marcheijerman
er staat dat dat een howto is voor een intel of nvidia kaart en ik heb een ati.
kijk ff beter.....bij edgy....
of: https://help.ubuntu.com/community/Beryl/ATI/Feisty?highlight=%28beryl%29
over:feisty/ati/beryl....

Offline kiersie

  • Lid
    • http://www.gboek.nl
  • Steunpunt: Nee
desktop effects...
« Reactie #22 Gepost op: 2007/07/09, 01:24:11 »
Maar de ati drivers onderesteunen toch geen composiet als toe met de opensource driver ook 3d rendering doet lijkt mij dat t makkelijkst neem ik aan

Offline marc heijerman

  • Lid
  • Steunpunt: Nee
desktop effects...
« Reactie #23 Gepost op: 2007/07/09, 07:13:16 »
na dat beryl lukt hier nu nog even niet dus ik wil het met compiz proberen en dan krijg ik dit:

/usr/bin/compiz.real: No composite extension
Window manager warning: Screen 0 on display ":0.0" already has a window manager; try using the --replace option to replace the current window manager.

ik moet nog een hoop wegwijs worden hier haha
Ik praat niet te snel, je luisterd te langzaam ;-)

Offline Soul-Sing

  • Lid
  • Steunpunt: Nee
desktop effects...
« Reactie #24 Gepost op: 2007/07/09, 07:43:46 »
activeer via de =beryl manager=: vensterbeheer: metacity. waarschijnlijk had je beryl nog runnen. als je terugvalt op metacity kun je compiz nog eens proberen.