Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: In Dapper Drake programma's draaien voor Edgy of Feisty: hoe?  (gelezen 431 keer)

Offline Jenske

  • Lid
  • Steunpunt: Nee
Mannen en vrouwen,

Ik probeer al een tijdje Hugin te installeren, een prachtig programma voor het aaneen breien van panoramische foto's. Nu hebben "ze" toch wel alleen maar een versie voor Edgy of later, zekers?

Nochtans draai ik sinds enkele weken terug op Dapper Drake --LONG TERM SUPPORT, remember?-- omdat ik mijn scanner in Feisty NIET aan de praat kon krijgen wegens USB-problemen (zie ook andere posts van mezelf hierover).

Maar hoe kan ik nu Dapper "forceren" om een programma te installeren, waarvan de makers zeggen dat het in de repo's van Edgy Eft (en vermoedelijk dus ook Feisty Fawn) zit?

Een gelijkaardig probleem heb ik met Qgis, een geografisch programma dat "ze" blijkbaar alleen maar in een nieuwere versie hebben voor Feisty Fawn.

Zucht, wat is dan eigenlijk het nut van dat "long term support", als de andere programmamakers er kennelijk geen moeite meer voor doen om hun programmatuur bruikbaar te maken op het stabiele Dapper Drake?
.. thuis volledig Ubuntu sinds 2006
.. xubuntu 14.04
.. HP desktop 1,5 Tbyte harde schijf 7200 rpm, 4 Mhz processor, 6 Gbyte RAM

Offline eendje

  • Lid
  • Steunpunt: Nee
In Dapper Drake programma's draaien voor Edgy of Feisty: hoe?
« Reactie #1 Gepost op: 2007/07/06, 22:06:16 »
Ik denk dat je dan problemen krijgt met dependencies. Het programma is gecompileerd met een nieuwere versie van bepaalde bibliotheken die niet in Dapper zitten. Wat je wel kunt doen is de source zelf compileren. Voor een beschrijving, zie link hieronder:

http://exolucere.ca/articles/compile-hugin-ubuntu

NOTE: volgens mij zit panosift versie 2.4 in de universe repro, dus volgens mij hoef je die niet te compileren.
Een dag niets geleerd is een dag niet geleefd!
Ik blog dus ik besta!
__________________________________________________________
Een vraag? Heb je al eens gekeken op: http://wiki.ubuntu-nl.org/FAQ?

Offline Jenske

  • Lid
  • Steunpunt: Nee
In Dapper Drake programma's draaien voor Edgy of Feisty: hoe?
« Reactie #2 Gepost op: 2007/07/06, 22:21:04 »
Merci,

Ik was daar vanmorgen al mee begonnen, maar dat installeren kost kennelijk ettelijke tientallen megabytes, waardoor ik me tijdens het lange installeren begon af te vragen of het niet veel simpeler (en ruimtezuiniger) kon.

Kennelijk niet, echter, want ik zal het dan toch maar doen zoals jij voorstelt.

Er bestaat trouwens voor Gimp een scriptje dat ik nu aan het testen ben en dat er ook erg indrukwekkend uit ziet. Maar daarover ging mijn vraag natuurlijk niet.

Dus for now probleem opgelost ...
.. thuis volledig Ubuntu sinds 2006
.. xubuntu 14.04
.. HP desktop 1,5 Tbyte harde schijf 7200 rpm, 4 Mhz processor, 6 Gbyte RAM