Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: DVD-speler  (gelezen 3468 keer)

Gast

  • Gast
DVD-speler
« Gepost op: 2006/04/19, 19:57:22 »
Ik heb een hele tijd naar volle tevredenheid gewerkt met Ubuntu drie-punt-zoveel (als ik me niet vergis). Enkele weken geleden heb ik 5.10 vanaf de cd ge

Offline Dennis Kaarsemaker

  • Administrator
    • dennis
    • http://www.kaarsemaker.net
  • Steunpunt: Nee
DVD-speler
« Reactie #1 Gepost op: 2006/04/19, 20:57:46 »
drie-punt-zoveel is er nooit geweest ;)

Het lijkt wel of je DMA uitstaat...

Offline bartek

  • Lid
    • http://bartek.blogsome.com
  • Steunpunt: Nee
DVD-speler
« Reactie #2 Gepost op: 2006/04/19, 21:39:01 »
Probeer dit eens:

sudo apt-get install libdvdcss2

(btw: Ubuntu is begonnen met versie 5.04 Hoary Hedgdog, dus drie-punt-zoveel heeft nooit bestaan)
| Deliberando saepe perit occasio |

"Car la vie est un bien perdu quand on n'a pas vécu comme on l'aurait voulu"

Offline Dennis Kaarsemaker

  • Administrator
    • dennis
    • http://www.kaarsemaker.net
  • Steunpunt: Nee
DVD-speler
« Reactie #3 Gepost op: 2006/04/21, 11:35:22 »
De eerste versie was 4.10, Warty Warthog ;)

Gast

  • Gast
DVD-speler
« Reactie #4 Gepost op: 2006/04/27, 20:24:57 »
Dank voor jullie reacties.

Het was inderdaad geen drie-punt-zoveel (toch heb ik ooit eens een drie-punt-zoveel ge

Gast

  • Gast
DVD-speler
« Reactie #5 Gepost op: 2006/05/03, 13:43:02 »
Ik heb het nog een paar keer geprobeerd, maar alle pogingen zijn vruchteloos gebleken. Het zou bijzonder prettig zijn als er iemand in de community is die me wat verder op weg kan helpen.

Anders denk ik dat ik maar terugga naar 4.10. Want terug naar Winoze wil ik zeker niet.

Groet,
Ren

Azalin

  • Gast
DVD-speler
« Reactie #6 Gepost op: 2006/05/03, 13:53:46 »
Begin ik mij af te vragen welke kernel je hebt draaien en welke grafische kaart... Heb je toevallig een AMD en een Nvidia kaart maar niet de kernels en de nvidia drivers niet geinstalleerd dan is dat misschien wel een goeie. Bij mij was een hoop hopeloos aangezien ik met een 386 kernel zat. Maakt op zich niet zo veel uit, maar voor mijn Geforce 2 kaart was dat wel een probleem. Na de K7 en nvidia-glx-legacy drivers geinstalleerd te hebben via synaptics gaat het nu wel lekker rap wat gfx en video betreft.
En uiteraard de juiste libraries en codecs installeren wil ook wel helpen. Dennis weet vast wel welke je nodig hebt om DVDs af te spelen.

Gast

  • Gast
DVD-speler
« Reactie #7 Gepost op: 2006/05/06, 20:17:48 »
Dag Azalin en dank voor je reactie.

Mijn kernel is 2.6.12-9-386
Wat mijn video-hardware is weet ik niet precies. Ik heb een (niet zo piepjonge) Packard-Bell iMedia VL met ge

Gast

  • Gast
DVD-speler
« Reactie #8 Gepost op: 2006/05/06, 20:43:20 »
Ik was juist weer eens aan het Googlen, toen ik een stukje verder kwam.

Als ik in mijn terminal typ:

gmplayer -ao alsa1x -ac hwac3 -af-adv force=3

dan werkt het beeld perfect (ook qua snelheid) in MPlayer, maar heb ik geen geluid (wel een storing). Betekent dat dat ik iets met mijn geluid niet goed heb staan?

Groet,
Ren

Azalin

  • Gast
DVD-speler
« Reactie #9 Gepost op: 2006/05/06, 22:01:44 »
Mmm, dat gaat mij iets te ver boven de pet :) Zo lang werk ik niet met Ubuntu. Wel wat Red Hat ervaring maar nu gaat het me toch iets te moeilijk worden. Hopelijk iemand anders?

Merodach

  • Gast
DVD-speler
« Reactie #10 Gepost op: 2006/05/06, 23:05:58 »
Beste Ren

Gast

  • Gast
DVD-speler
« Reactie #11 Gepost op: 2006/05/07, 17:31:53 »
Hallo Merodach,

Ik heb die regel ook maar ergens uit een forum.

Als ik -ac hwac3 niet gebruik, krijg ik een hele rits foutmeldingen:

MPlayer interrupted by signal 11 in module: decode_audio.

MPlayer crashed by bad usage of CPU/FPU/RAM.
Recompile MPlayer with -enable-debug and make a 'gbd' backtrace and disassembly. Details in DOCS/HTML/
en/bugreports_what.html#bugreports_crash.

MPlayer crashed. This shouldn't happen. It can be a bug in the MPlayer code _or_ in your drivers _or_ in your gcc version. If you think it's MPlayers fault, please read DOCS/HTML/en/bugreports.html and follow the instructions there. We can't and won't help unless you provide this information when reporting a possible bug.

Het is precies vanwege deze foutmelding dat ik ging zoeken en dat ik terecht kwam op een forum waar gmplayer -ao alsa1x -ac hwac3 -af-adv force=3 werd geadviseerd.

Groet Ren

Offline zappa

  • Lid
    • http://www.c3c.be
  • Steunpunt: Nee
DVD-speler
« Reactie #12 Gepost op: 2006/05/07, 18:25:54 »
Mplayer: Ga eens naar de opties. (rechterklik) preferences. Experimenteer met audio en video. My favorieten zijn ALSA voor geluid en oprn gl voor beeld.

Maar voor je open gl neemt, zie eens of dat wel zal werken, Neem anders maar gewoon xv.

Denk dat het dan wel zal werken, success :)

Gast

  • Gast
DVD-speler
« Reactie #13 Gepost op: 2006/05/10, 17:18:49 »
Ik heb alle varianten geprobeerd, maar helaas... zonder succes... :(

Merodach

  • Gast
DVD-speler
« Reactie #14 Gepost op: 2006/05/10, 19:04:44 »
Hmmm... bij mij werkt gmplayer ook niet (= mplayer + GUI) maar gewoon mplayer (zonder GUI) wel. Probeer eens vanaf de commandline: mplayer (dus zonder "g" ervoor) plus een aantal opties...

Bv. "mplayer -vo gl -ao alsa dvd://"

Als je mplayer --help intikt zie je welke opties mogelijk zijn...

Gast

  • Gast
DVD-speler
« Reactie #15 Gepost op: 2006/05/10, 19:10:13 »
Krijg dan nog steeds dezelfde problemen. Ben ondertussen verder aan het zoeken en begin toch te vermoeden dat ht probleem ergens iets met een codec te maken heeft. Ik kom op diverse fora zowel van Windows- als van Linux-gebruikers verhalen tegen over ffwmav2. Hier en daar worden oplossingen aangereikt die kennelijk voor sommigen werken, maar ik begrijp er allemaal weinig van.

Zoals hier bijvoorbeeld: http://nixdoc.net/files/forum/ptopic46422.html
Of hier: http://www.ubuntuforums.org/showthread.php?p=239188&highlight=mplayer+libavcodec

Groet,
Ren

Merodach

  • Gast
DVD-speler
« Reactie #16 Gepost op: 2006/05/10, 20:20:59 »
Okej, heb je liba52 ge