Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: MSI K8N SLI Platinum => geluid  (gelezen 2786 keer)

willy

  • Gast
MSI K8N SLI Platinum => geluid
« Gepost op: 2006/04/17, 18:57:39 »
hi
hoe krijg ik op bovenstaand moederbord het geluid aan de praat? er zit een creative soundblaster live 24-bit chipje op het moederbord. de juiste codecs voor mp3 zijn reeds ge

Offline Dennis Kaarsemaker

  • Administrator
    • dennis
    • http://www.kaarsemaker.net
  • Steunpunt: Nee
MSI K8N SLI Platinum => geluid
« Reactie #1 Gepost op: 2006/04/17, 19:02:46 »
Wat zegt lspci en lsmod | grep snd?

willy

  • Gast
MSI K8N SLI Platinum => geluid
« Reactie #2 Gepost op: 2006/04/17, 19:09:28 »
0000:00:00.0 Memory controller: nVidia Corporation: Unknown device 005e (rev a3)
0000:00:01.0 ISA bridge: nVidia Corporation: Unknown device 0050 (rev a3)
0000:00:01.1 SMBus: nVidia Corporation: Unknown device 0052 (rev a2)
0000:00:02.0 USB Controller: nVidia Corporation: Unknown device 005a (rev a2)
0000:00:02.1 USB Controller: nVidia Corporation: Unknown device 005b (rev a3)
0000:00:06.0 IDE interface: nVidia Corporation: Unknown device 0053 (rev f2)
0000:00:07.0 IDE interface: nVidia Corporation: Unknown device 0054 (rev f3)
0000:00:08.0 IDE interface: nVidia Corporation: Unknown device 0055 (rev f3)
0000:00:09.0 PCI bridge: nVidia Corporation: Unknown device 005c (rev a2)
0000:00:0a.0 Bridge: nVidia Corporation: Unknown device 0057 (rev a3)
0000:00:0b.0 PCI bridge: nVidia Corporation: Unknown device 005d (rev a3)
0000:00:0c.0 PCI bridge: nVidia Corporation: Unknown device 005d (rev a3)
0000:00:0d.0 PCI bridge: nVidia Corporation: Unknown device 005d (rev a3)
0000:00:0e.0 PCI bridge: nVidia Corporation: Unknown device 005d (rev a3)
0000:00:18.0 Host bridge: Advanced Micro Devices [AMD] K8 NorthBridge
0000:00:18.1 Host bridge: Advanced Micro Devices [AMD] K8 NorthBridge
0000:00:18.2 Host bridge: Advanced Micro Devices [AMD] K8 NorthBridge
0000:00:18.3 Host bridge: Advanced Micro Devices [AMD] K8 NorthBridge
0000:01:06.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL-8139/8139C/8139C+ (rev 10)
0000:01:0c.0 FireWire (IEEE 1394): VIA Technologies, Inc. IEEE 1394 Host Controller (rev 46)
0000:01:0d.0 Multimedia audio controller: Creative Labs SB Audigy LS
0000:05:00.0 VGA compatible controller: nVidia Corporation: Unknown device 0140 (rev a2)
snd_ca0106             27172  3
snd_ac97_codec         72188  1 snd_ca0106
snd_pcm_oss            46368  0
snd_mixer_oss          16128  2 snd_pcm_oss
snd_pcm                78344  4 snd_ca0106,snd_ac97_codec,snd_pcm_oss
snd_timer              21764  1 snd_pcm
snd                    48644  9 snd_ca0106,snd_ac97_codec,snd_pcm_oss,snd_mixer_oss,snd_pcm,snd_timer
soundcore               9184  2 snd
snd_page_alloc         10120  2 snd_ca0106,snd_pcm
ik ben wel nogal noob in linux :)

Offline Dennis Kaarsemaker

  • Administrator
    • dennis
    • http://www.kaarsemaker.net
  • Steunpunt: Nee
MSI K8N SLI Platinum => geluid
« Reactie #3 Gepost op: 2006/04/17, 19:17:29 »
Geluid zou het meoten doen - hoor je de Ubuntu geluiden (bij opstarten, inloggen etc...) wel?

willy

  • Gast
MSI K8N SLI Platinum => geluid
« Reactie #4 Gepost op: 2006/04/17, 19:18:42 »
opt eerste gehoor niet, maar mss omdat ik automatisch inlog en omdat mijn geluid gedempt staat als ik opstart. ik zal nog eens een mp proberen...

thx alvast, willy

willy

  • Gast
MSI K8N SLI Platinum => geluid
« Reactie #5 Gepost op: 2006/04/17, 19:23:50 »
hmm, de equalizer gaat juist in xmms
maar toch hoor ik geen geluid(ik heb een creative I-Trigue 5.1 setje staan)

Offline zappa

  • Lid
    • http://www.c3c.be
  • Steunpunt: Nee
MSI K8N SLI Platinum => geluid
« Reactie #6 Gepost op: 2006/04/17, 19:30:44 »
Heel dom hoor, maar heb dat ook eens gehad bij een istallatie dat het geluid gewoon standaard 'muted' stond...

willy

  • Gast
MSI K8N SLI Platinum => geluid
« Reactie #7 Gepost op: 2006/04/17, 19:36:08 »
raar
als ik ergens op klik(zoiets aan- of uitvinken) zoals het koppelen van de links en rechts van bv. de front speakers hoor ik een toon...
maar waarom wil die muziek dan niet spelen?

edit:
we zijn weg :)
enkel klinkt het geluid verschrikkelijk onzuiver...(zouden dat de codecs kunnen zijn?)

Offline Dennis Kaarsemaker

  • Administrator
    • dennis
    • http://www.kaarsemaker.net
  • Steunpunt: Nee
MSI K8N SLI Platinum => geluid
« Reactie #8 Gepost op: 2006/04/17, 20:48:03 »
Ja, dat zou kunnen. Probeer beep-media-player eens ipv xmms

willy

  • Gast
MSI K8N SLI Platinum => geluid
« Reactie #9 Gepost op: 2006/04/17, 20:59:15 »
heb ik niet staan, waar vind ik dat?

willy

  • Gast
MSI K8N SLI Platinum => geluid
« Reactie #10 Gepost op: 2006/04/17, 21:24:31 »
gevonden, maar nu heb ik nog een compiler nodig.(kben echt zo'n noob he)

Offline zappa

  • Lid
    • http://www.c3c.be
  • Steunpunt: Nee
MSI K8N SLI Platinum => geluid
« Reactie #11 Gepost op: 2006/04/18, 10:43:14 »
bmp kan je gewoon installeren via synaptic.
Wel even eerst de universe en multiverse openzetten in /etc/apt/sources.list

willy

  • Gast
MSI K8N SLI Platinum => geluid
« Reactie #12 Gepost op: 2006/04/18, 10:45:40 »
ik heb dat nu al kunnen installeren, maar het geluid is nog altijd even onzuiver bij de lage tonen. hoe zet je de uni- en multiverse open?

willy

Offline zappa

  • Lid
    • http://www.c3c.be
  • Steunpunt: Nee
MSI K8N SLI Platinum => geluid
« Reactie #13 Gepost op: 2006/04/18, 11:34:19 »
Je kan dat gewoon in de opties van synaptic doen. 'add repository'

willy

  • Gast
MSI K8N SLI Platinum => geluid
« Reactie #14 Gepost op: 2006/04/18, 11:53:12 »
ik zal dat straks doen, als ik thuis zit(en niet op school zoals nu :p )
alvast bedankt

willy

  • Gast
MSI K8N SLI Platinum => geluid
« Reactie #15 Gepost op: 2006/04/18, 18:25:25 »
heb ik gedaan, de bassen klinken nog steeds even onzuiver...

linefarmer

  • Gast
MSI K8N SLI Platinum => geluid
« Reactie #16 Gepost op: 2006/04/29, 22:10:05 »
Probeer eens een andere geluidsserver  bijv ALSA of OSS. Je kan het vinden in de configuratie van je geluidskaart. Beter is nog te kijken bij je hardware/systeem instellingen om te kijken wat voor geluidsapp. ubuntu detecteert. Experimenteer hiermee.
suc6

Rene