Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Bijna tevreden  (gelezen 6675 keer)

Blazt

  • Gast
Bijna tevreden
« Gepost op: 2007/06/27, 23:24:22 »
Hey allen.

Gisteren ben ik helemaal van Windows afgestapt.
Het was ff slikken, maar toch de sprong maar gemaakt.

Unbutu FF 7.04 geinstalleerd en alles werkt inmiddels.
Printer, scanner, de hele zooi draait als een zonnetje.

Het enige probleempje waar ik nu nog mee zit is dat ik een lichte storing op m'n beeldscherm en in m'n speakers heb.
Een aantal verticale streepjes op het scherm, alsof ik naar een oude film zit te kijken zeg maar en in m'n speakers het geluid van zo'n electrische muggenvanger die vrolijk een aantal muggetjes frituurt.
(Geen idee hoe ik het anders moet omschrijven)

Ik heb met de resoluties zitten rommelen, maar dat werkte niet.
Met lagere resoluties werden de strepen alleen maar erger.
Stekkertje erin, stekkertje eruit werkte ook niet.

Had ik al verteld dat ik sinds gisteren pas met Linux bezig ben?
De technische handel heb ik dus totaal niet door.

Is er iemand die snapt waar ik 't over heb en hoe ik het evt kan oplossen?

Tnx.

Guus

  • Gast
Bijna tevreden
« Reactie #1 Gepost op: 2007/06/27, 23:31:40 »
wat voor type beeldscherm en wat voor soort type geluidskaart heb je?

Blazt

  • Gast
Bijna tevreden
« Reactie #2 Gepost op: 2007/06/27, 23:41:17 »
He Guus.

Ik heb een Acer AL1715 tft-scherm en geen idee wat voor geluidskaart.

Guus

  • Gast
Bijna tevreden
« Reactie #3 Gepost op: 2007/06/28, 12:31:51 »
Je kunt onder HArdware information/Apparaatbeheer kijken wat voor soort geluidskaart je hebt :)

Offline bartek

  • Lid
    • http://bartek.blogsome.com
  • Steunpunt: Nee
Bijna tevreden
« Reactie #4 Gepost op: 2007/06/28, 12:38:56 »
Installeer eens de 3d drivers voor je grafische kaart. Misschien dat de strepen dan verdwijnen.
Systeem -> Beheer -> Beperkt ondersteunde stuurprogramma's
| Deliberando saepe perit occasio |

"Car la vie est un bien perdu quand on n'a pas vécu comme on l'aurait voulu"

Blazt

  • Gast
Bijna tevreden
« Reactie #5 Gepost op: 2007/06/28, 13:15:39 »
Citaat van: Guus
Je kunt onder HArdware information/Apparaatbeheer kijken wat voor soort geluidskaart je hebt :)
Een 82801BA/BAM AC'97 Audio?

Kan dat kloppen? :)

Blazt

  • Gast
Bijna tevreden
« Reactie #6 Gepost op: 2007/06/28, 13:18:24 »
Citaat van: bartek
Installeer eens de 3d drivers voor je grafische kaart. Misschien dat de strepen dan verdwijnen.
Systeem -> Beheer -> Beperkt ondersteunde stuurprogramma's
He Bartek.

Dat heb ik geprobeerd, maar er staat dat de hardware geen BO stuurprogramma's nodig heeft.

Offline Mescaline

  • Lid
  • Steunpunt: Nee
Bijna tevreden
« Reactie #7 Gepost op: 2007/06/28, 13:51:32 »
Misschien een heel bij de hand liggende vraag hoor maar:
Kunnen die strepen op je beeldscherm niet liggen aan een te hoge resolutie..?
(Srry ik las net dat je het al geprobeerd had mijn fout las er weer is overheen..)
Ben geen computer-nerd.. weet niet super veel van pcs.
Maar ben er graag mee bezig :)

Offline happyhamster

  • Lid
  • Steunpunt: Nee
Bijna tevreden
« Reactie #8 Gepost op: 2007/06/28, 23:56:22 »
- Is de pc geaard? Zoniet, probeer dat eens (zowel pc als monitor).
- Staat er misschien een stralingsbron dichtbij de pc? Of een sterke magneet? (Speakers o.i.d.)?
- Probeer eens reservekabels te gebruiken i.p.v. de huidige. En controleer of ze goed vast zitten.
- De vertikale lijnen, bewegen die, of zijn ze stationair? Is de afstand tussen die lijnen constant?
- Gaat het probleem weg als je de kleurendiepte verlaagt?
- Kan je de uitvoer van dit commando hier tonen?

cat /etc/X11/xorg.conf

(Invoeren in een terminal: Applications-->Accessories-->Terminal, gevolgd door enter.)

Laat het weten als er problemen zijn. Succes.

Blazt

  • Gast
Bijna tevreden
« Reactie #9 Gepost op: 2007/06/29, 01:32:14 »
Onwijs bedankt zover voor de tijd die jullie hierin hebben gestoken.

Het probleem is nog niet opgelost.

@happyhamster

Hoe en waarmee aard ik pc en monitor?
Er staat niets in de buurt behalve de pc-speakertjes.
Reservekabels heb ik niet, maar wat er zit, zit goed vast.
De lijnen bewegen, dwz bibberen. Ze bevinden zich wel de hele tijd op dezelfde plaats en de afstand is daarmee ook constant.
Het probleem veranderd niet als ik bijv. contrast, helderheid ed. aanpas.
Hier volgt de uitvoer van het commando;

# /etc/X11/xorg.conf (xorg X Window System server configuration file)
#
# This file was generated by dexconf, the Debian X Configuration tool, using
# values from the debconf database.
#
# Edit this file with caution, and see the xorg.conf(5) manual page.
# (Type "man xorg.conf" at the shell prompt.)
#
# This file is automatically updated on xserver-xorg package upgrades *only*
# if it has not been modified since the last upgrade of the xserver-xorg
# package.
#
# If you have edited this file but would like it to be automatically updated
# again, run the following command:
#   sudo dpkg-reconfigure -phigh xserver-xorg

Section "Files"
        FontPath        "/usr/share/fonts/X11/misc"
        FontPath        "/usr/share/fonts/X11/cyrillic"
        FontPath        "/usr/share/fonts/X11/100dpi/:unscaled"
        FontPath        "/usr/share/fonts/X11/75dpi/:unscaled"
        FontPath        "/usr/share/fonts/X11/Type1"
        FontPath        "/usr/share/fonts/X11/100dpi"
        FontPath        "/usr/share/fonts/X11/75dpi"
        # path to defoma fonts
        FontPath        "/var/lib/defoma/x-ttcidfont-conf.d/dirs/TrueType"
EndSection

Section "Module"
        Load    "i2c"
        Load    "bitmap"
        Load    "ddc"
        Load    "dri"
        Load    "extmod"
        Load    "freetype"
        Load    "glx"
        Load    "int10"
        Load    "vbe"
EndSection

Section "InputDevice"
        Identifier      "Generic Keyboard"
        Driver          "kbd"
        Option          "CoreKeyboard"
        Option          "XkbRules"      "xorg"
        Option          "XkbModel"      "pc105"
        Option          "XkbLayout"     "nl"
        Option          "XkbVariant"    "mac"
EndSection

Section "InputDevice"
        Identifier      "Configured Mouse"
        Driver          "mouse"
        Option          "CorePointer"
        Option          "Device"                "/dev/input/mice"
        Option          "Protocol"              "ImPS/2"
        Option          "ZAxisMapping"          "4 5"
        Option          "Emulate3Buttons"       "true"
EndSection

Section "InputDevice"
        Driver          "wacom"
        Identifier      "stylus"
        Option          "Device"        "/dev/input/wacom"
        Option          "Type"          "stylus"
        Option          "ForceDevice"   "ISDV4"         # Tablet PC ONLY
EndSection

Section "InputDevice"
        Driver          "wacom"
        Identifier      "eraser"
        Option          "Device"        "/dev/input/wacom"
        Option          "Type"          "eraser"
        Option          "ForceDevice"   "ISDV4"         # Tablet PC ONLY
EndSection

Section "InputDevice"
        Driver          "wacom"
        Identifier      "cursor"
        Option          "Device"        "/dev/input/wacom"
        Option          "Type"          "cursor"
        Option          "ForceDevice"   "ISDV4"         # Tablet PC ONLY
EndSection

Section "Device"
        Identifier      "Intel Corporation 82815 CGC [Chipset Graphics Controller]"
        Driver          "i810"
        BusID           "PCI:0:2:0"
EndSection

Section "Monitor"
        Identifier      "AL1715"
        Option          "DPMS"
EndSection

Section "Screen"
        Identifier      "Default Screen"
        Device          "Intel Corporation 82815 CGC [Chipset Graphics Controller]"
        Monitor         "AL1715"
        DefaultDepth    24
        SubSection "Display"
                Depth           1
                Modes           "1280x1024" "1024x768" "832x624" "800x600" "720x400" "640x480"
        EndSubSection
        SubSection "Display"
                Depth           4
                Modes           "1280x1024" "1024x768" "832x624" "800x600" "720x400" "640x480"
        EndSubSection
        SubSection "Display"
                Depth           8
                Modes           "1280x1024" "1024x768" "832x624" "800x600" "720x400" "640x480"
        EndSubSection
        SubSection "Display"
                Depth           15
                Modes           "1280x1024" "1024x768" "832x624" "800x600" "720x400" "640x480"
        EndSubSection
        SubSection "Display"
                Depth           16
                Modes           "1280x1024" "1024x768" "832x624" "800x600" "720x400" "640x480"
        EndSubSection
        SubSection "Display"
                Depth           24
                Modes           "1280x1024" "1024x768" "832x624" "800x600" "720x400" "640x480"
        EndSubSection
EndSection

Section "ServerLayout"
        Identifier      "Default Layout"
        Screen          "Default Screen"
        InputDevice     "Generic Keyboard"
        InputDevice     "Configured Mouse"
        InputDevice     "stylus"        "SendCoreEvents"
        InputDevice     "cursor"        "SendCoreEvents"
        InputDevice     "eraser"        "SendCoreEvents"
EndSection

Section "DRI"
        Mode    0666
EndSection
De lijnen zijn trouwens erger aanwezig bij het laden van internetpagina's en bij mouse-overs.
Ook op merendeels donkere internetpagina's is de storing erger dan bijv. op deze forumpagina.

Ik heb ook een screenshot gemaakt om het probleem wat inzichtelijker te maken, maar op het screenshot was de storing niet te zien.

Offline Math.

  • Lid
    • http://www.open-design.nl/
  • Steunpunt: Nee
Bijna tevreden
« Reactie #10 Gepost op: 2007/06/29, 01:55:34 »
Hey Blazt,

tip voor de volgende keer: gebruik liever even [ code ].....[ /code ] als je een groot config bestand wilt plaatsen. Scheelt namelijk weer wat scroll-werk. ;)

www.Open-design.nl - Open your mind. B creative with OSS.

Offline Koen Bokern

  • Lid
  • Steunpunt: Nee
Bijna tevreden
« Reactie #11 Gepost op: 2007/06/29, 02:19:46 »
Om je PC te aarden:

Op de meeste stekkers zitten twee stekers, en twee lipjes. De stekers (fase en nul) gaan het stopcontact in. De lipjes (aarde) komt in contact met de randaarde. Aarden is niets meer dan stroom geleiden naar diep onder de grond. Op randaparatuur heb je vaker dat er kleine stroompjes lekken. Bijvoorbeeld op de behuizing van je compiter, of van een onderdeel. Door dit onderdeel/apparaat te aarde kunnen deze stroompjes worden afgevoerd. Deze stroompjes zouden storing kunnen veroorzaken.

Zoals ik al zei hebben de meeste aparaten een stekker met aarde. Dit is voor veel apparaten zelfs verplicht. Wat jij moet doen is het in een stekkerdoos/stopcontact steken met randaarde. In vakstaal heet zo'n stopcontact wandcontactdoos met beschermingscontact.

Offline Guy Stevens

  • Lid
  • Steunpunt: Nee
Bijna tevreden
« Reactie #12 Gepost op: 2007/06/29, 10:42:19 »
Misschien zit de stekker van je scherm op een andere stroomkring dan de stekker van je computer. Als er op die twee kringen een verschil zit (ik geloof in de frequentie of zo) dan kan je ook soms wel eens storing krijgen.

Probeer misschien eens alles van dezelfde stekker af te takken.

Blazt

  • Gast
Bijna tevreden
« Reactie #13 Gepost op: 2007/06/29, 11:56:50 »
Citaat van: Math.
Hey Blazt,

tip voor de volgende keer: gebruik liever even [ code ].....[ /code ] als je een groot config bestand wilt plaatsen. Scheelt namelijk weer wat scroll-werk. ;)
Done. ;)

Blazt

  • Gast
Bijna tevreden
« Reactie #14 Gepost op: 2007/06/29, 12:00:25 »
Citaat van: vlerknozem
Om je PC te aarden:

Op de meeste stekkers zitten twee stekers, en twee lipjes. De stekers (fase en nul) gaan het stopcontact in. De lipjes (aarde) komt in contact met de randaarde. Aarden is niets meer dan stroom geleiden naar diep onder de grond. Op randaparatuur heb je vaker dat er kleine stroompjes lekken. Bijvoorbeeld op de behuizing van je compiter, of van een onderdeel. Door dit onderdeel/apparaat te aarde kunnen deze stroompjes worden afgevoerd. Deze stroompjes zouden storing kunnen veroorzaken.

Zoals ik al zei hebben de meeste aparaten een stekker met aarde. Dit is voor veel apparaten zelfs verplicht. Wat jij moet doen is het in een stekkerdoos/stopcontact steken met randaarde. In vakstaal heet zo'n stopcontact wandcontactdoos met beschermingscontact.
Die ging ff langs me heen. :)

Maar de hele handel is aangesloten op een geaard stopcontact.

Blazt

  • Gast
Bijna tevreden
« Reactie #15 Gepost op: 2007/06/29, 12:07:42 »
Citaat van: DaSaint
Misschien zit de stekker van je scherm op een andere stroomkring dan de stekker van je computer. Als er op die twee kringen een verschil zit (ik geloof in de frequentie of zo) dan kan je ook soms wel eens storing krijgen.

Probeer misschien eens alles van dezelfde stekker af te takken.
Nee, dat is 't ook niet.

Alles zit op 1 groep aangesloten.


Vandeweek had ik er onder windows nog geen last van.
Zowel beeld als geluid werkte goed.

Ik heb vandeweek een eigengebrande Ubuntu FF geinstalleerd en volgens de controlemogelijkheid aan het begin van het proces was de cd in orde.
Wel heb ik ondertussen een originele Ubuntu cd-rom besteld, misschien dat het daaraan ligt?


In ieder geval weer bedankt voor de ideeen. :)

Offline happyhamster

  • Lid
  • Steunpunt: Nee
Bijna tevreden
« Reactie #16 Gepost op: 2007/06/29, 12:09:43 »
- Blazt: als je de pc opstart, zie je dan al direct verticale lijnen? Want dan is het zeer waarschijnlijk een hardware probleem. (Varierend van slechte kabels tot moederbord/geheugen fouten).

- Zoniet, probeer eens de juiste monitor-refreshrates door te geven. Ik heb via google de volgende waardes gevonden, maar zou je nog een handleiding in de buurt hebben, dan is het handig om te controleren of dit klopt:

HorizSync 24.0 - 80.0      
VertRefresh 49.0 - 75.0
Max Resolution: 1280 x 1024 / 75 Hz

- Ok. Maak eerst een backup van het configuratie bestand:

sudo cp /etc/X11/xorg.conf /etc/X11/xorg.conf.backup

- Vervolgens in een terminal (noteer die regel ook even op papier):

sudo dpkg-reconfigure xserver-xorg

- Selecteer de juiste driver (i810).
- Vervolgens gewoon alles accepteren of open laten (m.b.v. de tab toets) tot je bij het monitor gedeelte komt.
- Kies de "advanced" methode om de monitor eigenschappen in te voeren.
- Bij "horizontal sync range" (de horizontale vernieuwingsfrequentie) 24-80 invoeren. Bij de "vertical refresh range" 49-75
- Vervolgens weer alles accepteren tot het programma wordt afgesloten.
- Nu de grafische schil herstarten met ctrl-alt-backspace

- Zou er wat fout gaan, dan opnieuw:

sudo dpkg-reconfigure xserver-xorg

- etc, etc, net zolang totdat de boel goed start.
- Lukt het ook dan nog steeds niet, dan de backup terugzetten met:

sudo cp /etc/X11/xorg.conf.backup  /etc/X11/xorg.conf

Blazt

  • Gast
Bijna tevreden
« Reactie #17 Gepost op: 2007/06/29, 12:45:24 »
Nee, bij het opstarten zie ik de lijnen nog niet.
Als eerste bij het, bij mij lichtblauwe, inlogscherm.

Bij de ' sudo dpkg-reconfigure xserver-xorg'-stap, kom ik niet verder dan; 'Bezig met configureren van xserver-xorg'.
Tenzij dat proces een tijdje kan duren, dan moet ik wat meer geduld hebben. :)

Offline happyhamster

  • Lid
  • Steunpunt: Nee
Bijna tevreden
« Reactie #18 Gepost op: 2007/06/29, 13:08:17 »
Citaat van: Blazt
Nee, bij het opstarten zie ik de lijnen nog niet.
Als eerste bij het, bij mij lichtblauwe, inlogscherm.
Je gebruikt xubuntu? Dit is in ieder geval goed nieuws, want het het lijkt nu wel zeker op een driver-configuratie probleem.

Citaat
Bij de ' sudo dpkg-reconfigure xserver-xorg'-stap, kom ik niet verder dan; 'Bezig met configureren van xserver-xorg'.
Tenzij dat proces een tijdje kan duren, dan moet ik wat meer geduld hebben. :)
Hoeveel geheugen heeft de pc?

Als je nu ctrl-alt-backspace doet, start de grafische schil dan nog steeds goed op?

Blazt

  • Gast
Bijna tevreden
« Reactie #19 Gepost op: 2007/06/29, 13:26:16 »
He Happyhamster
Sorry, maar ik ben een absolute noob wat linux betreft.

Wat is het verschil tussen Ubuntu en Xubuntu?
En hoe kom erachter welke van de twee hier geinstalleerd is?
En waar kan ik de info over het geheugen achterhalen?

Bedankt voor je geduld zover. :)

Blazt

  • Gast
Bijna tevreden
« Reactie #20 Gepost op: 2007/06/29, 13:28:01 »
En oh ja, het opstarten met ctrl alt backspace werkt uit kunst.

Offline Math.

  • Lid
    • http://www.open-design.nl/
  • Steunpunt: Nee
Bijna tevreden
« Reactie #21 Gepost op: 2007/06/29, 13:28:59 »
Ubuntu gegbruikt standaard Gnome als Desktop manager, Kubuntu gebruikt KDE als Desktop manager en Xubuntu XFCE. :)

www.Open-design.nl - Open your mind. B creative with OSS.

Offline happyhamster

  • Lid
  • Steunpunt: Nee
Bijna tevreden
« Reactie #22 Gepost op: 2007/06/29, 13:30:36 »
In een terminal:

cat /proc/meminfo

Blazt

  • Gast
Bijna tevreden
« Reactie #23 Gepost op: 2007/06/29, 13:36:26 »
Citaat van: happyhamster
In een terminal:

cat /proc/meminfo
OK dan.

MemTotal:       449936 kB
MemFree:         29064 kB
Buffers:         12488 kB
Cached:         245416 kB
SwapCached:      31792 kB
Active:         274540 kB
Inactive:       116040 kB
HighTotal:           0 kB
HighFree:            0 kB
LowTotal:       449936 kB
LowFree:         29064 kB
SwapTotal:      875500 kB
SwapFree:       843708 kB
Dirty:              84 kB
Writeback:           0 kB
AnonPages:      100872 kB
Mapped:          48100 kB
Slab:            15632 kB
SReclaimable:     7128 kB
SUnreclaim:       8504 kB
PageTables:       1616 kB
NFS_Unstable:        0 kB
Bounce:              0 kB
CommitLimit:   1100468 kB
Committed_AS:   499816 kB
VmallocTotal:   573432 kB
VmallocUsed:      4148 kB
VmallocChunk:   569116 kB

Offline happyhamster

  • Lid
  • Steunpunt: Nee
Bijna tevreden
« Reactie #24 Gepost op: 2007/06/29, 13:55:05 »
Ok, dat is dus meer dan genoeg. Ik snap niet waarom dpkg-reconfigure xserver-xorg niet werkte.

Ik zie trouwens ook dat ik iets onduidelijks heb geschreven:

Citaat
Dit is in ieder geval goed nieuws, want het het lijkt nu wel zeker op een driver-configuratie probleem.
Dat slaat op het feit dat je de verticale strepen pas ziet bij het inlogscherm, en niet op xubuntu.

Anyway,

1. Probeer de refreshrates handmatig in te voeren. Het probleem daarbij is dat zoiets er soms voor kan zorgen dat de grafische schil ("X" genaamd) niet meer opstart. Je zal dan de boel moeten repareren vanuit een console. Zorg daarom dat je bijv. een papier klaar hebt met de benodigde commando's.

2. Maak eerst nog een extra backup van xorg.conf:

sudo cp /etc/X11/xorg.conf  /etc/X11/xorg.conf.backup2

3. Als er iets fout zou gaan dan kan je het originele bestand terugzetten via:

sudo cp  /etc/X11/xorg.conf.backup  /etc/X11/xorg.conf

4. Noteer die regel op papier! En lijst hem in o.i.d. :)

5. Het echte werk, in een terminal:

gksudo gedit /etc/X11/xorg.conf

6. Laat het monitor gedeelte van de file er als volgt uitzien:



Section "Monitor"
        Identifier      "AL1715"
        Option          "DPMS"
   HorizSync       24.0 - 80.0
   VertRefresh     49.0 - 75.0
EndSection
 

7. Save & exit.

8. ctrl-alt-backspace