Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Geen TV en EKIGA  (gelezen 865 keer)

naga

  • Gast
Geen TV en EKIGA
« Gepost op: 2007/06/23, 17:24:10 »
Hoi,
Ben nieuw in Linux- (en Ubuntu-)land maar wil het toch proberen.
Mijn systeem: AMD 2300/ 1 Gb mem/ tig-Gb aan schijven/ ATI All-in-Wonder Radeon 9000.
Na installatie van Ubuntu 6.10 geprobeerd TVTime en Ekiga aan de gang te krijgen.
Ekiga kan geen input device vinden, TVTime geen capture device.
In apparaatbeheer wordt de Radeon kaart wel genoemd (RV250) onder het kopje VT8237 PCI Bridge.
Heb op diverse fora binnen Ubuntu gelezen dat ATI zo'n beetje de slechtste keus is die je kunt maken, maarja ik heb 'm nu eenmaal.
Kan iemand mij bij de hand nemen en vertellen hoe ik:
a) evt. drivers kan installeren (en downloaden van/bij ??????. Van de ATI-site wordt ik niet echt vrolijk).
b) een richting geven waar ik een en ander kan vinden
Thks

rikus

  • Gast
Geen TV en EKIGA
« Reactie #1 Gepost op: 2007/06/24, 10:49:07 »
Welkom bij de wondere wereld van linux.
Maar ik lees AMD.
32 bit of 64 bit?????
Mocht het 64 bit versie zijn dan heb je een probleem.
Dat is geen linux probleem want vista heeft het zelfde.
de 64 bit drivers zijn er nog niet allemaal.
Veel programma,s bestaan nog niet in 64 bit versie.
Maar dat is een kwestie van tijd en het gaat zeer snel.
Wat vandaag niet kon kon gisteren.
wat de ATI drivers betreft zal het in de 32 bit versie geen probleem moeten zijn.
Mocht je AMD een 64 bitter zijn mooi dat is de toekomst.
Maar door NOG het gebrek aan 64 bit drivers en zul je nog niet alles aan de praat krijgen en niet alle programmea,s.
Als dit verhaal juist is dan adviseer ik je om gewoon de 7.04 versie te instaleren in de I.386 immage en nog een jaartje te wachten met 64 bit.

naga

  • Gast
Geen TV en EKIGA
« Reactie #2 Gepost op: 2007/06/24, 14:29:54 »
Rikus,
Heb de cd van 7.04 aangevraagd en moet het in de tussentijd verder doen met 6.10 op mijn (gelukkig) 32-bits amd.
Kun je me alsnog wat vingerwijzingen geven over hoe de hardware evt.  te testen en waar drivers te downloaden en hoe te installeren?
Mijn dank is groot!

rikus

  • Gast
Geen TV en EKIGA
« Reactie #3 Gepost op: 2007/06/24, 17:38:14 »
op ubuntu nl
documentatie
wiki
mischien op /beryl/ kun je ati-drivers vindenhttp:
www.ubuntu-nl.org/documentatie/


Als je de radeon driver gebruikt staat in /etc/X11/xorg.conf bij de sectie "Device"

        Driver          "ati"

Dus NIET radeon of fglrx! Voeg voor AIGLX de volgende opties toe aan xorg.conf in de sectie “Device

naga

  • Gast
Geen TV en EKIGA
« Reactie #4 Gepost op: 2007/06/28, 17:26:45 »
Heb inmiddels 7.04 geinstalleerd en draait, echter:
Ondanks alle raadgevingen lukt het maar niet om een TV-programma aan de praat te krijgen, geen KDETV,TVTime,MythTV etc etc, en het ophalen van ATI-drivers via Beryl. Het probleem ligt hem volgens mij in het feit dat de kaart wel herkend wordt (het grafische deel dan wel te verstaan: RV250, Radeon9000) maar dat het capture-deel ontbreekt: nergens krijg ik een video) of video1 te zien (heb voor mij onbegrijpelijke commando's gegeven als lspci, dmesg, modprobe, maar krijg nergens ook maar iets te zien over- of een foutmelding van- video0 of video1).
Anders gezegd: ik ben ten einde raad! Wie helpt me op de goede weg om:
a - mijn capture deel van de kaart te kunnen (laten) herkennen
b - het zodanig configureren van mijn systeem dat in /dev eindelijk video) of 1 verschijnt