Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Gimp help bestanden installeren?  (gelezen 569 keer)

Offline Borix

  • Lid
  • Steunpunt: Nee
Gimp help bestanden installeren?
« Gepost op: 2007/06/22, 20:46:04 »
Hallo allemaal,

Ik heb de GIMP help bestanden gedownloaded. Echter als ik probeer te installeren krijg ik  de volgende fout:

rob@rob-desktop:~/Desktop/gimp-help-2-0.12$ ./configure
checking for a BSD-compatible install... /usr/bin/install -c
checking whether build environment is sane... yes
checking for gawk... no
checking for mawk... mawk
checking whether make sets $(MAKE)... yes
checking for a BSD-compatible install... /usr/bin/install -c
checking whether ln -s works... yes
checking whether make sets $(MAKE)... (cached) yes
checking whether make is GNU make... yes
checking for xsltproc... /usr/bin/xsltproc
checking libxslt version... 10120
checking for xmllint... /usr/bin/xmllint
checking for pkg-config... /usr/bin/pkg-config
checking pkg-config is at least version 0.9.0... yes
checking for GIMP... no
configure: error:
** Couldn't find a GIMP-2.0 installation. If you want to skip this check and
** install the help files to the configured prefix, use the --without-gimp
** configure option. Note that GIMP will then only find the help files if it
** is installed in the same prefix. See the file 'INSTALL' for more help.
rob@rob-desktop:~/Desktop/gimp-help-2-0.12$

Heeft iemand een idee hoe dit op te lossen is?

Groetjes

Offline Kiwinote

  • Lid
    • Launchpad
  • Steunpunt: Nee
Gimp help bestanden installeren?
« Reactie #1 Gepost op: 2007/06/22, 20:47:02 »
sudo apt-get install gimp-help-nl

Offline Borix

  • Lid
  • Steunpunt: Nee
Gimp help bestanden installeren?
« Reactie #2 Gepost op: 2007/06/22, 20:51:19 »
hihi, soms zijn de oplossingen gewoon te simpel of ik denk te moeilijk  :)

bedankt!