Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: fstab bij meerdere gebruikers  (gelezen 1093 keer)

Offline vanadium

  • Lid
Re: fstab bij meerdere gebruikers
« Reactie #25 Gepost op: 2026/09/18, 21:07:38 »
Ja, gedaan. gebruikersnaam en wachtwoord ingevuld waarmee in inlog als ik de laptop start.
Terminal antwoordde:
mount: onjuist gebruik
Typ 'mount --help' voor meer informatie.
Geen idee wat fout kan zijn in het commando.


Daarna gebruikersnaam en wachtwoord (= voor de NAS) uit de credentials ingevuld
Dit verwacht ik niet. Als er een foutmelding is, dan zal het commando niet meer om gebruikersnaam en wachtwoord vragen.
Terminal antwoordde niets. Geen foutmelding, geen bevestiging.
afmwiegerinck@fwiegerinck-thinkpad:~$
Dat krijg je als het commando succesvol is. Met het commando "mount" kan je zien of de cifs aangekoppeld is. Indien wel, dan kan je met "ls /media/obelix.local_documents" de bestanden op de NAS.

Ik vraag me af of je voorlopig niet beter via bestandsbeheer aankoppelt, en uitzoekt waarom dat niet werkt zoals je verwacht.

Dit commando was enkel om je credentials te testen. De b

Offline aartje

  • Lid
Re: fstab bij meerdere gebruikers
« Reactie #26 Gepost op: 2026/09/19, 11:17:44 »
Citaat
En heb je op beide  laptops dezelfde uid en guid ? Daar kun je bv achterkomen door een
"grep $USER /etc/passwd" te doen op beide laptops (sorry, het is maar een suggestie)
Terminal meldt hierop:
afmwiegerinck@fwiegerinck-thinkpad:/etc$ grep $USER /etc/passwd
afmwiegerinck:x:1004:1004:Guus Wiegerinck:/home/afmwiegerinck:/bin/bash
NB ' afmwiegerinck' is ROOD lettertype. Betekent dit een conflict? Want mijn inlognaam is Guus Wiegerinck (Het was niet ik die deze naam als gebruiker heeft opgegeven)
In je fstab staat dus niet 1004 en 1004 voor je uid en gid, dus alles op je CIFS mount is dus niet van afmwiegerinck. De uid daarin
is zo te zien 1000 (root ?)
Ik kan me dus voorstellen dat je er niet bij kan.
« Laatst bewerkt op: 2026/09/19, 11:21:20 door aartje »

Offline molly w

  • Lid
Re: fstab bij meerdere gebruikers
« Reactie #27 Gepost op: 2026/09/19, 14:49:15 »
Met het commando "mount" kan je zien of de cifs aangekoppeld is. Indien wel, dan kan je met "ls /media/obelix.local_documents" de bestanden op de NAS.

Ik heb dit commando "mount" gegeven. Dit was het resultaat:
afmwiegerinck@fwiegerinck-thinkpad:/etc$ mount
tmpfs on /run type tmpfs (rw,nosuid,nodev,size=2288332k,nr_inodes=819200,mode=755,inode64)
/dev/sda2 on / type ext4 (rw,relatime)
devtmpfs on /dev type devtmpfs (rw,nosuid,size=4454376k,nr_inodes=1113594,mode=755,inode64)
tmpfs on /dev/shm type tmpfs (rw,nosuid,nodev,inode64,usrquota)
devpts on /dev/pts type devpts (rw,nosuid,noexec,relatime,gid=5,mode=600,ptmxmode=000)
sysfs on /sys type sysfs (rw,nosuid,nodev,noexec,relatime)
securityfs on /sys/kernel/security type securityfs (rw,nosuid,nodev,noexec,relatime)
cgroup2 on /sys/fs/cgroup type cgroup2 (rw,nosuid,nodev,noexec,relatime,nsdelegate,memory_recursiveprot,memory_hugetlb_accounting)
none on /sys/fs/pstore type pstore (rw,nosuid,nodev,noexec,relatime)
efivarfs on /sys/firmware/efi/efivars type efivarfs (rw,nosuid,nodev,noexec,relatime)
bpf on /sys/fs/bpf type bpf (rw,nosuid,nodev,noexec,relatime,mode=700)
configfs on /sys/kernel/config type configfs (rw,nosuid,nodev,noexec,relatime)
proc on /proc type proc (rw,nosuid,nodev,noexec,relatime)
systemd-1 on /proc/sys/fs/binfmt_misc type autofs (rw,relatime,fd=36,pgrp=1,timeout=0,minproto=5,maxproto=5,direct,pipe_ino=7539)
tracefs on /sys/kernel/tracing type tracefs (rw,nosuid,nodev,noexec,relatime)
hugetlbfs on /dev/hugepages type hugetlbfs (rw,nosuid,nodev,relatime,pagesize=2M)
mqueue on /dev/mqueue type mqueue (rw,nosuid,nodev,noexec,relatime)
debugfs on /sys/kernel/debug type debugfs (rw,nosuid,nodev,noexec,relatime)
none on /run/credentials/systemd-journald.service type tmpfs (ro,nosuid,nodev,noexec,relatime,nosymfollow,size=1024k,nr_inodes=1024,mode=700,inode64,noswap)
fusectl on /sys/fs/fuse/connections type fusectl (rw,nosuid,nodev,noexec,relatime)
none on /run/credentials/systemd-resolved.service type tmpfs (ro,nosuid,nodev,noexec,relatime,nosymfollow,size=1024k,nr_inodes=1024,mode=700,inode64,noswap)
/var/lib/snapd/snaps/bare_5.snap on /snap/bare/5 type squashfs (ro,nodev,relatime,errors=continue,threads=single,x-gdu.hide,x-gvfs-hide)
/var/lib/snapd/snaps/core24_1587.snap on /snap/core24/1587 type squashfs (ro,nodev,relatime,errors=continue,threads=single,x-gdu.hide,x-gvfs-hide)
/var/lib/snapd/snaps/core24_1643.snap on /snap/core24/1643 type squashfs (ro,nodev,relatime,errors=continue,threads=single,x-gdu.hide,x-gvfs-hide)
/var/lib/snapd/snaps/desktop-security-center_150.snap on /snap/desktop-security-center/150 type squashfs (ro,nodev,relatime,errors=continue,threads=single,x-gdu.hide,x-gvfs-hide)
/var/lib/snapd/snaps/firefox_8863.snap on /snap/firefox/8863 type squashfs (ro,nodev,relatime,errors=continue,threads=single,x-gdu.hide,x-gvfs-hide)
/var/lib/snapd/snaps/desktop-security-center_151.snap on /snap/desktop-security-center/151 type squashfs (ro,nodev,relatime,errors=continue,threads=single,x-gdu.hide,x-gvfs-hide)
/var/lib/snapd/snaps/firefox_8929.snap on /snap/firefox/8929 type squashfs (ro,nodev,relatime,errors=continue,threads=single,x-gdu.hide,x-gvfs-hide)
/var/lib/snapd/snaps/gnome-46-2404_153.snap on /snap/gnome-46-2404/153 type squashfs (ro,nodev,relatime,errors=continue,threads=single,x-gdu.hide,x-gvfs-hide)
/var/lib/snapd/snaps/firmware-updater_226.snap on /snap/firmware-updater/226 type squashfs (ro,nodev,relatime,errors=continue,threads=single,x-gdu.hide,x-gvfs-hide)
/var/lib/snapd/snaps/gnome-46-2404_164.snap on /snap/gnome-46-2404/164 type squashfs (ro,nodev,relatime,errors=continue,threads=single,x-gdu.hide,x-gvfs-hide)
/var/lib/snapd/snaps/libreoffice_373.snap on /snap/libreoffice/373 type squashfs (ro,nodev,relatime,errors=continue,threads=single,x-gdu.hide,x-gvfs-hide)
/var/lib/snapd/snaps/gtk-common-themes_1535.snap on /snap/gtk-common-themes/1535 type squashfs (ro,nodev,relatime,errors=continue,threads=single,x-gdu.hide,x-gvfs-hide)
/var/lib/snapd/snaps/mesa-2404_1165.snap on /snap/mesa-2404/1165 type squashfs (ro,nodev,relatime,errors=continue,threads=single,x-gdu.hide,x-gvfs-hide)
/var/lib/snapd/snaps/prompting-client_204.snap on /snap/prompting-client/204 type squashfs (ro,nodev,relatime,errors=continue,threads=single,x-gdu.hide,x-gvfs-hide)
/var/lib/snapd/snaps/libreoffice_377.snap on /snap/libreoffice/377 type squashfs (ro,nodev,relatime,errors=continue,threads=single,x-gdu.hide,x-gvfs-hide)
/var/lib/snapd/snaps/mesa-2404_1839.snap on /snap/mesa-2404/1839 type squashfs (ro,nodev,relatime,errors=continue,threads=single,x-gdu.hide,x-gvfs-hide)
/var/lib/snapd/snaps/snap-store_1419.snap on /snap/snap-store/1419 type squashfs (ro,nodev,relatime,errors=continue,threads=single,x-gdu.hide,x-gvfs-hide)
/var/lib/snapd/snaps/prompting-client_222.snap on /snap/prompting-client/222 type squashfs (ro,nodev,relatime,errors=continue,threads=single,x-gdu.hide,x-gvfs-hide)
/var/lib/snapd/snaps/snapd_26865.snap on /snap/snapd/26865 type squashfs (ro,nodev,relatime,errors=continue,threads=single,x-gdu.hide,x-gvfs-hide)
/var/lib/snapd/snaps/snap-store_1390.snap on /snap/snap-store/1390 type squashfs (ro,nodev,relatime,errors=continue,threads=single,x-gdu.hide,x-gvfs-hide)
/var/lib/snapd/snaps/spotify_101.snap on /snap/spotify/101 type squashfs (ro,nodev,relatime,errors=continue,threads=single,x-gdu.hide,x-gvfs-hide)
/var/lib/snapd/snaps/snapd_27738.snap on /snap/snapd/27738 type squashfs (ro,nodev,relatime,errors=continue,threads=single,x-gdu.hide,x-gvfs-hide)
/var/lib/snapd/snaps/snapd-desktop-integration_387.snap on /snap/snapd-desktop-integration/387 type squashfs (ro,nodev,relatime,errors=continue,threads=single,x-gdu.hide,x-gvfs-hide)
/var/lib/snapd/snaps/spotify_97.snap on /snap/spotify/97 type squashfs (ro,nodev,relatime,errors=continue,threads=single,x-gdu.hide,x-gvfs-hide)
/var/lib/snapd/snaps/snapd-desktop-integration_391.snap on /snap/snapd-desktop-integration/391 type squashfs (ro,nodev,relatime,errors=continue,threads=single,x-gdu.hide,x-gvfs-hide)
tmpfs on /tmp type tmpfs (rw,nosuid,nodev,size=5720828k,nr_inodes=1048576,inode64,usrquota)
/var/lib/snapd/snaps/thunderbird_1255.snap on /snap/thunderbird/1255 type squashfs (ro,nodev,relatime,errors=continue,threads=single,x-gdu.hide,x-gvfs-hide)
/var/lib/snapd/snaps/thunderbird_1259.snap on /snap/thunderbird/1259 type squashfs (ro,nodev,relatime,errors=continue,threads=single,x-gdu.hide,x-gvfs-hide)
/var/lib/snapd/snaps/wireguard-dtp_29.snap on /snap/wireguard-dtp/29 type squashfs (ro,nodev,relatime,errors=continue,threads=single,x-gdu.hide,x-gvfs-hide)
/dev/sda1 on /boot/efi type vfat (rw,relatime,fmask=0022,dmask=0022,codepage=437,iocharset=iso8859-1,shortname=mixed,errors=remount-ro)
binfmt_misc on /proc/sys/fs/binfmt_misc type binfmt_misc (rw,nosuid,nodev,noexec,relatime)
tmpfs on /run/snapd/ns type tmpfs (rw,nosuid,nodev,size=2288332k,nr_inodes=819200,mode=755,inode64)
nsfs on /run/snapd/ns/wireguard-dtp.mnt type nsfs (rw)
nsfs on /run/snapd/ns/snapd-desktop-integration.mnt type nsfs (rw)
tmpfs on /run/user/1004 type tmpfs (rw,nosuid,nodev,relatime,size=1144164k,nr_inodes=286041,mode=700,uid=1004,gid=1004,inode64)
portal on /run/user/1004/doc type fuse.portal (rw,nosuid,nodev,relatime,user_id=1004,group_id=1004)
gvfsd-fuse on /run/user/1004/gvfs type fuse.gvfsd-fuse (rw,nosuid,nodev,relatime,user_id=1004,group_id=1004)
nsfs on /run/snapd/ns/prompting-client.mnt type nsfs (rw)
nsfs on /run/snapd/ns/firefox.mnt type nsfs (rw)

Ik zie daarin niets van aangekoppelde cifs. Of vergis ik me.

Offline molly w

  • Lid
Re: fstab bij meerdere gebruikers
« Reactie #28 Gepost op: 2026/09/19, 14:52:42 »
In je fstab staat dus niet 1004 en 1004 voor je uid en gid, dus alles op je CIFS mount is dus niet van afmwiegerinck. De uid daarin
is zo te zien 1000 (root ?)
Ik kan me dus voorstellen dat je er niet bij kan.
Ik heb op één regel de uid en gid veranderd in 1004. Dat was de oplossing niet, nog steeds geen aankoppeling.

Offline molly w

  • Lid
Re: fstab bij meerdere gebruikers
« Reactie #29 Gepost op: 2026/09/19, 15:14:20 »
Ik vraag me af of je voorlopig niet beter via bestandsbeheer aankoppelt, en uitzoekt waarom dat niet werkt zoals je verwacht.

Ik kan wel via bestandsbeheer aankoppelen, dat doe ik ook.
Bestandsbeheer -> netwerk -> (bijv) documents.
Dan is "documents"  aangekoppeld, zolang de laptop is ingeschakeld. Uitzetten en weer starten, dan is de koppeling weg en mag dit opnieuw doen.
Ik heb geen idee wat voor commando-regel achter "netwerk" zit. Waarom lukt met bestandsbeheer-netwerk wél - zij het for the time being - wat met fstab nog steeds niet lukt ?

Wat kan ik wel en wat niet bij aankoppelen via bestandsbeheer?
  • Wél: bestanden op de NAS openen met bijbehorend programma, bewerken, opslaan
  • Niet: Programma starten en bestand op de NAS kiezen, bewerken en opslaan. Alleen bestanden in HOME zijn beschikbaar
  • Niet: Programma starten, nieuw bestand maken en opslaan op NAS. Alleen HOME is beschikbaar
Ik vind dit beperkt en bewerkelijk als ik daarna nieuwe data moet kopiëren of verplaatsen naar de NAS

Wanneer ik mount met de volgende regel:
sudo mount -t cifs //192.168.2.27/documents  /media/obelix.local_documents  -o username=afm.wiegerinck,password=Mo064RboheZy,vers=3.0
dan is die mount succesvol. Hoera?
Inderdaad zegt bestandsbeheer dat "documents" is aangekoppeld. Maar dat blijkt een dooie mus, want als ik nu een programma open en een bestand wil openen, zie "documents"  nog steeds niet. Buiten HOME vind ik onder ANDERE LOKATIES alleen COMPUTER. "Documents" is nergens te bekennen.
Het is eigenlijk hetzelfde als via bestandsbeheer -> netwerk -> documents.

Dus, werken via bestandsbeheer is tamelijk beperkt.
« Laatst bewerkt op: 2026/09/19, 15:40:32 door molly w »

Offline molly w

  • Lid
Re: fstab bij meerdere gebruikers
« Reactie #30 Gepost op: 2026/09/19, 16:08:30 »
Ik heb op de regels van "documents" de uid en gid weggehaald. Dat maakte niet uit. Mount lukte niet.
Toen "dmesg" gedaan. Die meldde oa.::
468.251792] CIFS: Attempting to mount //192.168.2.27/documents
[  468.297378] CIFS: Status code returned 0xc000006d STATUS_LOGON_FAILURE
[  468.297407] CIFS: VFS: \\192.168.2.27 failed to create a new SMB session with Unknown: -13
[  468.297451] CIFS: VFS: cifs_mount failed w/return code = -13

Code -13 zou betekenen dat met de credentials iets niet klopt? Geen idee wat. Er staat in wie de gebruiker is en het wachtwoord.
Ik heb al diverse varianten van de gebruikersnaam geprobeerd, maar geen bingo! Het wachtwoord hoort bij de NAS.

Ik heb op internet gesnuffeld rond de melding failed to create a new SMB session with Unknown: -13Als ik goed begrijp - doe ik dat wel? - zouden mijn gebruikersnamen niet bekend zijn bij SMB.
Als mijn inloggegevens niet kloppen zou ik dan niet meldingen krijgen in de trant van "invalid login"  of zo??
« Laatst bewerkt op: 2026/09/19, 16:18:30 door molly w »

Offline molly w

  • Lid
Re: fstab bij meerdere gebruikers
« Reactie #31 Gepost op: 2026/09/19, 17:10:26 »
Nog een idee. Misschien is het een rechtenkwestie van het credential-bestand.
Eigenaar was root, dat wijzigen lukte niet. Zo gauw ik de eigenschappen weer opvroeg, stond 'root'  er weer als eigenaar. Pffff
Toen in mijn eigen HOME een credential-bestand gemaakt, in de regel van documents de verwijzing aangepast. Was een idee dat ik op internet tegenkwam.
Test.
Noppes, nada, niets werkt. Ik ben het even zat.

Offline vanadium

  • Lid
Re: fstab bij meerdere gebruikers
« Reactie #32 Gepost op: 2026/09/20, 11:46:06 »
Uit de output van "mount" zie ik dat LibreOffice als snap applicatie geïnstalleerd is. Zoals ik bij aanvang zei, verklaart dit waarom je vanuit LO de netwerkshare niet kan bereiken (maar blijkbaar wel dergelijk bestand kan openen door er in bestandsbeheer op te dubbel-klikken). Dat is echt wel een design beperking van dat snap systeem.

Ik vraag me af of je voorlopig niet beter via bestandsbeheer aankoppelt, en uitzoekt waarom dat niet werkt zoals je verwacht.

Ik kan wel via bestandsbeheer aankoppelen, dat doe ik ook.
Bestandsbeheer -> netwerk -> (bijv) documents.
Dan is "documents"  aangekoppeld, zolang de laptop is ingeschakeld. Uitzetten en weer starten, dan is de koppeling weg en mag dit opnieuw doen.
Ik heb geen idee wat voor commando-regel achter "netwerk" zit. Waarom lukt met bestandsbeheer-netwerk wél - zij het for the time being - wat met fstab nog steeds niet lukt ?

Wat kan ik wel en wat niet bij aankoppelen via bestandsbeheer?
  • Wél: bestanden op de NAS openen met bijbehorend programma, bewerken, opslaan
  • Niet: Programma starten en bestand op de NAS kiezen, bewerken en opslaan. Alleen bestanden in HOME zijn beschikbaar
  • Niet: Programma starten, nieuw bestand maken en opslaan op NAS. Alleen HOME is beschikbaar
Ik vind dit beperkt en bewerkelijk als ik daarna nieuwe data moet kopiëren of verplaatsen naar de NAS

Wanneer ik mount met de volgende regel:
sudo mount -t cifs //192.168.2.27/documents  /media/obelix.local_documents  -o username=afm.wiegerinck,password=Mo064RboheZy,vers=3.0
dan is die mount succesvol. Hoera?
Ik denk dat je er hier bijna bent. Ik verneem uit je reacties op aartje dat je op je huidige systeem uid 1004 hebt.

Doe twee dingen:

1) voeg uid en gid weer toe, maar nu voor gebruiker/groep 1004.

2) Koppel rechtstreeks aan onder je eigen home directory i.p.v. onder /media—dan zullen als snap geinstalleerde programa's daar zonder probleem toegang hebben.

→ Maak een nieuw koppelpunt:
mkdir ~/Obelix
(géén "sudo" ervoor!)

→ Pas je fstab aan:

//192.168.2.27/documents        /home/afmwiegerinck/Obelix   cifs    username=afm.wiegerinck,password=Mo064RboheZy,vers=3.0,uid=1004,gid=1004,_netdev,nofail    0       0

Lukt dat, dan ben je al uit de brand. Dan kun je nog eens proberen met het credentials bestand: Kopieer dan de lijn die werkt, plaats een commentaarteken # vóór een van de lijnen, en test met de tweede lijn. Lukt dat niet of geef je het op, dan wis je de lijn die niet werkt en verwijdert het commentaarteken van de lijn die wel werkt.

Offline molly w

  • Lid
Re: fstab bij meerdere gebruikers
« Reactie #33 Gepost op: 2026/09/20, 15:48:44 »
Dank voor de bemoediging: "Je bent er bijna." Ik zag het even niet meer zitten.
Dank voor de tips. Ik had al een hele tijd het idee dat we in de persoonlijke map moesten zijn. Want met een fstab in /etc zou iedere gebruiker de verwijzingen naar mijn NAS kunnen zien, en dat is toch niet de bedoeling, toch?

1.
Ik heb in mijn persoonlijke map de directory Obelix gemaakt en daarin een kopie van fstab gezet. (Ik heb het idee om straks - als alles werkt - /etc.fstab op te schonen en "mijn" regels te verwijderen. Nu zie ik allemaal nog op het scherm verschijnen in bestandsbeheer.)
2.
ik heb de eerste regel gewijzigd in://192.168.2.27/documents /home/afmwiegerinck/Obelix/obelix.local_documents cifs vers=3.0,credentials=/home/afmwiegerinck/Credentials/credential_AFMW,iocharset=utf8,uid=1004,gid=1004,user 0 0Ik had al een keer het credential-bestand in mijn home directory gezet en de regel aangepast.
Test: het werkt. Kan probleemlos met Writer een bestand op de NAS openen.
3.
Nu de rest nog.

Offline molly w

  • Lid
Re: fstab bij meerdere gebruikers
« Reactie #34 Gepost op: 2026/09/20, 16:02:23 »
Vervolg.

Heb de eerste regel uitgeschakeld en de tweede aan gezet.#OBELIX DOCUMENTS
#//192.168.2.27/documents /home/afmwiegerinck/Obelix/obelix.local_documents cifs vers=3.0,credentials=/home/afmwiegerinck/Credentials/credential_AFMW,iocharset=utf8,uid=1004,gid=1004,user 0 0
#
#OBELIX DOCUMENTS-PRIVE
//192.168.2.27/documents-prive /home/afmwiegerinck/Obelix/obelix.local_documents-prive cifs vers=3.0,credentials=/home/afmwiegerinck/Credentials/credential_AFMW,iocharset=utf8,uid=1004,gid=1004,user 0 0
Er klopt iets niet.
Nog steeds krijg ik wél Documents in mijn bestandsbeheer maar niet Documents-prive. Terwijl ik wél die laatste verwachtte en niet de eerste. Heb jij een verklaring?

Offline molly w

  • Lid
Re: fstab bij meerdere gebruikers
« Reactie #35 Gepost op: Gisteren om 12:45:41 »
HELAAS

Gisteren had ik in /etc/fstab alle regels uitgeschakeld met een #

Toen in vanmorgen de laptop aanzette, verwachtte ik in bestandsbeheer /netwerk een verbonden station te zien. Helaas, niets.

Eens kijken wat ik te zien krijg wanneer ik in een programma een bestand wil openen?  Dan zie ik wel  Obelix, maar dat blijkt de NAS te zijn. Het venster met het pad vermeldt "Gedeelde Windows-mappen op obelix-local". Klik levert de stations op de NAS maar die kan ik niet openen: "Could not read the content of documents - geen map."

Kortom: de fstab in de gisteren gemaakte map Obelix in mijn home directory functioneert niet. Wordt die wel gelezen bij opstart van Ubuntu?? Is het niet gewoon een bestand net als een writer-bestand of excelsheet?

Zou er niet eerder in mijn home-directory een structuur moeten zijn van /etc/fstab en /media net zoals in de basis ofwel de algemene laag van ubuntubestanden - als u begrijpt wat ik bedoel

In de bijlage zie je
  • beschikbaar op huidig netwerk Via deze link kan ik op de NAS komen en alle bestanden zien, opvragen, bewerken en weer opslaan
  • verbonden locaties op de NAS die ik onder (1) aanklik, worden dan als 'verbonden' weergegeven in bestandsbeheer. Deze zijn dan ook in programma te openen en weer op te slaan. Deze blijven verbonden totdat ik laptop uitzet. Locaties die ik niet via (1 ) 'Beschikbaar' heb geopend zijn niet beschikbaar.

Ik zou op deze manier prima kunnen werken. Alleen alle locaties van de NAS meteen als 'verbonden'  weergegeven lukt tot nu toe niet.
Ik weet niet of je, wanneer een nieuwe gebruiker maakt, je kunt aangeven of die een eigen /media en eigen /etc kan krijgen.
« Laatst bewerkt op: Gisteren om 12:48:27 door molly w »