Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Brother DCP-115C en Feisty Fawn 64-bit  (gelezen 727 keer)

risico

  • Gast
Brother DCP-115C en Feisty Fawn 64-bit
« Gepost op: 2007/06/21, 19:05:06 »
Ik heb laatst Feisty Fawn 64-bit geinstalleerd. Alles loopt prima, het enige probleem is dat ik mijn printer (Brother DCP 115C) niet geinstalleerd krijg. Ik heb me suf-gegoogled naar een oplossing, maar er zijn enkel HOW-TO's voor de 32-bit versie van Feisty en ik wil de 64-bit versie er wel op laten staan. Op de brother-site staat het volgende voor het installeren van de printerdrivers in een 64-bit omgeving:

-------------------------------------------------------------------------------------------------------------------------------------------------------------------------

    * I am using an AMD64 bit version of Linux. When installing the CUPS Wrapper driver, I get the following error message: "/usr/lib/cups/filter/xxxxxxx : No such file or directory".

      1. Uninstall the CUPS Wrapper driver:
      dpkg -r cuprwrapperXXXX
      dpkg --purge cupswrapperXXXX

      2. Create the following directory:
      mkdir -p /usr/lib/cups/filter

      3. Re-install the CUPS Wrapper driver:
      rpm -ihv --force driver-filename
      dpkg -i driver-filename



    * I am using a AMD64 bit version of Debian/Ubuntu Linux. I installed both LPD/LPRng driver and the CUPS Wrapper driver, but I cannot print.

      Install "lib32stdc++6" or "ia32-libs".
----------------------------------------------------------------------------------------------------------------------------------------------------------------------------------

Aangezien ik vrijwel geen ervaring met linux heb is dit redelijk abacadabra voor mij. Is er iemand die mij uit de brand kan helpen door middel van een stapsgewijze installatie via de terminal?

Alvast bedankt