Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Ik kan niet updaten  (gelezen 957 keer)

Offline indianajoost

  • Lid
  • Steunpunt: Nee
Ik kan niet updaten
« Gepost op: 2007/06/20, 20:27:42 »
Ik heb ubuntu 5.10 geinstalleerd en ik kan niet upaten naar de nieuwste versie. ALs ik het update programma start krijg ik dit bericht:

Citaat
Error during update

A problem occured during the update. This is usually some sort of network problem, please check your network connection and retry.
Failed to fetch http://nl.archive.ubuntu.com/ubuntu/dists/breezy/main/source/Sources.gz 404 Not Found [IP: 213.136.29.196 80]
Failed to fetch http://nl.archive.ubuntu.com/ubuntu/dists/breezy/restricted/source/Sources.gz 404 Not Found [IP: 213.136.29.196 80]
Failed to fetch http://nl.archive.ubuntu.com/ubuntu/dists/breezy/universe/binary-i386/Packages.gz 404 Not Found [IP: 213.136.29.196 80]
enz.enz.enz.

Hoe los ik dit op?

Offline Ron

  • Forumteam
    • r0n
    • Dwarsligger
  • Steunpunt: Ja
Ik kan niet updaten
« Reactie #1 Gepost op: 2007/06/20, 20:46:12 »
Versie 5.10 is wel heel erg oud, daar zit het probleem denk ik.
Je kunt beter een nieuwere versie installeren (7.04 b.v.) dan gaat het goed.
Helaas is het niet mogelijk, om vanuit 5.10 te upgraden ,,,,,,,,,
OpenStandaard evangelist, OpenSource promotor, OpenData liefhebber.
Xubuntu gebruiker en voorstander (XFCE).
In Nederland bekend als een dwarsligger.

Offline indianajoost

  • Lid
  • Steunpunt: Nee
Ik kan niet updaten
« Reactie #2 Gepost op: 2007/06/21, 13:33:22 »
Dat is vervelend. Zal het maar eens proberen met een nieuwe installatie (wie zegt dat je alleen windows opnieuw blijft installeren). Ik heb ubnuntu al 2x opnieuw geinstalleerd, de eerste keer omdat ik niet meer in het systeem kon komen en de 2e keer omdat Grub moeilijk deed. Maar goed, je leert er wel weer van...... :)

Offline Kiwinote

  • Lid
    • Launchpad
  • Steunpunt: Nee
Ik kan niet updaten
« Reactie #3 Gepost op: 2007/06/22, 14:07:24 »
Niet weer versie 5.10 installeren, maar feisty (of dapper). Zoals ron zei wordt breezy NIET ondersteund, je krijgt dus GEEN updates, het herinstalleren van breezy zal er niet voor zorgen dat je wel updates krijgt.

Hotske

  • Gast
Ik kan niet updaten
« Reactie #4 Gepost op: 2007/07/12, 15:47:37 »
Ik krijg unbuntu ook niet geupdate..ik heb de nieuwste versie, maar als ik probeer up te daten loopt hij vast, ubuntu zelf niet maar wel het programma om alles te updaten.

Ik heb 7.04 feisty fawn

Hotske

Offline Soul-Sing

  • Lid
  • Steunpunt: Nee
Ik kan niet updaten
« Reactie #5 Gepost op: 2007/07/12, 15:56:46 »
Citaat van: Hotske
Ik krijg unbuntu ook niet geupdate..ik heb de nieuwste versie, maar als ik probeer up te daten loopt hij vast, ubuntu zelf niet maar wel het programma om alles te updaten.

Ik heb 7.04 feisty fawn

Hotske
krijg je nog foutmeldingen? en welke zijn dat?

Hotske

  • Gast
Ik kan niet updaten
« Reactie #6 Gepost op: 2007/07/12, 16:05:24 »
Ik krijg geen foutmeldingen ofzo..
Maar blijft gewoon hangen nadat ik op toepassen heb gedrukt


Hotske

Offline Soul-Sing

  • Lid
  • Steunpunt: Nee
Ik kan niet updaten
« Reactie #7 Gepost op: 2007/07/12, 16:17:01 »
Citaat van: Hotske
Ik krijg geen foutmeldingen ofzo..
Maar blijft gewoon hangen nadat ik op toepassen heb gedrukt


Hotske
maar als je op voortganginstallatie/update klikt (klein driehoekje) krijg je een terminal. staan daarin foutmeldingen?

Hotske

  • Gast
Ik kan niet updaten
« Reactie #8 Gepost op: 2007/07/12, 16:48:32 »
dat zandlopertje.. zeg maar.. dat blijft maar draaien..

Ik kan verder nergens op klikken om te kijken wat de vooruitgang is

zodra ik dus klik op updates downloaden blijft hij hangen.. verder ook geen activiteit op mn pc.. ook niet na een paar uur


Hotske

Offline Soul-Sing

  • Lid
  • Steunpunt: Nee
Ik kan niet updaten
« Reactie #9 Gepost op: 2007/07/12, 16:54:15 »
post eens je sources.list: sudo nano /etc/apt/sources.list  in de terminal. de uitkomst hier posten graag.