Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: error x-server  (gelezen 690 keer)

Pierre1

  • Gast
error x-server
« Gepost op: 2007/06/20, 20:13:08 »
Ik ben een redelijke noob in het gebruik van linux.  Ik heb ubuntu feisty onlangs eens geprobeerd op een virtuele machine en ik was er wel tevreden over.  Daarom dan ik nu ubuntu op een apparte partie in dual boot met xp geinstalleerd heb.  Ik heb de alternate cd gebruikt omdat de live cd niet wilde opstarten door problemen met de x-server.

De installatie is zonder problemen verlopen maar bij het opstarten van ubuntu loopt het fout.  Ik krijg een foutmelding dat er iets mis is met de x-server.  Als ik bij detaills ga kijken staat er iets van unusable screen of zoiets.  Daarna kan ik inloggen en kom gewoon in de commandline mode terecht.  

Kan er mij iemand helpen om mijn grafische mode in orde te krijgen?  Ik heb er geen idee van welke commando's ik moet gebruiken.  

Ik heb ubuntu nu geinstalleerd op m'n dell inspiron 6400.  C2D T7200, 1 gig ram en een ati X1400 als grafische kaart.  
Ik vermoed dat de problemen bij mijn grafische kaart liggen.  Bestaat er een manier om dit op te lossen?

jimb

  • Gast
error x-server
« Reactie #1 Gepost op: 2007/06/20, 20:24:58 »
Het commando om grafisch te gaan is startx.
Maar ik weet niet of je verder nog problemen gaat krijgen.

Pierre1

  • Gast
error x-server
« Reactie #2 Gepost op: 2007/06/20, 21:16:57 »
Ik heb het handmatig proberen in te stellen met "sudo spkg-reconfigure xserver-xorg" maar het probleem is niet opgelost.  Ik krijg nu de melding "no screen found".  Heeft er iemand een oplossing?

Offline Martin

  • Lid
  • Steunpunt: Nee
error x-server
« Reactie #3 Gepost op: 2007/06/20, 22:27:14 »
hmm.... dit probleem had een vriend van mij ook. Ik blijf erbij dat ati het probleem is.
Heb je tijdens het reconfigure "vga" of "vesa" gekozen?

Pierre1

  • Gast
error x-server
« Reactie #4 Gepost op: 2007/06/20, 22:45:52 »
MIjn probleem is opgelost en alles werkt perfect.   Ik heb online een paar scriptjes gevonden die speciaal bedoeld zijn om feisty op de dell inspiron 6400 te configureren.  Ik kan nu opstarten, beryl werkt :D , er zat ook een scriptje voor wifi bij, ...

Maar toch bedankt voor de hulp.