Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Kan ET niet installeren  (gelezen 628 keer)

Deslatos

  • Gast
Kan ET niet installeren
« Gepost op: 2007/06/20, 19:00:46 »
Ik heb Wolfenstein ET gedload en krijg bij installeren de volgende melding:

Kan het bestant /home/Deslatos/Destop/et-linux-2.55.x86.run niet opnen met gebruikmakings van de Huidige taalomgeving (UTF-8).

Als ik de andere optie (Westers ISO-8859-15) probeer zelfde melding..

Wat kan ik hier aan doen ?

Offline Ruben

  • Lid
  • Steunpunt: Nee
Kan ET niet installeren
« Reactie #1 Gepost op: 2007/06/20, 19:56:30 »
Klik je gewoon op het bestand? Als het goed is had ik al gereageerd op je vraag in een ander topic. Ga naar het terminal (applications>accessoiries>terminal). In het terminal typ je
Citaat
sudo sh /home/Deslatos/Destop/et-linux-2.55.x86.run
Je wachtwoord invullen en de installatie begint :)

Nizzle

  • Gast
Kan ET niet installeren
« Reactie #2 Gepost op: 2007/06/21, 12:08:23 »
zonder sudo geeft betere resultaten als je het spel wil spelen ;)

moet je em wel ff in je persoonlijke map installeren

Offline Ruben

  • Lid
  • Steunpunt: Nee
Kan ET niet installeren
« Reactie #3 Gepost op: 2007/06/21, 14:05:21 »
Wat is het verschil als je het spel speelt dan?